Cannot send email attachments

Hello, I cannot send an attachment with Thunderbird. I receive the error that the connection with my SMTP google server timed out. I tried upgrading to latest version, I disabled my antivirus checking (NOD32) and prevx, no luck. I have windows 7. I tried changing the outbound port from 465 to 25 or 587, no difference. I am using IMAP on this account. I can send emails with no attachments. I tried sending a 36 kB file and the progress bar goes to 87% then gives the same time out error. before my netbook crashed, I was able to send attachments from it through the wireless, so I don't think it's a problem in my router or my ISP, though I can check if you think that might be the problem.
5 answers Last reply
More about cannot send email attachments
  1. forgot to mention I also tried uploading the attachment with the google web interface, no luck.
  2. Some questions to clarify the situation Can you attach and send a different file? can you move the file to a different folder? have you tried completely un-installing your anti-virus program rather than just disabling it? Have you a firewall installed?
  3. it happens with any file. no firewall. I haven't uninstalled the antivirus. I have the same in my netbook, and it never gave me any problem sending. also, the antivirus shouldn't interfere with gmal web interface I think, it's just an upload. (uploads work on other websites).
  4. I also tried killing the antivirus process to be sure it wasn't running. no difference
  5. I thought I had solved it, I killed the antivirus process, restarted it, and it worked. just rebooting wasn't working for some reason.

    but I can only send small files, the big ones still doesn't work
Ask a new question

Read More

Windows 7