cant logon to windows messenger in windows xp

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

since i installed service pack 2 i continuosly receive an
error message when trying to logon...either the service
is not available or not connected to the internet yet i
can access all other internet sites - pls help...thanks
6 answers Last reply
More about cant logon windows messenger windows
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings,

    Here are some suggestions you should check/try if you haven't already:

    1. The date on your computer needs to be set properly -- double click the clock verify that
    the time and date are set.
    2. If your password information is not saved, verify that you are typing it in with the
    correct case (uppercase or lowercase).
    3. Change your password @ http://memberservicesnet.passport.com/memberservice.srf to
    something smaller (under 10-12 characters), then try signing in again.
    4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
    that Messenger doesn't have the correct rights to access the Internet, especially since you
    upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
    if this is the case.
    5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
    restarting it and see if that helps the situation. You also might try uninstalling an
    installed firewall, to verify that it isn't causing a problem (even if it is disabled).
    6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
    Internet Options, then click the Delete Files button, and when that's complete click the
    Delete Cookies button.
    7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
    Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
    for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
    3.0' is checked, then click OK.
    8. Click Start, then Run, and enter the following:
    regsvr32 softpub.dll
    then click OK
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.


    "lesleygwen" <anonymous@discussions.microsoft.com> wrote in message
    news:813801c4cfbe$805ef860$a601280a@phx.gbl...
    > since i installed service pack 2 i continuosly receive an
    > error message when trying to logon...either the service
    > is not available or not connected to the internet yet i
    > can access all other internet sites - pls help...thanks
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    hi, thanks for the response...i have tried all your
    suggestions and completed all the corrections except that
    i cannot get in to change the password the site does not
    load. i still cannot get into messenger...i have been
    told that messenger could be overloaded or the site could
    be down but this cannot be for days on end. what else do
    you suggest as i desperately need to chat tonight...we
    managed to logon last weekend after we had loaded service
    pack 2 but since then have been experiencing this
    problem. Pls help thanks
    >-----Original Message-----
    >Greetings,
    >
    >Here are some suggestions you should check/try if you
    haven't already:
    >
    >1. The date on your computer needs to be set properly --
    double click the clock verify that
    >the time and date are set.
    >2. If your password information is not saved, verify
    that you are typing it in with the
    >correct case (uppercase or lowercase).
    >3. Change your password @
    http://memberservicesnet.passport.com/memberservice.srf to
    >something smaller (under 10-12 characters), then try
    signing in again.
    >4. If you use a firewall (like ZoneAlarm, Norton
    Internet Security etc. ), it's possible
    >that Messenger doesn't have the correct rights to access
    the Internet, especially since you
    >upgraded. You may need to re/add Messenger to the
    allowed list of programs in your firewall
    >if this is the case.
    >5. If you disabled your firewall in the past, it still
    may be blocking Messenger -- try
    >restarting it and see if that helps the situation. You
    also might try uninstalling an
    >installed firewall, to verify that it isn't causing a
    problem (even if it is disabled).
    >6. Clear your IE cache and cookies -- open Internet
    Explorer, click the Tools menu, then
    >Internet Options, then click the Delete Files button,
    and when that's complete click the
    >Delete Cookies button.
    >7. Check your IE Security settings -- open Internet
    Explorer, click the Tools menu, then
    >Internet Options, then Advanced tab, scroll to the
    Security section, and verify that "Check
    >for server certificate revocation" is unchecked. Also
    verify that 'Use SSL 2.0' and Use SSL
    >3.0' is checked, then click OK.
    >8. Click Start, then Run, and enter the following:
    >regsvr32 softpub.dll
    >then click OK
    >____________________________________________
    >Jonathan Kay
    >Microsoft MVP - Windows Messenger/MSN Messenger
    >Associate Expert
    >http://www.microsoft.com/windowsxp/expertzone/
    >Messenger Resources - http://messenger.jonathankay.com
    >All posts unless otherwise specified are (c) 2004
    Jonathan Kay.
    >You *must* contact me for redistribution rights.
    >
    >
    >"lesleygwen" <anonymous@discussions.microsoft.com> wrote
    in message
    >news:813801c4cfbe$805ef860$a601280a@phx.gbl...
    >> since i installed service pack 2 i continuosly receive
    an
    >> error message when trying to logon...either the service
    >> is not available or not connected to the internet yet i
    >> can access all other internet sites - pls
    help...thanks
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Your problem may be the Firewall associated with SP2. Have you checked to
    make sure that Messenger is on the 'Allow" list? Do you know how to do
    this?? If not repost and someone will lead you thru the process.

    Joel

    "lesleygwen" <anonymous@discussions.microsoft.com> wrote in message
    news:8d2001c4cfdf$21266ec0$a301280a@phx.gbl...
    > hi, thanks for the response...i have tried all your
    > suggestions and completed all the corrections except that
    > i cannot get in to change the password the site does not
    > load. i still cannot get into messenger...i have been
    > told that messenger could be overloaded or the site could
    > be down but this cannot be for days on end. what else do
    > you suggest as i desperately need to chat tonight...we
    > managed to logon last weekend after we had loaded service
    > pack 2 but since then have been experiencing this
    > problem. Pls help thanks
    >>-----Original Message-----
    >>Greetings,
    >>
    >>Here are some suggestions you should check/try if you
    > haven't already:
    >>
    >>1. The date on your computer needs to be set properly --
    > double click the clock verify that
    >>the time and date are set.
    >>2. If your password information is not saved, verify
    > that you are typing it in with the
    >>correct case (uppercase or lowercase).
    >>3. Change your password @
    > http://memberservicesnet.passport.com/memberservice.srf to
    >>something smaller (under 10-12 characters), then try
    > signing in again.
    >>4. If you use a firewall (like ZoneAlarm, Norton
    > Internet Security etc. ), it's possible
    >>that Messenger doesn't have the correct rights to access
    > the Internet, especially since you
    >>upgraded. You may need to re/add Messenger to the
    > allowed list of programs in your firewall
    >>if this is the case.
    >>5. If you disabled your firewall in the past, it still
    > may be blocking Messenger -- try
    >>restarting it and see if that helps the situation. You
    > also might try uninstalling an
    >>installed firewall, to verify that it isn't causing a
    > problem (even if it is disabled).
    >>6. Clear your IE cache and cookies -- open Internet
    > Explorer, click the Tools menu, then
    >>Internet Options, then click the Delete Files button,
    > and when that's complete click the
    >>Delete Cookies button.
    >>7. Check your IE Security settings -- open Internet
    > Explorer, click the Tools menu, then
    >>Internet Options, then Advanced tab, scroll to the
    > Security section, and verify that "Check
    >>for server certificate revocation" is unchecked. Also
    > verify that 'Use SSL 2.0' and Use SSL
    >>3.0' is checked, then click OK.
    >>8. Click Start, then Run, and enter the following:
    >>regsvr32 softpub.dll
    >>then click OK
    >>____________________________________________
    >>Jonathan Kay
    >>Microsoft MVP - Windows Messenger/MSN Messenger
    >>Associate Expert
    >>http://www.microsoft.com/windowsxp/expertzone/
    >>Messenger Resources - http://messenger.jonathankay.com
    >>All posts unless otherwise specified are (c) 2004
    > Jonathan Kay.
    >>You *must* contact me for redistribution rights.
    >>
    >>
    >>"lesleygwen" <anonymous@discussions.microsoft.com> wrote
    > in message
    >>news:813801c4cfbe$805ef860$a601280a@phx.gbl...
    >>> since i installed service pack 2 i continuosly receive
    > an
    >>> error message when trying to logon...either the service
    >>> is not available or not connected to the internet yet i
    >>> can access all other internet sites - pls
    > help...thanks
    >>
    >>
    >>.
    >>
  4. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi,

    The firewall in SP2 blocks incoming connections only, Messenger (to login and just use the
    service) makes outgoing connections exclusively, the firewall won't cause a problem
    regardless if Messenger has any rights at all.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "Joel Estes" <joel@nowhere.com> wrote in message
    news:eji%23%23$%23zEHA.804@TK2MSFTNGP12.phx.gbl...
    > Your problem may be the Firewall associated with SP2. Have you checked to make sure that
    > Messenger is on the 'Allow" list? Do you know how to do this?? If not repost and someone
    > will lead you thru the process.
    >
    > Joel
    >
    > "lesleygwen" <anonymous@discussions.microsoft.com> wrote in message
    > news:8d2001c4cfdf$21266ec0$a301280a@phx.gbl...
    >> hi, thanks for the response...i have tried all your
    >> suggestions and completed all the corrections except that
    >> i cannot get in to change the password the site does not
    >> load. i still cannot get into messenger...i have been
    >> told that messenger could be overloaded or the site could
    >> be down but this cannot be for days on end. what else do
    >> you suggest as i desperately need to chat tonight...we
    >> managed to logon last weekend after we had loaded service
    >> pack 2 but since then have been experiencing this
    >> problem. Pls help thanks
    >>>-----Original Message-----
    >>>Greetings,
    >>>
    >>>Here are some suggestions you should check/try if you
    >> haven't already:
    >>>
    >>>1. The date on your computer needs to be set properly --
    >> double click the clock verify that
    >>>the time and date are set.
    >>>2. If your password information is not saved, verify
    >> that you are typing it in with the
    >>>correct case (uppercase or lowercase).
    >>>3. Change your password @
    >> http://memberservicesnet.passport.com/memberservice.srf to
    >>>something smaller (under 10-12 characters), then try
    >> signing in again.
    >>>4. If you use a firewall (like ZoneAlarm, Norton
    >> Internet Security etc. ), it's possible
    >>>that Messenger doesn't have the correct rights to access
    >> the Internet, especially since you
    >>>upgraded. You may need to re/add Messenger to the
    >> allowed list of programs in your firewall
    >>>if this is the case.
    >>>5. If you disabled your firewall in the past, it still
    >> may be blocking Messenger -- try
    >>>restarting it and see if that helps the situation. You
    >> also might try uninstalling an
    >>>installed firewall, to verify that it isn't causing a
    >> problem (even if it is disabled).
    >>>6. Clear your IE cache and cookies -- open Internet
    >> Explorer, click the Tools menu, then
    >>>Internet Options, then click the Delete Files button,
    >> and when that's complete click the
    >>>Delete Cookies button.
    >>>7. Check your IE Security settings -- open Internet
    >> Explorer, click the Tools menu, then
    >>>Internet Options, then Advanced tab, scroll to the
    >> Security section, and verify that "Check
    >>>for server certificate revocation" is unchecked. Also
    >> verify that 'Use SSL 2.0' and Use SSL
    >>>3.0' is checked, then click OK.
    >>>8. Click Start, then Run, and enter the following:
    >>>regsvr32 softpub.dll
    >>>then click OK
    >>>____________________________________________
    >>>Jonathan Kay
    >>>Microsoft MVP - Windows Messenger/MSN Messenger
    >>>Associate Expert
    >>>http://www.microsoft.com/windowsxp/expertzone/
    >>>Messenger Resources - http://messenger.jonathankay.com
    >>>All posts unless otherwise specified are (c) 2004
    >> Jonathan Kay.
    >>>You *must* contact me for redistribution rights.
    >>>
    >>>
    >>>"lesleygwen" <anonymous@discussions.microsoft.com> wrote
    >> in message
    >>>news:813801c4cfbe$805ef860$a601280a@phx.gbl...
    >>>> since i installed service pack 2 i continuosly receive
    >> an
    >>>> error message when trying to logon...either the service
    >>>> is not available or not connected to the internet yet i
    >>>> can access all other internet sites - pls
    >> help...thanks
    >>>
    >>>
    >>>.
    >>>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    we tried what jonathen said and it still did not work...
    jonathen can you assist as we are going truly mad...
    thanks...
    >-----Original Message-----
    >Hi,
    >
    >The firewall in SP2 blocks incoming connections only,
    Messenger (to login and just use the
    >service) makes outgoing connections exclusively, the
    firewall won't cause a problem
    >regardless if Messenger has any rights at all.
    >____________________________________________
    >Jonathan Kay
    >Microsoft MVP - Windows Messenger/MSN Messenger
    >Associate Expert
    >http://www.microsoft.com/windowsxp/expertzone/
    >Messenger Resources - http://messenger.jonathankay.com
    >All posts unless otherwise specified are (c) 2004
    Jonathan Kay.
    >You *must* contact me for redistribution rights.
    >
    >"Joel Estes" <joel@nowhere.com> wrote in message
    >news:eji%23%23$%23zEHA.804@TK2MSFTNGP12.phx.gbl...
    >> Your problem may be the Firewall associated with SP2.
    Have you checked to make sure that
    >> Messenger is on the 'Allow" list? Do you know how to
    do this?? If not repost and someone
    >> will lead you thru the process.
    >>
    >> Joel
    >>
    >> "lesleygwen" <anonymous@discussions.microsoft.com>
    wrote in message
    >> news:8d2001c4cfdf$21266ec0$a301280a@phx.gbl...
    >>> hi, thanks for the response...i have tried all your
    >>> suggestions and completed all the corrections except
    that
    >>> i cannot get in to change the password the site does
    not
    >>> load. i still cannot get into messenger...i have been
    >>> told that messenger could be overloaded or the site
    could
    >>> be down but this cannot be for days on end. what else
    do
    >>> you suggest as i desperately need to chat tonight...we
    >>> managed to logon last weekend after we had loaded
    service
    >>> pack 2 but since then have been experiencing this
    >>> problem. Pls help thanks
    >>>>-----Original Message-----
    >>>>Greetings,
    >>>>
    >>>>Here are some suggestions you should check/try if you
    >>> haven't already:
    >>>>
    >>>>1. The date on your computer needs to be set
    properly --
    >>> double click the clock verify that
    >>>>the time and date are set.
    >>>>2. If your password information is not saved, verify
    >>> that you are typing it in with the
    >>>>correct case (uppercase or lowercase).
    >>>>3. Change your password @
    >>>
    http://memberservicesnet.passport.com/memberservice.srf to
    >>>>something smaller (under 10-12 characters), then try
    >>> signing in again.
    >>>>4. If you use a firewall (like ZoneAlarm, Norton
    >>> Internet Security etc. ), it's possible
    >>>>that Messenger doesn't have the correct rights to
    access
    >>> the Internet, especially since you
    >>>>upgraded. You may need to re/add Messenger to the
    >>> allowed list of programs in your firewall
    >>>>if this is the case.
    >>>>5. If you disabled your firewall in the past, it
    still
    >>> may be blocking Messenger -- try
    >>>>restarting it and see if that helps the situation.
    You
    >>> also might try uninstalling an
    >>>>installed firewall, to verify that it isn't causing a
    >>> problem (even if it is disabled).
    >>>>6. Clear your IE cache and cookies -- open Internet
    >>> Explorer, click the Tools menu, then
    >>>>Internet Options, then click the Delete Files button,
    >>> and when that's complete click the
    >>>>Delete Cookies button.
    >>>>7. Check your IE Security settings -- open Internet
    >>> Explorer, click the Tools menu, then
    >>>>Internet Options, then Advanced tab, scroll to the
    >>> Security section, and verify that "Check
    >>>>for server certificate revocation" is unchecked. Also
    >>> verify that 'Use SSL 2.0' and Use SSL
    >>>>3.0' is checked, then click OK.
    >>>>8. Click Start, then Run, and enter the following:
    >>>>regsvr32 softpub.dll
    >>>>then click OK
    >>>>____________________________________________
    >>>>Jonathan Kay
    >>>>Microsoft MVP - Windows Messenger/MSN Messenger
    >>>>Associate Expert
    >>>>http://www.microsoft.com/windowsxp/expertzone/
    >>>>Messenger Resources - http://messenger.jonathankay.com
    >>>>All posts unless otherwise specified are (c) 2004
    >>> Jonathan Kay.
    >>>>You *must* contact me for redistribution rights.
    >>>>
    >>>>
    >>>>"lesleygwen" <anonymous@discussions.microsoft.com>
    wrote
    >>> in message
    >>>>news:813801c4cfbe$805ef860$a601280a@phx.gbl...
    >>>>> since i installed service pack 2 i continuosly
    receive
    >>> an
    >>>>> error message when trying to logon...either the
    service
    >>>>> is not available or not connected to the internet
    yet i
    >>>>> can access all other internet sites - pls
    >>> help...thanks
    >>>>
    >>>>
    >>>>.
    >>>>
    >>
    >>
    >
    >
    >.
    >
  6. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    I have same problem.
    I tried what Jonathan said and it didn't work.

    Please help us!
Ask a new question

Read More

Internet Messenger Microsoft Error Message Windows XP