Problem with MSN

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Why when I connect to internet the messeger do the login? I want to disable
this feature...what is the way?
4 answers Last reply
More about problem
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings Steve,

    If you're using MSN Messenger (*not* Windows Messenger), open the main Messenger window,
    click the Tools menu, then Options, then General tab, uncheck "Allow automatic sign in when
    connected to the Internet" and click OK.

    If you're using Windows Messenger (more than likely), the easiest solution would just to be
    to remove your saved .NET Passport so it can't login. To do so, click the Start Button, then
    click the Control Panel. Then, click User Accounts in the Control Panel. Select your account
    name, and then on the left side of the screen, under Related Tasks, click 'Manage my Network
    Passwords'. In the window that opens, click the Passport.Net\* (Passport) entry and click
    'Remove'.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "Steve" <newsgroups2004@libero.it> wrote in message
    news:pYkod.46102$Es2.999896@twister2.libero.it...
    > Why when I connect to internet the messeger do the login? I want to disable
    > this feature...what is the way?
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi Jonathan,

    well i have the same problem on my pc but however following your
    instructions does not work. when i select the Passport.Net\* and click
    remove then simply nothing happens... i cannot remove either one of the other
    saved usernames, however that i'm logged in with the adminstrator account
    (which actually is the only account configured on my home pc)
    any suggestions?

    thanks in advance!
    best regards,
    Dimitri
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi Jonathan,
    i've been searching through some other pages and already found the solution:
    i removed a credentials file in directory C:\Documents and
    Settings\Administrator\Application
    Data\Microsoft\Credentials\S-1-5-21-842925246-746137067-1708537768-1003
    folder and that did the trick :)
    cheers,
    Dimitri
  4. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi Dimitri,

    Glad to be of assistance =)
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "Dimitri Zuodar" <Dimitri Zuodar@discussions.microsoft.com> wrote in message
    news:D60DCE8A-403E-4945-B0F2-E27BECCDA1E5@microsoft.com...
    > Hi Jonathan,
    > i've been searching through some other pages and already found the solution:
    > i removed a credentials file in directory C:\Documents and
    > Settings\Administrator\Application
    > Data\Microsoft\Credentials\S-1-5-21-842925246-746137067-1708537768-1003
    > folder and that did the trick :)
    > cheers,
    > Dimitri
    >
Ask a new question

Read More

MSN Windows XP