A7V266-E / Athlon 1800XP Big Problem..

Upgraded Home-built PC with Asus A7V266-E, Athlon 1800XP, 512 DDR 2100 Mem. & Elsa Gladiac 920 Gforce 3

Problem loading and running programmes...
Cannot load WindowsXP, disk reading problems and crashing while loading 'required setup files'. Have tried loading onto both HDD drives (IBM GXP 30 & 60) bought new drive because of problem!!

Running WindowsME (which does load) but not stable, same problem, reading to disk & generally crashing. Games won't load & crash if they do load.

Have tried the following....
Checked all MB jumpers, all default except set to 'Palimino'
Checked all Bios settings, onboard sound disabled, all seems ok (had A7V133 previously)
Checked Temps. MB 23 deg.C, CPU 51 deg.C running.
Checked Voltage's- Vcore 1.82 / 12V- 12.34 / 5V- 4.92! & 3.3V- 3.36
Tried with only bare hardware, graphics card, HDD & CD-Rom.

PC Spec.
Asus A7V266-E (no Raid)
Athlon 1800XP
512 DDR 2100 Mem.
Elsa Gladiac 920 Gforce 3
IBM- GXP 30 & 60
DVD- Pioneer104
CD-R- HP9100
Sound Card- SBLive1024
Modem- Diamond SupraExpress
Network Adapter Realtek
PSU Enermax 430
16 answers Last reply
More about a7v266 athlon 1800xp problem
  1. are you using one or two sticks of ram? what type of ram are you using? make sure that the first thing you do is not installing the via drivers(any of them except the ones your system does automaticaly). if you are using cheap ram the chances are that is the problem. one more thing is that i have seen more ram chips go bad while installin XP than i have seen go bad any other time. for example you try to instal XP and it won't work so you go back to old OS ond now IT doesn't work too.

    <font color=purple><b>I have a pc with a built-in house.</b> :wink: </font color=purple>
  2. I had a similar problem with the A7V266 mobo with an AMD 1700+ and Kingston 256DDR. My machine runs under ME but when I try to load XP I get stop errors. I am using an MSI Geforce 3 card and Audigy sound. I am going to try it again. I was wondering if you or anyone knows how to uninstall the VIA drivers and let Windows install its default drivers? FYI I heard someone say they had to set the MB to 100FSB to load XP and then they set it back to 133. I don't know why but they said it worked for them.

    Good luck
  3. Yeah i would play around with the FSB dipswitches and see if any particular combo helps. Had some hardware not post cuz the mobo didnt like the fsb settings ( which were the default factory setting btw).

    Second, and this is gonna sound really weird, try getting some new IDE cables or at the very least cleaning the CD-Rom with a cleaner kit.
    Please let us know if anything works for you.
  4. 2 x 256 Generic fitted, don't know much about pro's & cons of generic V branded, is there that much difference?
    Don't think via is the problem as same happens from formatted drive.

    Thanks
  5. Tried different FSB settings, made no difference.
    Tried 3 IDE cables.
    Got DVD & CD-R, tried both, no luck.

    Thanks
  6. It sounds like hardware to me. First off, I would try running with just 1 stick of DRAM and see if that fixes the problem. Also, try moving the 1 stick to different memory slots. While that's an old bug on Abit boards, I'd still give it a shot.

    I think it's memory related based on the problems you're having. Try each stick of memory alone and see if it works. If it does, you have a bad stick.

    Ron
  7. should be able to remove via drivers in 'device manager'... I think!

    Thanks and good luck to you.
  8. Thanks for all replies, the consensus from this forum and others is that it is memory problem, will concentrate on that.

    thanks Alan Black
  9. You know, I have a similar setup and have not seen the same problems:

    -Asus A7V266-E motherboard
    -Asus V8200T5 Deluxe (GF3 Ti500) video card
    -2 x Corsair 256MB PC2400 CAS 222 memory
    -Athlon XP 1900+ processor
    -Koolance water-cooled case
    -Netgear 10/100 NIC
    -Pioneer 105S DVD
    -Maxtor DiamondMax 60GB 7200RPM ATA100

    No one has mentioned bad media. Try another copy of Windows XP. Maybe the one that you have is messed up... especially if it is burnt. The faster your DVD read speed, the more likely you are to have problems installing operating systems. Hardware failures usually do not happen in the same place every time unless it has something to do with sequencing. Try a different disk.

    "I have always been here."
    --Kosh
  10. Would appreciate checking / comment on my memory settings...

    SDRAM CONFIG. BY SPD
    SDRAM LATENCY DDR:2.5T;SDR3
    SDRAM RAS PRECHARGE 2T
    SDRAM RAS TO CAS DELAY 2T
    ACTIVE TO PRECHARGE TIME 5T
    BANK INTERLEAVE AUTO
    DRAM 4K/8K PAGE ENABLE AUTO
    DDR_1T/2T_ITEM 2T CMD
    BURST LEN AUTO
    READ AROUND WRITE ENABLE
    DELAYED TRANSACTION ENABLE
    PCI TO DRAM PREFETCH ALWAYS PREFETCH

    Thanks
  11. Quote:
    2 x 256 Generic fitted, don't know much about pro's & cons of generic V branded, is there that much difference?

    . Alan~ From some bad experiences over the years, I don't trust generic memory. I would try quality name-brand DIMMs (i.e., Crucial, Corsair, Mushkin, etc.).
  12. Hy
    Just try to disable the BY SPD settings and set it to manual.
    Then use the lowest settings for the Ram speed.

    Cas 3 .....ect.

    My english is not very good...i'm french.

    Chpunk
  13. I would do what CHPunk says before doing anything else. If your RAM is generic, then there's like 99.9% chances that you got 2.5/3/3 DDR-SDRAM memory sticks. Running them at 2.5/2/2 might be stressing them a lot.

    I know what I'm talking about cause I got (at the time being) cheap Shikatronics PC2100 sticks. So cheap that I cannot even install windows XP at 133mhz: I'm running them at 100mhz right now, and I'm still experiencing occasionnal lock-ups/crashes (and I got the latest rev. 1005 Bios, nvidia detonator, etc, etc, etc). Oh well, their CAS2 SDRAM memory sticks worked great with my ASUS a7v-133 but I learn my lesson concerning their DDR ones (so cheap that they're is no name on the modules!) Hopefully, I should receive my 2 Corsair PC2400 sticks before friday : they leaved NY yesterday according to the UPS tracking service! Now that's good news, hehehe...
  14. oh, and set ACTIVE TO PRECHARGE TIME to 6T.
  15. Ok, so why would chaning the pre-charge time to 6 help? I'm not questioning your advice, I'm trying to understand what the benefit of taking this particular action will do.

    <font color=red>When you smoke your CPU, what kind of papers do you use? :eek:
  16. Well, it's another option that is set by the spd modules from your memory sticks. And since it seems like your mobo doesn't read them correctly, you should set it to the lowest value first. Mine is set at 6T too, the default setting contained in the spd module. So i'm guessing that for generic sticks rated for 2.5/3/3 operations(like mine), the SDRAM Active to Precharge time should be 6T.

    Finally, this action is just to ensure maximal stability from your RAM. But in the end, it's up to you to decide if that's what you want or not.
Ask a new question

Read More

Motherboards