Sign in with
Sign up | Sign in
Your question

Asus A7A266 - Biggest load of @#$%!@$^%

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
January 7, 2002 11:59:02 AM

I've had this ASUS mobo now for a while.. Conviced that I can get it stable.. but to no avail..

First off

Asus A7A266 (Rev 1.03)
Bios Rev 1009
Athlon 1400
Thermosonic Thermoengine HSF
Micron 256MB DDR ( 1 stick )
Quantum IDE HDD ATA 100
Ricoh CDRW+DVD
ELSA Gladiac 920
SB Live!
Intel NIC

Okay so...
to get my system to read a CD off the CDRW, I have to disable DMA and use PIO.. which nukes my machine..

I can't get AGP fastwrites/ Sideband addressing to work under Win98SE or XP... ( ALi Drivers/ Utils Suck )

My machine reboots itself frequently... It also hangs up in Counter-Strike and the sound just keeps repeating ( like a stuck record ) reboot required...

Just crashes to Windows Desktop

I occasionally only get 45fps in Counter-Strike usually sticks @ 99fps...

I don't get it... I've had numerous other issues... too many to list.. but these are my biggest headaches @ the moment !!

!!!AliMagik1 Crapset...!!!
January 7, 2002 1:37:50 PM

Hmm, many problems, I'll try to help you the best I can.

For your problem of crashing games (sound looping), I had the same problem and the "AMD Agp patch" worked for me, you can download it in the "Utilities" section of the AMD Website.

For your spontaneous rebooting problem, is this when using XP or 2000? I had the same thing and it turned out to a Blue screen but the "Automaticly reboot" option was checked.

Hope that helps a little.



It's better to be rich and healthy than poor and sick!
January 7, 2002 6:45:46 PM

I had similar problems and it turned out to be my RAM.


Keyboard not found press F5 to continue
Related resources
January 7, 2002 9:06:59 PM

I've got a ASUS P4B and I'm having lots of compatibility
problems with my Geforce2 MX400 with XP(Pro). I get similar
problems like, auto-rebooting, hangs-up when loading(sometimes)etc..
Processor is P4 1.5G
Ram 256 (pc-133)

any ideas?????
Anonymous
a b V Motherboard
January 7, 2002 9:31:03 PM

Same board same problem same everything I am ready to smash it I have tried a lot of different things to fix but just can't get it. have you contacted Asus about getting a replacment?

My signature really sucks.
Anonymous
a b V Motherboard
January 8, 2002 5:15:44 AM

Well, I'm using XP and Win98SE ( Reboots in XP ), just hangs in win98SE...

I've mailed ASUS support AND asus complaints... no responses as yet.. It's been a few weeks now.

The DDR is good... Micron ( Crucial ) so no go there..

I'm getting my Asus A7V266-E today and getting rid of this ALiMagik1 crapset....$#!^!!!

Also another thing... my CPU is running EXTREMEMLY hot with this mobo...My advice for NE1 with this motherboard... get a big hammer... and smash it to pieces !!

I'm going to try ASUS locally here in South Africa... see if I can get a response out of them !!

thnx for the help ppl.. much appreciated !!
January 8, 2002 1:44:09 PM

I'm having lockups problems on A7v133-c probably you have seen my post, so I think asus begin to be crap, if you can
find another Motherboard, and post back if replacing the mobo worked, I would like to do the same.

<b>-----------------------</b>
-<font color=red><b>R.K.</b></font color=red>
Anonymous
a b V Motherboard
January 8, 2002 3:44:03 PM

Well, as a counterpoint, my A7V266-E (on 2 machines) are running smoothly from day one. It's been one of the easiest upgrades I've made ever (from P3V4X and PIII 800). Just load the new 4-in-1, new drivers, and I'm off and running. Both machines are running AMD 1900+.

Ron
Anonymous
a b V Motherboard
January 8, 2002 7:32:36 PM

That's one of the things that really pisses me off about this board for some it is awsome and others it really sucks at least if they all sucked then there would be a definite problem with a definite solution for everyone!!!

My signature really sucks.
Anonymous
a b V Motherboard
January 12, 2002 8:47:37 PM

Hy

Try to disable the BY SPD settings in the ram bios menu.
Set all the settings to the slowest

Cas 3 .....ect.

it could help with alimagik.


Chpunk
January 12, 2002 9:04:39 PM

What makes convinced it's the mobo? The ALi Magik1 is one of the most stable chipset's for the Athlon platform. It's probably a different problem. There are three common problems that could be causing these symptoms.

1. CPU overheating
2. Bad memory
3. Inadequate PSU

Other problems could be graphics card and driver related. I would first of all, reformat the hard drive and reinstall Windows. That'll make sure everything is clean.

I wouldn't worry about Fastwrites and Sideband addressing too much right now, until you can isolate the problem. I doubt it's your mobo, however.

AMD technology + Intel technology = Intel/AMD Pentathlon IV; the <b>ULTIMATE</b> PC processor
January 12, 2002 10:24:48 PM

Quote:
I'm having lockups problems on A7v133-c probably you have seen my post, so I think asus begin to be crap, if you can

I have used several Asus mobos and they are excellent (haven't tried Ali's one yet though).

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
Anonymous
a b V Motherboard
January 12, 2002 10:40:31 PM

It is because we all have the same board with different setups and components but are all haveing the same problem. Also at least with mine I got new ram from crucial, I got a new power supply from enermax, I reformatted twice, I replaced the battery, and I flashed the bios three times but I am still haveing the same problem. It has been going on for a while so I have also been through alot of different drivers and still haveing same problem unless I turn down FSB to 100.

My signature really sucks.
January 12, 2002 10:54:22 PM

Weird! Very weird! What else could be causing the problem other than overheating? I don't understand it, what are your temps at 1GHz?

AMD technology + Intel technology = Intel/AMD Pentathlon IV; the <b>ULTIMATE</b> PC processor
Anonymous
a b V Motherboard
January 13, 2002 12:29:01 AM

I agree, i'm on one now and this is my third attempt to respond because it crashes before i get to teh website.

My parents warned me to wear earplugs when shooting a rifle, but never using my computer.
Anonymous
a b V Motherboard
January 13, 2002 12:32:52 AM

Hi again pissed off friends. I read a little more. My processor too runs hot, is very unstable and freezes alot. I even underclocked my processor 300mhz and it still unstable. Also your lucky, at least you got your cd-rom to work. My reseltion is so small because i can't install teh drivers. This blows, i'm really pissed off, and i also just fried my old pentium 2 on accident, so i'm stuck with this computer.

My parents warned me to wear earplugs when shooting a rifle, but never using my computer.
Anonymous
a b V Motherboard
January 13, 2002 12:53:36 AM

and i read a little more, and i'd like to toss in with a volcano 6cu+ and artic silver II (and a damn good job applying it :) ), underclocked 300 mhz i get temps at 50 degrees IDLE because i've never got the cahnge to play a game cause my damn cd rom doesn't work. I dunno about u guys but this board needs some explaining from asus. probably why i got it so cheap off of ebay...

My parents warned me to wear earplugs when shooting a rifle, but never using my computer.
January 13, 2002 1:36:05 AM

lol, you got it off Ebay and you're complaining? Who knows what the previous owner did to it.

AMD technology + Intel technology = Intel/AMD Pentathlon IV; the <b>ULTIMATE</b> PC processor
January 13, 2002 3:01:53 AM

<b>Ebay!</b> That explained it!

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
!