Problem with MSN Messenger Audio Conversation, Video Confe..

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Help Please!

I am using MSN Messenger Version 6.2 (6.2.0137).

Windows Messenger is also installed.

Whiteboard and application sharing, Sound, video and file transfer do
not work (nothing works), I can only Chat (typing) messages.

Looking in Tools/Options/Connection I have the following message:

You are connected to the Internet through a UPnP port restricted NAT
(Administrator)

McAfee Firewall 4.0, with the Firewall on or off none of the listed
features in MSN Messenger works.

I'm connected with a Linksys BEFRS41 router with the following setup:

Firmware Version: 1.46.02

UPnP: Enabled

Firewall & NAT: Enabled

DMZ: Not Enabled

Port Forwarding:

TCP,UDP: 1024-1064,1863,6901

TCP: 1503,1720,1731,522,389,1503,5190,6891-6900

UDP: 6801,2001-2120

UPnP Forwarding:

TCP: 389,5190

Note: I enabled UPnP Forwarding because I ran out of space to enter
ports under Port Forwarding.

I also have a Static IP Address configured IP Address is:
192.168.1.20. Do I need to have a Static IP Address when I have Port
Forwarding Enabled?

I am running Windows XP with SP2


Thanks in advance,

Rick
2 answers Last reply
More about problem messenger audio conversation video confe
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    MSN Messenger 6.2 audio/video requirements:

    1. If using a modem/router it must be UPnP compatible. Set Zone Alarm to
    medium or shutdown, but if you are proficient with the settings, allow MSN
    Messenger 6.2.0205 access to the Internet.

    2. On the Network Connections, right click Local Area Connection, go to
    Properties, and the General tab should show a check mark only on Client for
    Microsoft Network, and Internet Protocol (TCP/IP). No check on File and
    Printer Sharing for Microsoft Networks, nor on QoS Packet Scheduler.

    3. The Windows Firewall should be ON (recommended) and no check in Don't
    allow exceptions . The Exceptions tab will later show the MSN Messenger
    6.2.0205 and UPnP Framework as being active.

    4. In the Control Panel > Add Remove Programs > Add Remove Windows
    Components, scroll to Networking Services and remove all checks, except for
    Internet Gateway Device Discovery (A), and for UPnP User Interface (B). Click
    Ok, Next, and after clicking Next the Windows Wizard Component will run.
    Click Finish; now the UPnP will automatically open all required ports.

    5. Sign in on Messenger and run Audio/Video Tuning Wizard. In the Tools >
    Options > Connection tab, you should read You are connected to the Internet
    through a UPnP symmetric NAT. (Administrator); if you are using a dial-up
    line it will read You are connected to the Internet using a direct
    connection. Now check the Windows Firewall Exceptions list, the MSN Messenger
    6.2.0205 and UPnP Framework will now have a check marks and the required
    ports automatically opend.

    6. Both Windows XP users sides should have similar setups, with working
    webcams and microphones. Remember that one side can have dial-up and the
    other a UPnP compatible modem/router.

    (A) Allow you to find and control internet connection sharing hardware and
    software that uses UPnP.

    (B) Display icons in My Network Places for the UPnP devices detected on the
    network; also opens the required Windows Firewall ports.

    Hope this will help, it has with many people. Your friend, Efrain.


    "Rick" wrote:

    > Help Please!
    >
    > I am using MSN Messenger Version 6.2 (6.2.0137).
    >
    > Windows Messenger is also installed.
    >
    > Whiteboard and application sharing, Sound, video and file transfer do
    > not work (nothing works), I can only Chat (typing) messages.
    >
    > Looking in Tools/Options/Connection I have the following message:
    >
    > You are connected to the Internet through a UPnP port restricted NAT
    > (Administrator)
    >
    > McAfee Firewall 4.0, with the Firewall on or off none of the listed
    > features in MSN Messenger works.
    >
    > I'm connected with a Linksys BEFRS41 router with the following setup:
    >
    > Firmware Version: 1.46.02
    >
    > UPnP: Enabled
    >
    > Firewall & NAT: Enabled
    >
    > DMZ: Not Enabled
    >
    > Port Forwarding:
    >
    > TCP,UDP: 1024-1064,1863,6901
    >
    > TCP: 1503,1720,1731,522,389,1503,5190,6891-6900
    >
    > UDP: 6801,2001-2120
    >
    > UPnP Forwarding:
    >
    > TCP: 389,5190
    >
    > Note: I enabled UPnP Forwarding because I ran out of space to enter
    > ports under Port Forwarding.
    >
    > I also have a Static IP Address configured IP Address is:
    > 192.168.1.20. Do I need to have a Static IP Address when I have Port
    > Forwarding Enabled?
    >
    > I am running Windows XP with SP2
    >
    >
    > Thanks in advance,
    >
    > Rick
    >
  2. Hi, The simple reason is the software which you r using is not correct.
    Load Windows live Messenger 8.5 and u will be able to do what you want.

    Thanks
    Abhishek
    abhishek20885@gmail.com
Ask a new question

Read More

MSN Messenger Windows XP