Sign in with
Sign up | Sign in
Your question

Damaged CMOS chip OR processor issue: A7V266-E

Tags:
  • Motherboards
  • Processors
  • CMOS
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
January 9, 2002 10:05:01 PM

All,
I recently used Tom's method for overclocking and had some disastrous results. The main problem I ran into is that the superglue that I used turned out to be conductive. That cause the BIOS to allow me to change my multiplier, but it would still run at the default anyway. I recently stripped the silver lacquer and the superglue with superglue remover and reinstalled the processor. The first thing I noticed is that the BIOS still allows me to change the multiplier, but that is not the reason for this post. The second, and more problematic, thing that I noticed is that the CMOS settings are cleared every time I disconnect A/C power. The system boots right to BIOS setup to the menu dealing with CPU speed ("default", "1200", or "1600"). The help text is written in broken English so it is hard to decipher, but I think it is telling me that it detected a new processor and is running at 100MHz to be safe. Before I noticed this, someone on another post told me that clearing the CMOS might help to deal with the first problem I had (i.e. BIOS still lets me change the multiplier). I followed Asus' instructions explicitly with the a RTC clear. (This is the closest thing I could find in the manual.) Well, it turns out the the instructions were messed up and I don't think that I did it right. So, I am not sure if my failed attempt to overclock my processor or my botched RTC clear has caused the problem concerning a CMOS clear on A/C loss. Here is my configuration:

-Asus A7V266-E motherboard
-Asus V8200T5 Deluxe (GF3 Ti500) video card
-Athlon XP 1900+
-Koolance water-cooled case
-Maxtor 7200RPM 60GB ATA100 hard disk
-Pioneer slot load DVD
-floppy
-Netgear 10/100 NIC

I have tried the following:
1) Reclearing CMOS the "right" way
2) Replacing the battery
3) Reseated the processor

I would like to get a friend's CPU to see if it still happens, but none will loan one to me. Anyone seen this or have an idea what is causing it? I believe that this is a processor problem (b/c the BIOS seems to detect a new CPU when it clears CMOS), but I would hate buy a new processor and then have it still happen. I can deal with the other problem I'm having, just not this.

More about : damaged cmos chip processor issue a7v266

Anonymous
a b V Motherboard
January 10, 2002 12:11:27 AM

I just put together an A7V266-e with AMD 1.8+ cpu - I have been having the same problem. I wish that I had some advice but I haven't done any troubleshooting on this yet.
Anonymous
a b V Motherboard
January 10, 2002 12:46:15 AM

That is very interesting. I might be able to solve this problem if you give me some more information. Here are some questions:
1) Have you ever performed an RTC clear using the jumper?
2) Did you try to overclock your Athlon XP 1800+ and have the same problem when following Tom's guide?

If you answer yes to the second question and no to the first, I would say that it has to be a processor issue. If you answer yes to the first question and no to the second, the instructions in the Asus manual must have caused damage to the battery circuit. If you answered yes to both, we don't know much more unless you know when the problem started to occur (i.e. we can rule out one of them).

My hunch here is that it is the processor because I think I read somewhere that Asus will clear CMOS any time it senses a new processor. The work I (we?) did on my (our?) processors for overclocking could have screwed up something and makes the board think it's a new processor... But, then, why is it not happening when the AC is still connected, but the computer is restarted...? This is weird.

We know that the CMOS chip is not messed up because it does store the information when AC is connected. That tells me that the battery circuitry is messed up on our boards (my Assu if Asus won't pay for that!) OR the BIOS only reads the circuitry on the processor that causes a CMOS clear when AC power is applied.
January 10, 2002 11:00:38 AM

Have you tried if updating the BIOS to the latest version helps? Maybe there is some weird bug in it.

My case has so many fans that it hovers above the ground :eek:  .
Anonymous
a b V Motherboard
January 10, 2002 11:07:44 AM

I have never performed an RTC clear - I haven't modified the CPU in aby way either (figured that I would wait until the value of it dops in case I screw it up).
Anonymous
a b V Motherboard
January 10, 2002 12:01:55 PM

Well. This is very strange indeed. I have already updated to version 1005 of the BIOS and that did not help. So... Your problem started after you built your computer. You might want to check if your battery is ok. If so, then you probably have a bad board. Does your computer boot up to exactly where mine does (i.e. to the processor speed menu)? Here's what I'm going to do. I'm gonna get a friend with a Duron to come over and try his proc in my machine. If it still happens, then my CMOS/RTC clear actually caused damage to the board (an Asus is going to hear about it). If it no longer happens, then I have a bad processor and probably so do you. It is possible that your reseller sold you a processor that was damaged or that someone already tried to overclock. You can check this by looking in the laserlock holes between the L1 contacts. If you no longer see black in the holes, that is probably what happened. I'm going to check this later tonight, so I'll let you know.
Anonymous
a b V Motherboard
January 11, 2002 12:20:46 PM

I had the lates BIOS installed already. From looking at the CPU - it appears clean. The laser locks are clearly visible under magnification. When I boot the PC, I do not go straight into the bios. What was the result of your Durnon test?
Anonymous
a b V Motherboard
January 11, 2002 12:21:19 PM

I had the lates BIOS installed already. From looking at the CPU - it appears clean. The laser locks are clearly visible under magnification. How did the Durnon test go?
Anonymous
a b V Motherboard
January 11, 2002 6:28:40 PM

The Duron test gave me VERY interesting results. Once I installed the Duron I booted right up to the BIOS speed menu ("default", "800", or "1033"). I chose 800, then changed some other settings such as time and date, saved, and the rebooted. I made sure that I could boot to the OS and then powered off and disconnected A/C power. After waiting 20 seconds, I reconnected A/C and powered-on. It booted right up to the BIOS speed menu again. When I checked the date and time settings I had made, I found that CMOS was still being cleared! The problem had followed the motherboard. What's more, I found that my board also thought it could overclock the Duron... It would allow me to set the multiplier even though his processor is not overclockable. Somehow, my board is screwed up. Either Tom's "brilliant" overclocking method did it or it happened when I followed the incorrect CMOS clear instructions in the Asus manual. I'm now in the process of swapping out my motherboard. Hopefully this fixes the issue. By the way, I also measured the Vcc pin of the CMOS chip as I disconnected A/C power. The pin stayed at a constant 3.2-3.3 Volts until about 15 or 16 seconds after pulling the A/C line. This tells me that the battery circuitry is not working at all... I cannot explain why the computer thinks that the Duron can be overclocked... Perhaps I should have cleared NVRAM again... Unfortunately, I had to give his processor back right away and did not get a chance to do that. Well... please let me know what you find. I have been trying to contact Asus with no success. I guess they don't care about their customers.

-Ultivek (No longer a THG fan)

"I have always been here."
--Kosh
January 11, 2002 6:37:52 PM

try replacing the battery....
there is something that looks like a nickle, and that is the battery. take it out, go to radio shack, buy the same one, and put it in there.
you can get a different brand, but the same number..prolly cr2023 or something....
put it in there, and let me know what happens...

-DAvid

-Live, Learn, then build your own computer!-
Anonymous
a b V Motherboard
January 15, 2002 8:48:19 PM

Yes. Checked the battery already. It's not the problem.

"I have always been here."
--Kosh
!