Sign in with
Sign up | Sign in
Your question

Win XP setup problems w/IDE RAID

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
January 11, 2002 1:08:57 AM

I've removed the pci cards, changed the video card, removed all ide devices other than the cd-rom, and it still won't install. Win Me installed fine (tried it as a test last night) I get the following error just after it first copies the files to the hard drive for the setup and says "Starting windows xp" (would normally begin the win xp setup.)

"A problem has been detected and windows has been shut down to prevent damage to your computer.

If this is the first time you've seen this stop error screen, restart your comptuer. If this screen appears again, follow these steps:
-..blahblahblah.. tried the steps..-

Technical Information:
***STOP: 0x0000007B (0xf898963C, 0xC0000034, 0x00000000, 0x00000000)

I tried the promise raid drivers, doing the F6, Win XP setup said it was starting setup using the correct RAID driver that I loaded from the floppy... but the same error occured.

Ugh.. I've never been this stumped before.. I have no idea what to do.

-Soyo Dragon Plus (KT266A, Promise FastTrack100, onboard LAN, onboard sound-(disabled)

-Athlon XP 1900+

-OCZ 512mb DDR333 PC2700

-ATI Radeon 8500

-Hercules Game Theater XP
January 12, 2002 10:47:57 PM

have same system, having same problem. don't know what to tell you, but if you get it figured out let me know, and I will do the same. good luck. thanks
Anonymous
a b V Motherboard
January 15, 2002 8:59:06 AM

aaaah! Here I come! I have exactly the same RAID controller (I think) on my ASUS a7v266-e : promise FASTTRAK 100 Lite Raid 0/1 controller. Asus has released a driver especially for winxp not so long ago! I (too) had a lot of problem when installing XP for the first time... But since I got this driver, everything is going fine! try those : ftp://ftp.asus.com/pub/asus/misc/ide/promisxp.exe . Extract, copy the content of the raid folder to a floppy disk, press F6 when installing winXP and follow the normal procedure.
January 17, 2002 8:30:53 PM

hey, thanks for the heads up, had to use the set up option and used create disk, loaded xppro just fine got it up and smokin. thanks again
!