Sign in with
Sign up | Sign in
Your question

Task Bar Icons Missing

Last response: in Computer Brands
Share
August 27, 2005 5:51:31 PM

Archived from groups: alt.sys.pc-clone.dell,microsoft.public.windowsxp,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Recently I'm noticing that each time a boot up XP Home Edition it decides
not to display certain icons in the task bar. The icons missing always seem
to change randomly. What's up with this? This only happens on my Dell
Inspirion 6000 never on my Dimension 8200 running XP PRO.

More about : task bar icons missing

Anonymous
August 27, 2005 5:51:32 PM

Archived from groups: alt.sys.pc-clone.dell,microsoft.public.windowsxp,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Right-click on blank area of task bar > Properties > Hide inactive
icons

"Joshua" <krazyassmonkey@hotmail.com> wrote in message
news:vISdneAvov64NY3eRVn-uw@rogers.com...
> Recently I'm noticing that each time a boot up XP Home Edition it
> decides not to display certain icons in the task bar. The icons
> missing always seem to change randomly. What's up with this? This
> only happens on my Dell Inspirion 6000 never on my Dimension 8200
> running XP PRO.
>
Anonymous
August 27, 2005 10:46:29 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

"Joshua" <krazyassmonkey@hotmail.com> wrote in message
news:vISdneAvov64NY3eRVn-uw@rogers.com...
> Recently I'm noticing that each time a boot up XP Home Edition it decides
> not to display certain icons in the task bar. The icons missing always
> seem to change randomly. What's up with this? This only happens on my
> Dell Inspirion 6000 never on my Dimension 8200 running XP PRO.
>

<crosspost transmogrified>

I wouldn't worry about it. This is the XP 'hide when inactive' function for
the system tray. In my experience it is only somewhat to moderately
reliable, but isn't a functional problem so long as your system startup
isn't loaded with unneeded applications.


Stew
Anonymous
August 28, 2005 4:50:05 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Had the same bug a year or so ago, sometimes the icons went missing, Its
irritating ,
Disabling SSDP Discovery Service cured it on my pc.
http://www.tech-pro.net/howto_013.html
jonny
!