Sign in with
Sign up | Sign in
Your question

problem Outlook-Messenger

Last response: in Windows XP
Share
Anonymous
December 17, 2004 2:16:12 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

When I install messenger (6.2 or 7.0 beta) I can't hardly connect with my
email (Oulook) It slows down. I've XP pro on my computer.

Gr
Rob
Anonymous
December 17, 2004 2:16:13 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Rob,

Try this -- install Messenger again, then for Outlook 2003, click the Tools menu in Outlook,
then choose Options, choose the Other tab, uncheck "Enable the Person Names Smart Tag" and
click OK.

For Outlook 2002/XP, open Outlook, click the Tools menu, then Options, then the Other tab,
and uncheck 'Enable Instant Messaging in Microsoft Outlook'.

For Outlook Express, close Outlook Express, then download and run this .reg file:
http://messenger.jonathankay.com/downloads/stopmessenge...
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.


"le.mair" <le.mair@wanadoo.nl> wrote in message
news:41c2b1ea$0$27489$cd19a363@news.wanadoo.nl...
> When I install messenger (6.2 or 7.0 beta) I can't hardly connect with my email (Oulook) It
> slows down. I've XP pro on my computer.
>
> Gr
> Rob
>
!