Sign in with
Sign up | Sign in
Your question

Procces1_initialization_failed. Won't fix

Last response: in Windows 7
Share
August 5, 2010 2:34:29 AM

I have a new hp pavilion dv4-2145dx and I have had a lot of problems with installing new software / devices about everytime I would restart my computer it would give me a bsod of Procces1_initialization_failed 0x000006b or something like that. It used to fix itself with startup repair built into the windows 7. Then I try to turn it on after it was working perfectly fine with my iPhone I end up having a ton of issues first the computer doesn't fix itself like it normally did with the startup repair I tried several different methods disconnecting all hardware safe mode wouldn't even start either so I looked online and have found nothing that has worked the deleting bootcat.cache didn't work command prompt gave me this error message could not locate x:\windows\system32\codeintegrity\bootcat.cache after typing the del bootcat.cache command and I havnt deleted it successfully already either can someone help me with this asap
a b \ Driver
a b $ Windows 7
August 5, 2010 3:57:36 PM

Sounds like a corrupt build, if you have nothing valuable stored on the disk, use the factory restore option. If that fails, could be a faulty, hdd, talk to HP about a replacement if under warranty and don't forget to get them to re-image your recovery partition.
August 5, 2010 5:12:34 PM

That is the only thing I have over 80 gigabytes of files on it and all of my programs and I just want to make sure that there is no possible way for me to fix my computer without backing up my files and doing a whole resetup because as far as I know the factory restore partition still works fine and I have tried to rename the bootcat.cache and copying the catroot folder from a working computer to fix the problem and so far it hasn't worked
Related resources
August 5, 2010 5:23:19 PM

did your computer come with any Win 7 CD's? If so, insert the CD's and try running a REPAIR from the CD's.

When the computer had to repair more than twice, on a consistent basis... that should have been a little "tip" that something wrong was happening.

If that doesnt work, try running a chkdsk to check the HDD itself.

If that doesnt work, we will have to try something a bit more drastic to see if we can save the HDD with your data.
August 5, 2010 5:44:08 PM

The computer didn't come with any recovery disks however it did come with a partition that you can boot off of and it has a lot of repair options such as

Windows recovery-- does work
System restore-- works as far as I know
Minimized system recovery-- works as far as I know

It also can boot off of a ubuntu live cd and access my hard drive to back up the hard drive and then do the system restore but before I do that I would like to try to fix it because if I used that method then all my programs will be erased but I would like to know if there is a different way to fix it
August 5, 2010 5:51:38 PM

how long has this problem been occurring?
!