MSN crash with Logitech QuickCam Express

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hello. I am using the latest version of MSN Messenger 6.2 and I am trying to
get a Logitech QuickCam Express to work with it. I first installed everything
on the CD, including drivers and software, and it was working fine. But then
everytime I went to use webcam over an instant message, MSN just froze. I
tried just having the camera drivers installed and not the software but that
dosen't seem to help.

Any ideas as to what is causing this problem? Thanks, and Happy New Year!
3 answers Last reply
More about crash logitech quickcam express
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greeting Samuel,

    What happens if you go through the Audio/Video Tuning Wizard (click the Tools menu to see
    this function) and select the camera there?

    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "samuelmarr" <samuelmarr@discussions.microsoft.com> wrote in message
    news:9C50204A-9DAF-4C01-B38F-55A8BA386BEA@microsoft.com...
    > Hello. I am using the latest version of MSN Messenger 6.2 and I am trying to
    > get a Logitech QuickCam Express to work with it. I first installed everything
    > on the CD, including drivers and software, and it was working fine. But then
    > everytime I went to use webcam over an instant message, MSN just froze. I
    > tried just having the camera drivers installed and not the software but that
    > dosen't seem to help.
    >
    > Any ideas as to what is causing this problem? Thanks, and Happy New Year!
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    I think ive figured out a pattern. The camera now loads up in chat....audio
    etc is set up ok. But then after a minute the image freezes and then ends. I
    have to unplug the camera from the USB port and then straight back in again.
    Then I click View Webcam again in which case the same thing happens all over
    again. MSN crashes if I dont unplug the webcam before starting it up again.

    "Jonathan Kay [MVP]" wrote:

    > Greeting Samuel,
    >
    > What happens if you go through the Audio/Video Tuning Wizard (click the Tools menu to see
    > this function) and select the camera there?
    >
    > ____________________________________________
    > Jonathan Kay
    > Microsoft MVP - Windows Messenger/MSN Messenger
    > Associate Expert
    > http://www.microsoft.com/windowsxp/expertzone/
    > Messenger Resources - http://messenger.jonathankay.com
    > All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    > You *must* contact me for redistribution rights.
    >
    > "samuelmarr" <samuelmarr@discussions.microsoft.com> wrote in message
    > news:9C50204A-9DAF-4C01-B38F-55A8BA386BEA@microsoft.com...
    > > Hello. I am using the latest version of MSN Messenger 6.2 and I am trying to
    > > get a Logitech QuickCam Express to work with it. I first installed everything
    > > on the CD, including drivers and software, and it was working fine. But then
    > > everytime I went to use webcam over an instant message, MSN just froze. I
    > > tried just having the camera drivers installed and not the software but that
    > > dosen't seem to help.
    > >
    > > Any ideas as to what is causing this problem? Thanks, and Happy New Year!
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    I use a Labtech WebCam and it happens to me occasionally. The thing that
    really frustrates me is that the audio doesn't work. I don't know what my
    friend on MSN uses but his audio doesn't work, either. We have used the
    audio/video tune several times, but it is to no avail. MSN says our audio is
    just fine, but it doesn't work online. I use this only as a comparrision,
    but the audio does work fine for me with Yahoo Messesnger. I wonder is there
    something we are both missing that it doesn't work on MSN?

    thanks and your advice is appreciated. It worked well concerning the log on
    problem I was having earlier.

    KF


    "samuelmarr" wrote:

    > I think ive figured out a pattern. The camera now loads up in chat....audio
    > etc is set up ok. But then after a minute the image freezes and then ends. I
    > have to unplug the camera from the USB port and then straight back in again.
    > Then I click View Webcam again in which case the same thing happens all over
    > again. MSN crashes if I dont unplug the webcam before starting it up again.
    >
    > "Jonathan Kay [MVP]" wrote:
    >
    > > Greeting Samuel,
    > >
    > > What happens if you go through the Audio/Video Tuning Wizard (click the Tools menu to see
    > > this function) and select the camera there?
    > >
    > > ____________________________________________
    > > Jonathan Kay
    > > Microsoft MVP - Windows Messenger/MSN Messenger
    > > Associate Expert
    > > http://www.microsoft.com/windowsxp/expertzone/
    > > Messenger Resources - http://messenger.jonathankay.com
    > > All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    > > You *must* contact me for redistribution rights.
    > >
    > > "samuelmarr" <samuelmarr@discussions.microsoft.com> wrote in message
    > > news:9C50204A-9DAF-4C01-B38F-55A8BA386BEA@microsoft.com...
    > > > Hello. I am using the latest version of MSN Messenger 6.2 and I am trying to
    > > > get a Logitech QuickCam Express to work with it. I first installed everything
    > > > on the CD, including drivers and software, and it was working fine. But then
    > > > everytime I went to use webcam over an instant message, MSN just froze. I
    > > > tried just having the camera drivers installed and not the software but that
    > > > dosen't seem to help.
    > > >
    > > > Any ideas as to what is causing this problem? Thanks, and Happy New Year!
    > >
    > >
    > >
Ask a new question

Read More

Quickcam Logitech Windows XP