microsoft Tun miniport Adapter # 2

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Can't get the sound to work in MSN Messenger. Using XP, with the latest
downloads. Logitech cam Ver 7.0.
The only error message is" microsoft Tun miniport adapter #2" What is
this? Sound works in all other programs.

KB6FO


--
KB6FO
1 answer Last reply
More about microsoft miniport adapter
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    KB6FO Wrote:
    > Can't get the sound to work in MSN Messenger. Using XP, with the latest
    > downloads. Logitech cam Ver 7.0.
    > The only error message is" microsoft Tun miniport adapter #2" What is
    > this? Sound works in all other programs.
    >
    > KB6FO

    I have XP Pro SP2 running on a couple of computers, and only on one did
    I have the TUN miniport Adapter #2 with a question mark through it.
    Deleting did not work, updating did not work, and info on this problem
    seems to be scarce.

    It could be due to IPv6 and/or firewall setup (running Windows Firewall
    at one time, now running Tiny firewall or Panda Antivirus Platinum,
    including firewall.
    However comments gleaned from somewhere on uninstalling IPv6 did not
    work, since it was not installed. (Forums.windrivers.com)

    But hard-modifying the registry DID WORK! I did a search on TUN, and
    deleted all references (where possible, some "with asterixes" were
    locked), after first exporting the WHOLE registry to the boot
    directory. (C:\)

    After rebooting I erased both references to TUN Miniport Adapter, and
    it worked! I never had problems with the machine, but did not like the
    fact that there were devices that I could not control! It has been
    running since with no problems.

    :cool:


    --
    Derick
Ask a new question

Read More

Messenger Microsoft MSN Messenger Error Message Windows XP