Sign in with
Sign up | Sign in
Your question

Auto Logon Preferences

Last response: in Windows XP
Share
January 4, 2005 2:27:02 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

WindowsXP SP2,
OutlookExpress6.0,
WindowsMessenger4.7

How can I make Windows Messenger stop logging on automatically everytime I
open OE6?

I've got the "Run Windows Messenger when Windows starts" option unchecked in
the Windows Messenger Tools/Options/Preferences.

I also have the "Automatically log on to Windows Messenger" option unchecked
in the Outlook Express Tools/Options/General .

What am I missing? Windows Messenger stills opens and logs on everytime I
open OE6.

BTW, this is a "Pre SP2" occurring event.

Kdub

More about : auto logon preferences

Anonymous
January 4, 2005 5:29:43 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings,

To fix this, close Outlook Express, then download and run the following .reg file:
http://messenger.jonathankay.com/downloads/stopmessenge...
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"Kdub" <Kdub@discussions.microsoft.com> wrote in message
news:20B89CB1-8072-4FA4-B491-012BCD408C9E@microsoft.com...
> WindowsXP SP2,
> OutlookExpress6.0,
> WindowsMessenger4.7
>
> How can I make Windows Messenger stop logging on automatically everytime I
> open OE6?
>
> I've got the "Run Windows Messenger when Windows starts" option unchecked in
> the Windows Messenger Tools/Options/Preferences.
>
> I also have the "Automatically log on to Windows Messenger" option unchecked
> in the Outlook Express Tools/Options/General .
>
> What am I missing? Windows Messenger stills opens and logs on everytime I
> open OE6.
>
> BTW, this is a "Pre SP2" occurring event.
>
> Kdub
January 4, 2005 5:29:44 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thanks Jonathan for the quick reply, but the download fails due to "source
file cannot be read" error. Any ideas?

Kdub

"Jonathan Kay [MVP]" wrote:

> Greetings,
>
> To fix this, close Outlook Express, then download and run the following .reg file:
> http://messenger.jonathankay.com/downloads/stopmessenge...
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "Kdub" <Kdub@discussions.microsoft.com> wrote in message
> news:20B89CB1-8072-4FA4-B491-012BCD408C9E@microsoft.com...
> > WindowsXP SP2,
> > OutlookExpress6.0,
> > WindowsMessenger4.7
> >
> > How can I make Windows Messenger stop logging on automatically everytime I
> > open OE6?
> >
> > I've got the "Run Windows Messenger when Windows starts" option unchecked in
> > the Windows Messenger Tools/Options/Preferences.
> >
> > I also have the "Automatically log on to Windows Messenger" option unchecked
> > in the Outlook Express Tools/Options/General .
> >
> > What am I missing? Windows Messenger stills opens and logs on everytime I
> > open OE6.
> >
> > BTW, this is a "Pre SP2" occurring event.
> >
> > Kdub
>
>
>
Related resources
Anonymous
January 4, 2005 7:08:07 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi,

Sounds like you might need to clear your Internet Explorer cache (click the Tools menu, then
Internet Options, then Delete Files).
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"Kdub" <Kdub@discussions.microsoft.com> wrote in message
news:C88C21E9-79C2-44D6-8483-F536D865E038@microsoft.com...
> Thanks Jonathan for the quick reply, but the download fails due to "source
> file cannot be read" error. Any ideas?
>
> Kdub
>
> "Jonathan Kay [MVP]" wrote:
>
>> Greetings,
>>
>> To fix this, close Outlook Express, then download and run the following .reg file:
>> http://messenger.jonathankay.com/downloads/stopmessenge...
>> ____________________________________________
>> Jonathan Kay
>> Microsoft MVP - Windows Messenger/MSN Messenger
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone/
>> Messenger Resources - http://messenger.jonathankay.com
>> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
>> You *must* contact me for redistribution rights.
>>
>> "Kdub" <Kdub@discussions.microsoft.com> wrote in message
>> news:20B89CB1-8072-4FA4-B491-012BCD408C9E@microsoft.com...
>> > WindowsXP SP2,
>> > OutlookExpress6.0,
>> > WindowsMessenger4.7
>> >
>> > How can I make Windows Messenger stop logging on automatically everytime I
>> > open OE6?
>> >
>> > I've got the "Run Windows Messenger when Windows starts" option unchecked in
>> > the Windows Messenger Tools/Options/Preferences.
>> >
>> > I also have the "Automatically log on to Windows Messenger" option unchecked
>> > in the Outlook Express Tools/Options/General .
>> >
>> > What am I missing? Windows Messenger stills opens and logs on everytime I
>> > open OE6.
>> >
>> > BTW, this is a "Pre SP2" occurring event.
>> >
>> > Kdub
>>
>>
>>
January 4, 2005 7:08:08 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thanks again Jonathan! It works fine now.

I use Netscape7.1 and your download wouldn't work using that browser.

Pulled the IE out of mothballs and it DL'd and installed fine.

Opened OE and no more WindowsMessenger unless I choose to log on. Exactly
what I wanted!!

Kdub

"Jonathan Kay [MVP]" wrote:

> Hi,
>
> Sounds like you might need to clear your Internet Explorer cache (click the Tools menu, then
> Internet Options, then Delete Files).
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "Kdub" <Kdub@discussions.microsoft.com> wrote in message
> news:C88C21E9-79C2-44D6-8483-F536D865E038@microsoft.com...
> > Thanks Jonathan for the quick reply, but the download fails due to "source
> > file cannot be read" error. Any ideas?
> >
> > Kdub
> >
> > "Jonathan Kay [MVP]" wrote:
> >
> >> Greetings,
> >>
> >> To fix this, close Outlook Express, then download and run the following .reg file:
> >> http://messenger.jonathankay.com/downloads/stopmessenge...
> >> ____________________________________________
> >> Jonathan Kay
> >> Microsoft MVP - Windows Messenger/MSN Messenger
> >> Associate Expert
> >> http://www.microsoft.com/windowsxp/expertzone/
> >> Messenger Resources - http://messenger.jonathankay.com
> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> >> You *must* contact me for redistribution rights.
> >>
> >> "Kdub" <Kdub@discussions.microsoft.com> wrote in message
> >> news:20B89CB1-8072-4FA4-B491-012BCD408C9E@microsoft.com...
> >> > WindowsXP SP2,
> >> > OutlookExpress6.0,
> >> > WindowsMessenger4.7
> >> >
> >> > How can I make Windows Messenger stop logging on automatically everytime I
> >> > open OE6?
> >> >
> >> > I've got the "Run Windows Messenger when Windows starts" option unchecked in
> >> > the Windows Messenger Tools/Options/Preferences.
> >> >
> >> > I also have the "Automatically log on to Windows Messenger" option unchecked
> >> > in the Outlook Express Tools/Options/General .
> >> >
> >> > What am I missing? Windows Messenger stills opens and logs on everytime I
> >> > open OE6.
> >> >
> >> > BTW, this is a "Pre SP2" occurring event.
> >> >
> >> > Kdub
> >>
> >>
> >>
>
>
>
Anonymous
January 5, 2005 12:51:17 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi,

Glad to hear it =)
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"Kdub" <Kdub@discussions.microsoft.com> wrote in message
news:EDA5B894-0793-46AC-835E-EFB3FDB6ADCF@microsoft.com...
> Thanks again Jonathan! It works fine now.
>
> I use Netscape7.1 and your download wouldn't work using that browser.
>
> Pulled the IE out of mothballs and it DL'd and installed fine.
>
> Opened OE and no more WindowsMessenger unless I choose to log on. Exactly
> what I wanted!!
>
> Kdub
>
> "Jonathan Kay [MVP]" wrote:
>
>> Hi,
>>
>> Sounds like you might need to clear your Internet Explorer cache (click the Tools menu,
>> then
>> Internet Options, then Delete Files).
>> ____________________________________________
>> Jonathan Kay
>> Microsoft MVP - Windows Messenger/MSN Messenger
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone/
>> Messenger Resources - http://messenger.jonathankay.com
>> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
>> You *must* contact me for redistribution rights.
>>
>> "Kdub" <Kdub@discussions.microsoft.com> wrote in message
>> news:C88C21E9-79C2-44D6-8483-F536D865E038@microsoft.com...
>> > Thanks Jonathan for the quick reply, but the download fails due to "source
>> > file cannot be read" error. Any ideas?
>> >
>> > Kdub
>> >
>> > "Jonathan Kay [MVP]" wrote:
>> >
>> >> Greetings,
>> >>
>> >> To fix this, close Outlook Express, then download and run the following .reg file:
>> >> http://messenger.jonathankay.com/downloads/stopmessenge...
>> >> ____________________________________________
>> >> Jonathan Kay
>> >> Microsoft MVP - Windows Messenger/MSN Messenger
>> >> Associate Expert
>> >> http://www.microsoft.com/windowsxp/expertzone/
>> >> Messenger Resources - http://messenger.jonathankay.com
>> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
>> >> You *must* contact me for redistribution rights.
>> >>
>> >> "Kdub" <Kdub@discussions.microsoft.com> wrote in message
>> >> news:20B89CB1-8072-4FA4-B491-012BCD408C9E@microsoft.com...
>> >> > WindowsXP SP2,
>> >> > OutlookExpress6.0,
>> >> > WindowsMessenger4.7
>> >> >
>> >> > How can I make Windows Messenger stop logging on automatically everytime I
>> >> > open OE6?
>> >> >
>> >> > I've got the "Run Windows Messenger when Windows starts" option unchecked in
>> >> > the Windows Messenger Tools/Options/Preferences.
>> >> >
>> >> > I also have the "Automatically log on to Windows Messenger" option unchecked
>> >> > in the Outlook Express Tools/Options/General .
>> >> >
>> >> > What am I missing? Windows Messenger stills opens and logs on everytime I
>> >> > open OE6.
>> >> >
>> >> > BTW, this is a "Pre SP2" occurring event.
>> >> >
>> >> > Kdub
>> >>
>> >>
>> >>
>>
>>
>>
!