Sign in with
Sign up | Sign in
Your question

Abit TH7 Raid + P4 2.0 Ghz problems??

Tags:
  • Motherboards
  • NAS / RAID
  • CPUs
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
a b à CPUs
January 23, 2002 10:54:16 PM

I use an ABIT TH-7 RAID mainboard and I used it with a P4 1.4 Ghz, but recently I upgraded it to a P4 2.0 Ghz chip, then after rebooting my PC I received the following message:

"CPU is unworkable or has been changed. Please recheck - CPU SOFT MENU"

I have entered the BIOS Menuy and have already rechecked it and went out saving, but I keep receiving this message I have stated.

Last time I tried to reboot my PC with the P4 2.0 Ghz inside it didn't want to reboot, it just hanged.

Any advise will be much appreciated.

egUX
aka. cabron

More about : abit th7 raid ghz problems

Anonymous
a b V Motherboard
a b à CPUs
January 25, 2002 1:02:51 AM

I recall having this problem, but cannot remember how did I solve it...

falcon8
March 13, 2003 1:38:52 PM

Hi,

After a BIO's reset or system configuration the system setting need to be written back to BIOs flash ram, theres a setting in the BIO's saying someting like 'update ECSD settings'. Sellect this and allow the machine to boot and shutdown normally. After this all should be fine.

You can also clear the BIO's by turning power off and shorting pins 1&2 using a jumper near the Real time clock (look for round watch style battery.)

You might want to also update your BIOs.

Also have TH7 RAID, only have 1.4 GHz processor though!

Dave
March 13, 2003 4:37:25 PM

i think you have change to a willimete to a nortwood so you just need to update your bios.re plug your old cpu and go at abit.com download and install follow instruction well or you boards will be dead

[-peep-] french
!