Sign in with
Sign up | Sign in
Your question

Getting unwanted Windows Messenger messages

Last response: in Windows XP
Share
January 12, 2005 5:15:06 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I'm running MSN Messenger. However, I keep getting messages via Windows
Messenger. I assume this means that appear to be signed in to other
people--even when I sign out of MSN Messenger. How can I only use MSN
Messenger? In other words, I want to be able to sign out of MSN Messenger and
NOT receive messages in the Windows messenger format.
Thanks
Anonymous
January 12, 2005 8:23:21 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Brad,

Firstly, do these messages appear with the words "Messenger Service" in the titlebar? For
instance, like this:
http://help.stargate.net/spam/img/messengerservice.gif
If they do, this isn't Windows Messenger, this is the Messenger Service built-in to Windows.
To get rid of these pop ups, you'll need to disable the "Messenger Service", click Start,
then Run, enter "services.msc"and click OK. Scroll down to "Messenger", select it,
right-click and then choose Properties. Under startup type, choose 'Disabled' and then
choose the 'Stop' button. After the service is stopped, click OK. Nothing in Windows or any
real third-party applications should be effected by this.

However, if it really is Windows Messenger, it's possible that Windows Messenger is running
in the background. To stop this behavior, open it up (click Start, then Run, type "msmsgs"
and click OK), click Tools, Options, Preferences tab and uncheck 'Run this Program when
Windows starts' or 'Run Windows Messenger when Windows starts' (depending on version) as well
as 'Allow this program to run in the background' or 'Allow Windows Messenger to run in the
background' (depending on version). This won't remove Windows Messenger, so features like
Remote Assistance, Whiteboard and Application Sharing will continue to work, but it will let
it stay out of your way.

Also, do you have Norton Antivirus installed? Recent versions of Norton Antivirus added a
new "instant messaging scanning" feature, which can conflict with Messenger and cause it to
also keep starting. To stop it, open Norton Antivirus (Right-click on the Norton Antivirus
icon in the System Tray/Notification Area (by the clock), choose 'Open Norton Antivirus'),
click Options, then Instant Messenger then uncheck MSN Instant Messenger and click OK.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.




"Brad" <Brad@discussions.microsoft.com> wrote in message
news:3F35F451-A24E-4286-A4B0-7AA826001D54@microsoft.com...
> I'm running MSN Messenger. However, I keep getting messages via Windows
> Messenger. I assume this means that appear to be signed in to other
> people--even when I sign out of MSN Messenger. How can I only use MSN
> Messenger? In other words, I want to be able to sign out of MSN Messenger and
> NOT receive messages in the Windows messenger format.
> Thanks
!