Sign in with
Sign up | Sign in
Your question

SL-75DRV2(?) problem

Last response: in Motherboards
Share
January 27, 2002 7:17:31 PM

I just got the SL-DRV2 mobo and the AMD 1.666 ghz XP and a 400W power supply. Whenever I turn on the computer, all I get is this little blue strip of death saying "Video card connected?" I tested a friends monitor and it too does not work. I am at a loss for what to do but I assume that it's the mobo that isn't working right. Does anybody have any ideas as what to do? Thanks.

MStakem

<P ID="edit"><FONT SIZE=-1><EM>Edited by MStakem on 01/27/02 04:18 PM.</EM></FONT></P>

More about : 75drv2 problem

January 28, 2002 4:54:36 AM

Try another graphics card.

:cool: <b><font color=blue>The Cisco Kid</font color=blue></b> :cool:
January 28, 2002 12:39:51 PM

Thanks for the reply.

Here's what I did: I tried using his monitor and his graphics card with my mobo to no avail. I tested my graphics card with my monitor with a friend's mobo and they both worked fine.

I'm starting to think that the sl-75drv2 just doesn't like my 1.666ghz xp

MStakem
Related resources
January 28, 2002 1:46:30 PM

What bios revision do you have? Version 4 supports the AXP 2000+.
January 28, 2002 4:09:42 PM

The manual says I have Award Bios Version 6.0 but I don't know how to actually check what version is on the motherboard.

When the processor came 2 of the pins were slightly bent but they still managed to go in.

Thanks,
MStakem

P.S. it seems that others are having problems with this mobo too but they get further along before they starting hitting crud.

<P ID="edit"><FONT SIZE=-1><EM>Edited by MStakem on 01/28/02 01:11 PM.</EM></FONT></P>
January 28, 2002 4:22:47 PM

When you restart your system you should see the revision number right above the memory check. I have an unlocked athlon 1900+ running at 1666mhz (2000+) and it runs just find using this board (the mobo detects it as a 2000+). In fact I would recommend this board over the other KT266A boards out there.

You can always try to unbend those pins using a 0.5mm mechanical pencil. I think a 0.3mm would work but havn't tried.
January 28, 2002 4:36:12 PM

The problem is that I can't see anything on my monitor except a message admonishing me to make sure that the monitor is connected properly. Could this be a symptom of my crushing the processor when putting on the heatsink? I've been going from teh least expensive problems to the more expensive ones (I first thought it might be the psu but that wasn't it, now it's probably not the mobo, I think at this point I'd rather it be that I crushed the processor so at least I'd konw what's wrong =\ )

I did straighten out the pins and it fell right into the slot and lock properly.

I have the thermalTake volcano 7 and there are those 6 little latchs on the 75drv2 mobo to attach heatsinks to and I cannot use the two in the middle because there is some big fat capacitor in the way so I had to use two on the side but all 4 of the pads are taking some pressure from the heatsink, I was wondering however if this might have put too much pressure on one side of the processor?

Thanks for your quick response.

MStakem
January 28, 2002 8:00:31 PM

Quote:
I cannot use the two in the middle because there is some big fat capacitor in the way so I had to use two on the side


Do you mean you shifted the whole heatsink to the left/right to attach the clips? If so, I would think that you could have damaged the chip. If I'm thinking logically, the pressure of the clip should be applied directly to the center of the core to get even pressure. If you shifted the heatsink away from the center of the core/processor, then that uneven pressure might have cracked the core or cause improper cooling.
January 28, 2002 9:00:47 PM

Your motherboard is grounded to the case maybe. Try it out of the casealone on an antistatic non conductive surface like the bag that was protecting your mobo in its box.



->And this is...................ACTION!
January 29, 2002 3:29:48 AM

Thanks for the idea, I will try it first chance I have tomorrow. The case I have actually has "bumps" that raise up so that the spacers cannot be used.

http://65.119.30.151/productimage/11-127-001-02.JPG

this shows the bumps that the mobo rests on. when I put the spacers that came with the mobo on them the connectors did not go anywhere close to where they needed to be.

Thanks,
MStakem
January 29, 2002 3:34:13 AM

Yes, I had to shift the heatsink over and then I attached it. Hopefully I didn't damage it.

Thanks,
MStakem
January 29, 2002 3:43:39 AM

if you got it from a store, take it back to them and demand they get it to work while you are there.

i went to the tomshardware forums and all i got was this lousy signature.
January 29, 2002 6:27:02 PM

I tried it on the bag and it still didn't work. I just gave up and am returning it for an epox 8kha+ Thanks for your idea though =\

MStakem
January 29, 2002 11:54:15 PM

Just double check that the bump in the case are not touching your new mobo...

-Always put the blame on you first, then on the hardware !!!
!