Sign in with
Sign up | Sign in
Your question

upnp and IGD'S with MSN messenger 6.2

Last response: in Windows XP
Share
Anonymous
January 21, 2005 9:16:32 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I receive this message when i try to adjust my IGD's
settings in network connections.

"The internet Connection Sharing computer is not
configured to let network users control or disable the
shared Internet connection.

This setting can be changed in the advanced properties of
the internet connection sharing computer."

I wish to do this to resolve audio problems with msn messenger.

* I have a upnp nat enabled Dlink G604t wireless router
* I have switched off its firewall
* I have upnphost enabled ssdpsrv enabled
* I have installed the IGD and upnp network services
* I am using XP SP2 fully updated
* I have direct x 9 installed
* I have tried reinstalling the network card
* I have tried reinstalling the services
* I have no personal firewall running
* I have no anti virus services running (like Norton)

Dlink claims this is a Microsoft Issue. I don't understand
why XP thinks my router is an ICS? How can i resolve this?
Any help, experience would be appreciated. I have spend
many days trying to resolve this. Is there something in
the registy i can clear related to the IGD. I have tried
many google/msoft searches to no avail.

Yours woefully dissapointed & perplexed by upnp,
Phil

More about : upnp igd msn messenger

Anonymous
January 21, 2005 9:42:17 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

In addition,
* My router firmware is up to date...
!