Sign in with
Sign up | Sign in
Your question

Asus A7v133 stopped posting! Please Help!

Last response: in Motherboards
Share
January 29, 2002 1:59:39 AM

My system:
Asus A7v133 mobo
768mb of PC100 DRAM (3x 256)
Athlon 1gb cpu

System was running fine. I did a complete shutdown of the system to transfer the parts to a new new case, but after I assembled the components, the machine wouldn't post. According to the mobo guide, it couldn't find the DRAM. I tried each stick on its own in each of the 3 Dimm slots. I obtained 2 known working sticks of PC100 Dram from work and tried those as well no the same results-mobo couldnt find the DRAM. I even moved everthing back to the original case with the same results-wouldn't post.

Has anybody had this problem or one similar to this?
How can a machine that is working fine one hour, and then all of a sudden stop working?

Any ideas or help is greatly appreciated.

going prematurely grey and balding from ASUS components
mark
January 29, 2002 7:30:07 AM

does it work in your old case or out of the case now, you might have shorted the board somewhere in your new case.

<font color=red>Nothing is fool-proof. Fools are Ingenious!</font color=red>
January 29, 2002 7:42:50 AM

Take it outside the case, and test it with minimal components (mobo, CPU and HSF(!), Video card and 1 stick of RAM) to see if it boots.

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
Related resources
January 29, 2002 10:43:33 AM

it doesnt work in the old case. I havent tried it outside the case yet, so,that is next. I cant imagine where I could have shorted it tho.
January 29, 2002 7:46:58 PM

Check the standoffs. Make sure every standoff mates with a mounting hole and is not being pressed against a stray solder joint.

<b>We are all beta testers!</b>
!