Sign in with
Sign up | Sign in
Your question

Major problems with Soyo SY-P4S Dragon Ultra

Last response: in Motherboards
Share
January 31, 2002 4:00:31 AM

Im having major problems with this MB. Here is the setup:
Soyo SY-P4S Dragon Ultra MB
Pentium4 1.6
256MB PC2700 DDR SDRAM
IBM Deskstar 60GXP 60GB

I first tried using a Hard Drive from another computer that already had Win2K on it, during boot up (at the Starting Windows 2K screen) I kept getting a STOP error (cannot access boot drive, or somesuch). So I tried a brand new HD. Loaded the painfully slow Win2K boot disks, created a partition then formatted in NTFS, it got 99% done then gives me an error saying drive may be damaged (yeah right), so I try again connecting the HD to the ATARAID port instead of the regular IDE, same problem. So Im smart and I trick it by using Win98 boot disk to format in Fat32 then run the Win2K boot and convert to NTFS, it worked! But then, during Win2K install I get another STOP error.
Each time I try to reinstall I get another STOP error (IRQ_NOT_LESS_OR_EQUAL or KMODE_EXCEPTION_NOT_HANDLED or somesuch). Does anyone have any ideas? Is this board compatible with Win2K? (I checked Win2K compatibility list but the board is not listed at all). Any help will be greatly appreciated.

++++++++
+Kyrnel
++++++++
January 31, 2002 12:40:20 PM

Can't pinpoint your problem, bit I'm running XP on it without a problem.

<i>It's always the one thing you never suspected.</i>
Anonymous
a b V Motherboard
February 20, 2002 7:06:55 PM

I'm running four P4S D-Ultras without much of a problem (1 little one). I wonder what your BIOS SETUP looks like. I have DVD = IDE 1 Master; CD-R = IDE 2 Master; HD = IDE 3 (RAID) set to UDMA133. Nothing on IDE 4(also RAID).

In BIOS SETUP, my "boot sequence" is 1=CD, 2=Floppy, 3=IDE0 (which is the DVD), and 4=RAID.

Once I got that CPU:RAM ratio set, I saved my BIOS, restarted and went into CTRL-H RAID Setup and set my HD to UDMA133, not as a true RAID setup.

Another restart, I had my Win2K CD in my DVD drive and off it went - no problems. That's been on 4 of the same Soyo P4S UDrags.

Maybe you could start over with BIOS SETUP and choose one of those "safe default" values? Or the "turbo values"?

Or maybe you've machine-gunned several of your HDs, and the bullets are still lodged deep inside? (Evidently not deep enough for FAT32 to complain, however...hmmm)

This is Wed lunch. I'll check back Thurs nite and see if you've got other details. Am travelling til then, though.
Related resources
February 20, 2002 7:22:40 PM

Thanks for the reply. I actually threw my hands up in the air and returned the mobo. I had replaced every part in the system except the new HD. I bought an Abit TH7-IIRAID set it up in one try and everything works great. It probably was just a series of bad parts. I would not be suprised to find that both DDRDIMMS were bad..

++++++++
+Kyrnel
++++++++
Anonymous
a b V Motherboard
February 20, 2002 7:30:53 PM

Darn...I was really hoping you'd machine-gunned the parts, or at least threatened them with an ol' St Valentines routine. I've always wanted to do that. Hacksaws and chisels haven't worked either, I discovered. My next solution method will likely be "drop kicks across the street" or the ultimate "float test from high bridge". And yes, I've tried cussing in several different languages. Sure you don't have a tommy-gun for your next project?
February 21, 2002 12:19:34 AM

Maybe you can help me?.I tried for 3 days to get my RAID controllers to work with XP..Windows said drivers on cd didnt pass logo test.I loaded them anyway,and the system crashed. I then tried win 98,,,,,,,couldnt make it fully bootable,all windows files never would load.I appreciate some tutoring.....:) 

If ya don't ask..How ya gonna know.
!