Sign in with
Sign up | Sign in
Your question

cant enter bios on old compaq....

Last response: in Motherboards
Share
January 31, 2002 10:54:10 PM

anyone know the keyboard combo to enter the bios on an old compaq 486? when it boots up, all i get is the mem test. there is no splash screen or anything. i tried f1, f2 and del.... no deal.....

i tried Morpheus..... but i didnt inhale....

More about : enter bios compaq

January 31, 2002 11:25:53 PM

Try unplugging a drive and booting up. You may get a message that system settings have changed. If so, then you should get a choice of two keys, one to accept changes and another to enter setup. I have three different Compaq "Diagnostics" disks which I can e-mail if that doesn't work.
January 31, 2002 11:46:05 PM

tried it but it only gave me the option to accept or ignore the new changes.....

i tried Morpheus..... but i didnt inhale....
Related resources
January 31, 2002 11:54:12 PM

Try hitting Alt-Ctrl-Escape, of course when it's booting.
January 31, 2002 11:57:22 PM

still nuthin.....

i tried Morpheus..... but i didnt inhale....
a b V Motherboard
February 1, 2002 2:41:36 AM

Try hitting the "F10" key at boot, if that doesn't work, you'll need to download Compaq's "F10 setup package" or whatever it's called. It's supposed to be on a separate 4MB partition on your hard drive, but if not, it will run from floppy as well.

What's the frequency, Kenneth?
February 1, 2002 3:44:07 AM

yeah, it did have a 4mb partition i wiped out. i'll look for that utility... thanks.

i tried Morpheus..... but i didnt inhale....
February 1, 2002 8:41:07 AM

sweezus...forum gigolo!
lol
they are going to have to make a movie now...Crashman, the forum gigolo!
sweezus...lotsa posts!
and of course, crashman to the rescue once again!
hehe


-DAvid

-Live, Learn, then build your own computer!-
!