Sign in with
Sign up | Sign in
Your question

Window's Messenger Please Help

Last response: in Windows XP
Share
Anonymous
February 8, 2005 4:02:16 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I'm trying to reinstall Windows MSN but i keep gettin an
error message and i can;t sign on

Description: An application error occurred on the server.
The current custom error settings for this application
prevent the details of the application error from being
viewed remotely (for security reasons). It could,
however, be viewed by browsers running on the local
server machine.

Details: To enable the details of this specific error
message to be viewable on remote machines, please create
a <customErrors> tag within a "web.config" configuration
file located in the root directory of the current web
application. This <customErrors> tag should then have
its "mode" attribute set to "Off".
ign on..

More about : window messenger

Anonymous
February 8, 2005 7:10:47 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greeting Deborah,

The service (and associated websites) are presently down. This is why you're seeing this.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"Deborah" <elequant@hotmail.com> wrote in message
news:01f601c50e21$7825a5d0$a401280a@phx.gbl...
> I'm trying to reinstall Windows MSN but i keep gettin an
> error message and i can;t sign on
>
> Description: An application error occurred on the server.
> The current custom error settings for this application
> prevent the details of the application error from being
> viewed remotely (for security reasons). It could,
> however, be viewed by browsers running on the local
> server machine.
>
> Details: To enable the details of this specific error
> message to be viewable on remote machines, please create
> a <customErrors> tag within a "web.config" configuration
> file located in the root directory of the current web
> application. This <customErrors> tag should then have
> its "mode" attribute set to "Off".
> ign on..
!