Zone Alarm on my 700m

Archived from groups: alt.sys.pc-clone.dell (More info?)

I am getting a lot of Alerts from Zone Alarm on my wireless notebook
computer. It is blocking the Alerts, but I am wondering what is going on.

I am running Windows XP Home on my desktop and Windows XP Pro on my
notebook. I have Zone Alarm Ver.5.5 on both.

I have set the trusted zones on both.

They are connected by a Linksys Wireless Access Point and the desktop is
connected to the internet via a Linksys router. Both can access the internet
and can access shared files on the other. The notebook can print on the
desktop's printer.

The alerts say that Zone Alarm has blocked Internet access to your computer
(NetBIOS Session) from 169.254.51.219.

TCP Port differs - sometines 139, or 1150, or 1169, etc

Can anyone tell me why the notebook gets the alerts, but the desktop does
not?Thanks.


--
C and A Bredt
12 answers Last reply
More about zone alarm 700m
  1. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Well, most likely, 169.254.51.219 is your desktops internal IP address
    assigned by the router. It appears that your Desktop is trying to talk to
    your notebook. Thus, the reason why the desktop is not getting the alerts.
    Is anyone trying to read files from the notebook? Is anyone on the desktop
    when the notebook gets these alerts?


    "C and A Bredt" <abredtX@socal.rr.com> wrote in message
    news:DXrSe.9126$UE2.8731@tornado.socal.rr.com...
    >I am getting a lot of Alerts from Zone Alarm on my wireless notebook
    >computer. It is blocking the Alerts, but I am wondering what is going on.
    >
    > I am running Windows XP Home on my desktop and Windows XP Pro on my
    > notebook. I have Zone Alarm Ver.5.5 on both.
    >
    > I have set the trusted zones on both.
    >
    > They are connected by a Linksys Wireless Access Point and the desktop is
    > connected to the internet via a Linksys router. Both can access the
    > internet and can access shared files on the other. The notebook can print
    > on the desktop's printer.
    >
    > The alerts say that Zone Alarm has blocked Internet access to your
    > computer (NetBIOS Session) from 169.254.51.219.
    >
    > TCP Port differs - sometines 139, or 1150, or 1169, etc
    >
    > Can anyone tell me why the notebook gets the alerts, but the desktop does
    > not?Thanks.
    >
    >
    > --
    > C and A Bredt
    >
  2. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "Vista Boy" <imnot@home.ca> wrote in message
    news:1125799227.284183@news.westman.wave.ca...
    > Well, most likely, 169.254.51.219 is your desktops internal IP address
    > assigned by the router. It appears that your Desktop is trying to talk to
    > your notebook. Thus, the reason why the desktop is not getting the alerts.
    > Is anyone trying to read files from the notebook? Is anyone on the desktop
    > when the notebook gets these alerts?
    >
    >
    > "C and A Bredt" <abredtX@socal.rr.com> wrote in message
    > news:DXrSe.9126$UE2.8731@tornado.socal.rr.com...
    >>I am getting a lot of Alerts from Zone Alarm on my wireless notebook
    >>computer. It is blocking the Alerts, but I am wondering what is going on.
    >>
    >> I am running Windows XP Home on my desktop and Windows XP Pro on my
    >> notebook. I have Zone Alarm Ver.5.5 on both.
    >>
    >> I have set the trusted zones on both.
    >>
    >> They are connected by a Linksys Wireless Access Point and the desktop is
    >> connected to the internet via a Linksys router. Both can access the
    >> internet and can access shared files on the other. The notebook can print
    >> on the desktop's printer.
    >>
    >> The alerts say that Zone Alarm has blocked Internet access to your
    >> computer (NetBIOS Session) from 169.254.51.219.
    >>
    >> TCP Port differs - sometines 139, or 1150, or 1169, etc
    >>
    >> Can anyone tell me why the notebook gets the alerts, but the desktop does
    >> not?Thanks.
    >>
    >>
    >> --
    >> C and A Bredt
    >>
    >
    >

    169. would never be assigned by a router. It is an internal IP address
    assigned by Windows when a network card can't get an IP address.

    Does the wireless notebook also have an ethernet port. Bet it does.
    Disable it in My Networks and see if the alerts go away. I'll bet the
    laptop is talking to itself.

    Tom
  3. Archived from groups: alt.sys.pc-clone.dell (More info?)

    --
    C and A Bredt
    "Tom Scales" <tomtoo@softhome.net> wrote in message
    news:ZzsSe.10815$xl6.1990@tornado.tampabay.rr.com...
    >
    > "Vista Boy" <imnot@home.ca> wrote in message
    > news:1125799227.284183@news.westman.wave.ca...
    >> Well, most likely, 169.254.51.219 is your desktops internal IP address
    >> assigned by the router. It appears that your Desktop is trying to talk to
    >> your notebook. Thus, the reason why the desktop is not getting the
    >> alerts. Is anyone trying to read files from the notebook? Is anyone on
    >> the desktop when the notebook gets these alerts?
    >>
    >>
    >> "C and A Bredt" <abredtX@socal.rr.com> wrote in message
    >> news:DXrSe.9126$UE2.8731@tornado.socal.rr.com...
    >>>I am getting a lot of Alerts from Zone Alarm on my wireless notebook
    >>>computer. It is blocking the Alerts, but I am wondering what is going on.
    >>>
    >>> I am running Windows XP Home on my desktop and Windows XP Pro on my
    >>> notebook. I have Zone Alarm Ver.5.5 on both.
    >>>
    >>> I have set the trusted zones on both.
    >>>
    >>> They are connected by a Linksys Wireless Access Point and the desktop is
    >>> connected to the internet via a Linksys router. Both can access the
    >>> internet and can access shared files on the other. The notebook can
    >>> print on the desktop's printer.
    >>>
    >>> The alerts say that Zone Alarm has blocked Internet access to your
    >>> computer (NetBIOS Session) from 169.254.51.219.
    >>>
    >>> TCP Port differs - sometines 139, or 1150, or 1169, etc
    >>>
    >>> Can anyone tell me why the notebook gets the alerts, but the desktop
    >>> does not?Thanks.
    >>> --
    >>> C and A Bredt
    >>>
    >
    > 169. would never be assigned by a router. It is an internal IP address
    > assigned by Windows when a network card can't get an IP address.
    >
    > Does the wireless notebook also have an ethernet port. Bet it does.
    > Disable it in My Networks and see if the alerts go away. I'll bet the
    > laptop is talking to itself.
    >
    > Tom

    Hi Tom,

    I looked at ipconfig on the desktop.

    under Ethernet Adapter Network Bridge,
    Autoconfigure IP Address = 169.254.51.219 which is the address the alerts
    are coming from.

    When I click Print on the wireless notebook to use the shared printer that
    is attached to the desktop,
    I get High Level Alerts on the wireless notebook, but it does print.

    Zone Alarm's Zones have that address as Adapter Subnet, Zone = Internet.

    I don't understand what's going on.

    Thanks for your help, Allen

    >
    >
  4. Archived from groups: alt.sys.pc-clone.dell (More info?)

    All your local machines behind your router should be in the Trusted
    Zone, not Internet Zone.
  5. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "C and A Bredt" <abredtX@socal.rr.com> wrote in message
    news:I81Te.1916$Gh.1376@tornado.socal.rr.com...
    >
    >
    > --
    > C and A Bredt
    > "Tom Scales" <tomtoo@softhome.net> wrote in message
    > news:ZzsSe.10815$xl6.1990@tornado.tampabay.rr.com...
    >>
    >> "Vista Boy" <imnot@home.ca> wrote in message
    >> news:1125799227.284183@news.westman.wave.ca...
    >>> Well, most likely, 169.254.51.219 is your desktops internal IP address
    >>> assigned by the router. It appears that your Desktop is trying to talk
    >>> to your notebook. Thus, the reason why the desktop is not getting the
    >>> alerts. Is anyone trying to read files from the notebook? Is anyone on
    >>> the desktop when the notebook gets these alerts?
    >>>
    >>>
    >>> "C and A Bredt" <abredtX@socal.rr.com> wrote in message
    >>> news:DXrSe.9126$UE2.8731@tornado.socal.rr.com...
    >>>>I am getting a lot of Alerts from Zone Alarm on my wireless notebook
    >>>>computer. It is blocking the Alerts, but I am wondering what is going
    >>>>on.
    >>>>
    >>>> I am running Windows XP Home on my desktop and Windows XP Pro on my
    >>>> notebook. I have Zone Alarm Ver.5.5 on both.
    >>>>
    >>>> I have set the trusted zones on both.
    >>>>
    >>>> They are connected by a Linksys Wireless Access Point and the desktop
    >>>> is connected to the internet via a Linksys router. Both can access the
    >>>> internet and can access shared files on the other. The notebook can
    >>>> print on the desktop's printer.
    >>>>
    >>>> The alerts say that Zone Alarm has blocked Internet access to your
    >>>> computer (NetBIOS Session) from 169.254.51.219.
    >>>>
    >>>> TCP Port differs - sometines 139, or 1150, or 1169, etc
    >>>>
    >>>> Can anyone tell me why the notebook gets the alerts, but the desktop
    >>>> does not?Thanks.
    >>>> --
    >>>> C and A Bredt
    >>>>
    >>
    >> 169. would never be assigned by a router. It is an internal IP address
    >> assigned by Windows when a network card can't get an IP address.
    >>
    >> Does the wireless notebook also have an ethernet port. Bet it does.
    >> Disable it in My Networks and see if the alerts go away. I'll bet the
    >> laptop is talking to itself.
    >>
    >> Tom
    >
    > Hi Tom,
    >
    > I looked at ipconfig on the desktop.
    >
    > under Ethernet Adapter Network Bridge,
    > Autoconfigure IP Address = 169.254.51.219 which is the address the alerts
    > are coming from.
    >
    > When I click Print on the wireless notebook to use the shared printer that
    > is attached to the desktop,
    > I get High Level Alerts on the wireless notebook, but it does print.
    >
    > Zone Alarm's Zones have that address as Adapter Subnet, Zone = Internet.
    >
    > I don't understand what's going on.
    >
    > Thanks for your help, Allen
    >
    >>
    >>
    >
    >

    I'm going to defer as I'm not knowledgeable in ZA
  6. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Do you have any idea how it got into the Internet Zone in the first place?
    The only thing I put there were the trusted zone entries for my network

    Should I do ADD and put it in the trusted zonesso it would be in both?
    Or remove it first?
    --
    C and A Bredt
    "Markeau" <please_reply@news.group> wrote in message
    news:luKdnYBnnrsVIoHeRVn-tg@giganews.com...
    > All your local machines behind your router should be in the Trusted Zone,
    > not Internet Zone.
  7. Archived from groups: alt.sys.pc-clone.dell (More info?)

    I guess you really need to find out why the desktop is getting IP
    169.254.51.219 instead of a (more likely) 192.168.x.x address
  8. Archived from groups: alt.sys.pc-clone.dell (More info?)

    --
    C and A Bredt
    "Markeau" <please_reply@news.group> wrote in message
    news:lZadnVNVis4oV4HeRVn-1g@giganews.com...
    >I guess you really need to find out why the desktop is getting IP
    >169.254.51.219 instead of a (more likely) 192.168.x.x address
    Sorry - I didn't give you the whole picture from ipconfig on the desktop.
    Here it is:

    Ethernet adapter Local Area Connection 2:
    Connection-specific DNS Suffix: socal.rr.com
    IP Address 192.168.1.100
    Subnet Mask 255.255.255.0
    default Gateway 192.168.1.1

    Ethernet Adapter Network Bridge:
    Connection-specific DNS Suffix:
    Autoconfigure IP Address 169.254.51.219 - which is the
    address the alerts are coming from.
    Subnet Mask 255.255.0.0
    Default Gateway:

    I'd appreciate any advice you can give.

    Thanks, Allen
  9. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "C and A Bredt" <abredtX@socal.rr.com> wrote in message
    news:TN4Te.9947$UE2.282@tornado.socal.rr.com...
    >
    >
    > --
    > C and A Bredt
    > "Markeau" <please_reply@news.group> wrote in message
    > news:lZadnVNVis4oV4HeRVn-1g@giganews.com...
    >>I guess you really need to find out why the desktop is getting IP
    >>169.254.51.219 instead of a (more likely) 192.168.x.x address
    > Sorry - I didn't give you the whole picture from ipconfig on the desktop.
    > Here it is:
    >
    > Ethernet adapter Local Area Connection 2:
    > Connection-specific DNS Suffix: socal.rr.com
    > IP Address 192.168.1.100
    > Subnet Mask 255.255.255.0
    > default Gateway 192.168.1.1
    >
    > Ethernet Adapter Network Bridge:
    > Connection-specific DNS Suffix:
    > Autoconfigure IP Address 169.254.51.219 - which is the
    > address the alerts are coming from.
    > Subnet Mask 255.255.0.0
    > Default Gateway:
    >
    > I'd appreciate any advice you can give.
    >
    > Thanks, Allen
    >

    You really shouldn't HAVE a network bridge. Open up properties on My
    Networks and let us know exactly what you have.

    Tom
  10. Archived from groups: alt.sys.pc-clone.dell (More info?)

    --
    C and A Bredt
    "Tom Scales" <tomtoo@softhome.net> wrote in message
    news:te6Te.10860$p_1.232@tornado.tampabay.rr.com...
    >
    > "C and A Bredt" <abredtX@socal.rr.com> wrote in message
    > news:TN4Te.9947$UE2.282@tornado.socal.rr.com...
    >>
    >>
    >> --
    >> C and A Bredt
    >> "Markeau" <please_reply@news.group> wrote in message
    >> news:lZadnVNVis4oV4HeRVn-1g@giganews.com...
    >>>I guess you really need to find out why the desktop is getting IP
    >>>169.254.51.219 instead of a (more likely) 192.168.x.x address
    >> Sorry - I didn't give you the whole picture from ipconfig on the
    >> desktop. Here it is:
    >>
    >> Ethernet adapter Local Area Connection 2:
    >> Connection-specific DNS Suffix: socal.rr.com
    >> IP Address 192.168.1.100
    >> Subnet Mask 255.255.255.0
    >> default Gateway 192.168.1.1
    >>
    >> Ethernet Adapter Network Bridge:
    >> Connection-specific DNS Suffix:
    >> Autoconfigure IP Address 169.254.51.219 - which is the
    >> address the alerts are coming from.
    >> Subnet Mask 255.255.0.0
    >> Default Gateway:
    >>
    >> I'd appreciate any advice you can give.
    >>
    >> Thanks, Allen
    >>
    >
    > You really shouldn't HAVE a network bridge. Open up properties on My
    > Networks and let us know exactly what you have.
    >
    > Tom
    Hi Tom -

    My desktop is a Gateway Pentium 4 computer with a low-speed ethernet port
    (not used) and a high-speed connector (I use this one.) It is wire-connected
    to a 4-port Linksys router. The desktop can share files and and printers
    with the notebook and another desktop. That all works fine.

    The notebook is a Dell 700m. It is wireless to a Linksys Wireless Access
    Point. The WAP is wire-connected to the Linksys router.

    My Network, Properties has 4 entries

    LAN or High-Speed Internet (1 entry)
    Local Area Connection 2
    Connected
    Intel Pro/1000MTm Desktop

    Network Bridge (3 entries)
    Local Area Connection
    Network Cable Unplugged
    Network Cable Unplugged

    Network Bridge
    Connected
    MAC Bridge Miniport

    1394 Connection
    Connected, Bridged
    1394 Net Adapter

    Thanks, Allen

    >
  11. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "C and A Bredt" <abredtX@socal.rr.com> wrote in message
    news:Y37Te.2379$Gh.287@tornado.socal.rr.com...
    >
    >
    > --
    > C and A Bredt
    > "Tom Scales" <tomtoo@softhome.net> wrote in message
    > news:te6Te.10860$p_1.232@tornado.tampabay.rr.com...
    >>
    >> "C and A Bredt" <abredtX@socal.rr.com> wrote in message
    >> news:TN4Te.9947$UE2.282@tornado.socal.rr.com...
    >>>
    >>>
    >>> --
    >>> C and A Bredt
    >>> "Markeau" <please_reply@news.group> wrote in message
    >>> news:lZadnVNVis4oV4HeRVn-1g@giganews.com...
    >>>>I guess you really need to find out why the desktop is getting IP
    >>>>169.254.51.219 instead of a (more likely) 192.168.x.x address
    >>> Sorry - I didn't give you the whole picture from ipconfig on the
    >>> desktop. Here it is:
    >>>
    >>> Ethernet adapter Local Area Connection 2:
    >>> Connection-specific DNS Suffix: socal.rr.com
    >>> IP Address 192.168.1.100
    >>> Subnet Mask 255.255.255.0
    >>> default Gateway 192.168.1.1
    >>>
    >>> Ethernet Adapter Network Bridge:
    >>> Connection-specific DNS Suffix:
    >>> Autoconfigure IP Address 169.254.51.219 - which is the
    >>> address the alerts are coming from.
    >>> Subnet Mask 255.255.0.0
    >>> Default Gateway:
    >>>
    >>> I'd appreciate any advice you can give.
    >>>
    >>> Thanks, Allen
    >>>
    >>
    >> You really shouldn't HAVE a network bridge. Open up properties on My
    >> Networks and let us know exactly what you have.
    >>
    >> Tom
    > Hi Tom -
    >
    > My desktop is a Gateway Pentium 4 computer with a low-speed ethernet port
    > (not used) and a high-speed connector (I use this one.) It is
    > wire-connected
    > to a 4-port Linksys router. The desktop can share files and and printers
    > with the notebook and another desktop. That all works fine.
    >
    > The notebook is a Dell 700m. It is wireless to a Linksys Wireless Access
    > Point. The WAP is wire-connected to the Linksys router.
    >
    > My Network, Properties has 4 entries
    >
    > LAN or High-Speed Internet (1 entry)
    > Local Area Connection 2
    > Connected
    > Intel Pro/1000MTm Desktop
    >
    > Network Bridge (3 entries)
    > Local Area Connection
    > Network Cable Unplugged
    > Network Cable Unplugged
    >
    > Network Bridge
    > Connected
    > MAC Bridge Miniport
    >
    > 1394 Connection
    > Connected, Bridged
    > 1394 Net Adapter
    >
    > Thanks, Allen
    >
    >>
    >
    >
    >

    Well, the bridges are likely messing you up. If it was me, I'd delete them
    all then disable the 1394 device and the Intel Pro/1000.

    Tom
  12. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Why not simply remove the unused "low-speed" Ethernet? Either mark it as
    disabled in device manager or remove the low speed Ethernet card completely, if
    there is an actual card? ... Ben Myers

    On Tue, 06 Sep 2005 02:37:00 GMT, "Tom Scales" <tomtoo@softhome.net> wrote:

    >
    >"C and A Bredt" <abredtX@socal.rr.com> wrote in message
    >news:Y37Te.2379$Gh.287@tornado.socal.rr.com...
    >>
    >>
    >> --
    >> C and A Bredt
    >> "Tom Scales" <tomtoo@softhome.net> wrote in message
    >> news:te6Te.10860$p_1.232@tornado.tampabay.rr.com...
    >>>
    >>> "C and A Bredt" <abredtX@socal.rr.com> wrote in message
    >>> news:TN4Te.9947$UE2.282@tornado.socal.rr.com...
    >>>>
    >>>>
    >>>> --
    >>>> C and A Bredt
    >>>> "Markeau" <please_reply@news.group> wrote in message
    >>>> news:lZadnVNVis4oV4HeRVn-1g@giganews.com...
    >>>>>I guess you really need to find out why the desktop is getting IP
    >>>>>169.254.51.219 instead of a (more likely) 192.168.x.x address
    >>>> Sorry - I didn't give you the whole picture from ipconfig on the
    >>>> desktop. Here it is:
    >>>>
    >>>> Ethernet adapter Local Area Connection 2:
    >>>> Connection-specific DNS Suffix: socal.rr.com
    >>>> IP Address 192.168.1.100
    >>>> Subnet Mask 255.255.255.0
    >>>> default Gateway 192.168.1.1
    >>>>
    >>>> Ethernet Adapter Network Bridge:
    >>>> Connection-specific DNS Suffix:
    >>>> Autoconfigure IP Address 169.254.51.219 - which is the
    >>>> address the alerts are coming from.
    >>>> Subnet Mask 255.255.0.0
    >>>> Default Gateway:
    >>>>
    >>>> I'd appreciate any advice you can give.
    >>>>
    >>>> Thanks, Allen
    >>>>
    >>>
    >>> You really shouldn't HAVE a network bridge. Open up properties on My
    >>> Networks and let us know exactly what you have.
    >>>
    >>> Tom
    >> Hi Tom -
    >>
    >> My desktop is a Gateway Pentium 4 computer with a low-speed ethernet port
    >> (not used) and a high-speed connector (I use this one.) It is
    >> wire-connected
    >> to a 4-port Linksys router. The desktop can share files and and printers
    >> with the notebook and another desktop. That all works fine.
    >>
    >> The notebook is a Dell 700m. It is wireless to a Linksys Wireless Access
    >> Point. The WAP is wire-connected to the Linksys router.
    >>
    >> My Network, Properties has 4 entries
    >>
    >> LAN or High-Speed Internet (1 entry)
    >> Local Area Connection 2
    >> Connected
    >> Intel Pro/1000MTm Desktop
    >>
    >> Network Bridge (3 entries)
    >> Local Area Connection
    >> Network Cable Unplugged
    >> Network Cable Unplugged
    >>
    >> Network Bridge
    >> Connected
    >> MAC Bridge Miniport
    >>
    >> 1394 Connection
    >> Connected, Bridged
    >> 1394 Net Adapter
    >>
    >> Thanks, Allen
    >>
    >>>
    >>
    >>
    >>
    >
    >Well, the bridges are likely messing you up. If it was me, I'd delete them
    >all then disable the 1394 device and the Intel Pro/1000.
    >
    >Tom
    >
    >
Ask a new question

Read More

Dell Notebooks Desktops Computers