Dlink 2100AP

Archived from groups: alt.internet.wireless (More info?)

Hi,

We have two offices at the some street, we link it with a wireless
connection. We had to D-Link 2000AP in point-to-point brigde mode with two
antennas the ANT24-0801. The distance is over 50 mt clear.

This configuration works fine, but two weeks ago we changed the AP's to
the D-Link 2100 AP with the same configuration, point-to-point brigde mode.
We have now a lot of problems: the terminal server swich off a lot of times,
the applications working over IP reset the peer, the outlook miss the
connection,... But if you do a ping, it works fine, no loss packets and the
ack is <10ms. I change a lot of times the configuration of the AP's, with
dynamic turbo, static turbo, without turbo, without super G, channel 1,...
and nothing.

The clients have windows XP and the server windows 2000.

Have anyone an idea?

TIA
Luis
3 answers Last reply
More about dlink 2100ap
  1. Archived from groups: alt.internet.wireless (More info?)

    Yes - Go out and buy Netgear AP. DLINK has some serious junk.

    I had the same problem - pings are good and solid but everything

    else is hit and miss - http; pop3; smtp; dns are all intermittent.

    Up and down - tried everything in the configuration including

    Telnet commands - I have over 10 years experience in point to

    point wireless and believe me the Dlink 2100AP is JUNK -

    maybe a firmware release will fix the problems but thats

    not arrived yet - I have 4 of them and they are on a shelf

    and will move closer to the waste bin if they don't fix these

    major bugs

    Jim
  2. Archived from groups: alt.internet.wireless (More info?)

    On 3 Aug 2004 19:28:52 -0700, jimjones@teacher.com (Jim Jones)
    wrote:

    >Yes - Go out and buy Netgear AP. DLINK has some serious junk.
    >
    >I had the same problem - pings are good and solid but everything
    >
    >else is hit and miss - http; pop3; smtp; dns are all intermittent.
    >
    >Up and down - tried everything in the configuration including
    >
    >Telnet commands - I have over 10 years experience in point to
    >
    >point wireless and believe me the Dlink 2100AP is JUNK -
    >
    >maybe a firmware release will fix the problems but thats
    >
    >not arrived yet - I have 4 of them and they are on a shelf
    >
    >and will move closer to the waste bin if they don't fix these
    >
    >major bugs
    >
    >Jim


    Interesting. Thanks.

    I have two Dlink DWL-2100AP. One will connect to the Setup URL
    and the other will not. A replacement arrives tomorrow. Let's
    see how that does.

    John
  3. Archived from groups: alt.internet.wireless (More info?)

    I have D-Link gear and have no problem, but it's easy to blame the tools.
    "Jim Jones" <jimjones@teacher.com> wrote in message
    news:57802f9e.0408031828.6a60e602@posting.google.com...
    > Yes - Go out and buy Netgear AP. DLINK has some serious junk.
    >
    > I had the same problem - pings are good and solid but everything
    >
    > else is hit and miss - http; pop3; smtp; dns are all intermittent.
    >
    > Up and down - tried everything in the configuration including
    >
    > Telnet commands - I have over 10 years experience in point to
    >
    > point wireless and believe me the Dlink 2100AP is JUNK -
    >
    > maybe a firmware release will fix the problems but thats
    >
    > not arrived yet - I have 4 of them and they are on a shelf
    >
    > and will move closer to the waste bin if they don't fix these
    >
    > major bugs
    >
    > Jim
Ask a new question

Read More

D-Link Configuration Wireless Networking