Sign in with
Sign up | Sign in
Your question

NO AUDIO - Jonathan Kay - can you please help me again?!?

Last response: in Windows XP
Share
Anonymous
February 12, 2005 11:10:44 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Jonathan,

In the past you have helped me and that's why I'm asking
for your help again. I know you get a lot of request
like that, but maybe you can help me one more time.

I have Windows XP SP2 Home edition with cable connection
I use MSN Messenger 6.2

My brother-in-law in Brazil has Windows XP SP1 (no
firewall) Professional edition with cable connection and
MSN Messenger 6.2

Unfortunately we are not able to use the audio with MSN
Messenger. The video works fine. I believe the problem
is with my brother-in-law's computer, because I'm able to
talk and see other friends.

I have searched in the newsground and found some
sugestions taht my brother-in-law have tried:

1) Turning off the QoS Packet Scheduler
2) Place a check mark in the UPnP (however after he re-
started the computer the check mark was gone)

The other day, we both turned the camera towards the
monitor to compare settings and I noticed that he does
have windows messenger check in the add/remove
components. I don't have.

Is it possible that windows messenger is conflicting with
MSN Messenger?

Is there anything else he can do? I read about router -
but I'm not sure what it is and where to go.

I GREATLY appreciate any ideas from you.

Thank you very much

RREIS

More about : audio jonathan kay

February 13, 2005 3:47:55 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

RREIS wrote:
> Jonathan,
>
> In the past you have helped me and that's why I'm asking
> for your help again. I know you get a lot of request
> like that, but maybe you can help me one more time.
>
> I have Windows XP SP2 Home edition with cable connection
> I use MSN Messenger 6.2
>
> My brother-in-law in Brazil has Windows XP SP1 (no
> firewall) Professional edition with cable connection and
> MSN Messenger 6.2
>
> Unfortunately we are not able to use the audio with MSN
> Messenger. The video works fine. I believe the problem
> is with my brother-in-law's computer, because I'm able to
> talk and see other friends.
>
> I have searched in the newsground and found some
> sugestions taht my brother-in-law have tried:
>
> 1) Turning off the QoS Packet Scheduler
> 2) Place a check mark in the UPnP (however after he re-
> started the computer the check mark was gone)
>
> The other day, we both turned the camera towards the
> monitor to compare settings and I noticed that he does
> have windows messenger check in the add/remove
> components. I don't have.
>
> Is it possible that windows messenger is conflicting with
> MSN Messenger?
>
> Is there anything else he can do? I read about router -
> but I'm not sure what it is and where to go.
>
> I GREATLY appreciate any ideas from you.
>
> Thank you very much
>
> RREIS
here's some ideas, even though my last name does not match who you are
seeking. Windows Messenger checked or unchecked should not be an issue
(should not conflict).

If your brother is using ICS (internet connection sharing) or a hardware
router/NAT device, then the ports might be closed that MSN Messenger
needs for audio. So the most important question in this case is, does
your brother use a hardware router/NAT device ?

Look in Add/Remove Windows Components. Is Universal PnP checked or not?
If not, then it is not installed. in your particular case though, it
should not make a difference if your brother turned off his firewall,
Unless if your brother is using ICS or a hardware router/NAT device.

p.s.
your brother should get a firewall, turn it on, and leave it on.
preferably ZoneAlarm, because the firewall in SP1 (a) does not protect
against unauthorized outbound communication (e.g. Trojans calling home),
(b) it does not open and close ports dynamically when surfing the wild
wild web using a Limited account, and (c) it does not prompt asking for
approval whenever an inbound connection is attempted like ZoneAlarm.
Anonymous
February 13, 2005 9:38:04 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thank you for your help
I will check all the information you suggested. But I
still have one question:

How do I know if my brother-in-law is using ICS (internet
connection sharing) or a hardware router/NAT device.

I don't know a lot about computers, that's something I
don't know and so I my brother-in-law.

Thank you again for your help.

RReis

>-----Original Message-----
>RREIS wrote:
>> Jonathan,
>>
>> In the past you have helped me and that's why I'm
asking
>> for your help again. I know you get a lot of request
>> like that, but maybe you can help me one more time.
>>
>> I have Windows XP SP2 Home edition with cable
connection
>> I use MSN Messenger 6.2
>>
>> My brother-in-law in Brazil has Windows XP SP1 (no
>> firewall) Professional edition with cable connection
and
>> MSN Messenger 6.2
>>
>> Unfortunately we are not able to use the audio with
MSN
>> Messenger. The video works fine. I believe the
problem
>> is with my brother-in-law's computer, because I'm able
to
>> talk and see other friends.
>>
>> I have searched in the newsground and found some
>> sugestions taht my brother-in-law have tried:
>>
>> 1) Turning off the QoS Packet Scheduler
>> 2) Place a check mark in the UPnP (however after he
re-
>> started the computer the check mark was gone)
>>
>> The other day, we both turned the camera towards the
>> monitor to compare settings and I noticed that he does
>> have windows messenger check in the add/remove
>> components. I don't have.
>>
>> Is it possible that windows messenger is conflicting
with
>> MSN Messenger?
>>
>> Is there anything else he can do? I read about
router -
>> but I'm not sure what it is and where to go.
>>
>> I GREATLY appreciate any ideas from you.
>>
>> Thank you very much
>>
>> RREIS
>here's some ideas, even though my last name does not
match who you are
>seeking. Windows Messenger checked or unchecked should
not be an issue
>(should not conflict).
>
>If your brother is using ICS (internet connection
sharing) or a hardware
>router/NAT device, then the ports might be closed that
MSN Messenger
>needs for audio. So the most important question in this
case is, does
>your brother use a hardware router/NAT device ?
>
>Look in Add/Remove Windows Components. Is Universal PnP
checked or not?
> If not, then it is not installed. in your particular
case though, it
>should not make a difference if your brother turned off
his firewall,
>Unless if your brother is using ICS or a hardware
router/NAT device.
>
>p.s.
>your brother should get a firewall, turn it on, and
leave it on.
>preferably ZoneAlarm, because the firewall in SP1 (a)
does not protect
>against unauthorized outbound communication (e.g.
Trojans calling home),
>(b) it does not open and close ports dynamically when
surfing the wild
>wild web using a Limited account, and (c) it does not
prompt asking for
>approval whenever an inbound connection is attempted
like ZoneAlarm.
>.
>
February 13, 2005 9:59:53 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

if he is using a hardware router/NAT device, he would know. the only
way he would Not know is if he bought it new and didn't read the front
of the box, or bought it used and didn't ask what it was he bought.

the way to find out what ICS is and whether or not it is turned on, is
by clicking Help and Support from the Start button, and typing a search
for ICS or internet connection sharing.

i don't mean to be curt, but if i were to go to extra lengths to explain
it, i would have to copy and paste the same information available to you
in Windows Help, that you can easily get in the same amount of time it
would take me to copy and paste it.


RReis wrote:
> Thank you for your help
> I will check all the information you suggested. But I
> still have one question:
>
> How do I know if my brother-in-law is using ICS (internet
> connection sharing) or a hardware router/NAT device.
>
> I don't know a lot about computers, that's something I
> don't know and so I my brother-in-law.
>
> Thank you again for your help.
>
!