Sign in with
Sign up | Sign in
Your question

IDE 3 and 4 on Soyo P4S Dragon Ultra

Tags:
  • Motherboards
  • Soyo
Last response: in Motherboards
Share
February 10, 2002 6:11:36 AM

I've having trouble getting my IDE 3 and 4 ports working as regular IDE channels on this board. I'm trying to put my TDK burner on IDE 3 as master, but its not being recognized at all. The manual says you don't have to do anything special to use ports 3 and 4 as regular IDE ports, and that you can use CD-ROMs on them. So what's the deal, why isn't it working?

More about : ide soyo p4s dragon ultra

February 10, 2002 7:31:21 AM

By default most CD-roms and burners come with the jumpers set to SLAVE by default- I believe. Did you check to make sure your jumpers on the burner are configured correctly?
February 10, 2002 10:24:07 AM

If not the jumpers, double check that the IDE channels are enabled in the BIOS.

:cool: <b><font color=blue>The Cisco Kid</font color=blue></b> :cool:
February 10, 2002 10:59:33 AM

I have the SOYO Dragon+ and the manual say that you cannot connect CD-ROM,Burners,... on these connector because the Fasttrack Lite doesnt support the ATAPI packet. It is written in tha faq in the FastTrack section.

-Always put the blame on you first, then on the hardware !!!
February 10, 2002 5:49:20 PM

My jumpers are set to master, and my manual specifically says you can use CD-ROM's on 3 and 4 without having to do anything special. In the BIOS, there is no option to enable IDE 3 and 4, just an option to enable RAID. So I have RAID enabled, and its still not working.
April 5, 2002 11:15:42 PM

I have the same problem. I just got through to tech support, finally, and he told me:

1) install highpoint driver on Soyo CD
2) in the bios, ensure that onboard RAID is enabled
3) put HD on ide 3/4
4) to boot from IDE 3, set boot to SCSI

I'm going to go try this, crossing my fingers.

.brent
April 6, 2002 2:34:20 AM

you can not use atapi devices on the high point 372 controller on this board.. cd roms and cd rw's are atapi devices

lagger

<b><font color=blue>Checking under my North<font color=red> AND</font color=red> South bridges for <font color=green>Trolls</font color=green></font color=blue>
Anonymous
a b V Motherboard
April 11, 2002 12:16:37 AM

Hi,I have the same problem. Ispent more than two weeks to try it still donot know the problem and I tried to call the tech support, they hold me for more than one hour still could not reach the tech support person.
If some many people have the same problem, I guess soyo cheated us!!!
April 11, 2002 12:48:51 AM

there is a jumper you have to set to use the ports as regular ide ports. i dont know if that will support cdroms though.

i went to the tomshardware forums and all i got was this lousy signature.
Anonymous
a b V Motherboard
April 22, 2002 8:22:12 PM

Just downloaded the latest manual from SOYO which dated 2/26/02. In the last troublshooting section, they changed the answer for "Can I use CD-ROM on IDE3 and 4?". It was "yes", Now it is "NO".
So what can I say?
April 23, 2002 6:23:34 PM

It is NO as I stated previously in this thread

lagger

<b><font color=blue>Checking under my North<font color=red> AND</font color=red> South bridges for <font color=green>Trolls</font color=green></font color=blue>
April 26, 2002 2:44:20 PM

Glad I got this info...was planning on getting a Dragon333

Didn't ever hear back from him...hope he didn't shock himself to death playing with his PC!


DIM POST, STUPID
POST = INPUT $X
STUPID = PEEK 420, 255
IF POST >= STUPID, THEN GOTO H3LL
!