messenger won't sign in

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have looked at everything I can find and upgraded
windows and msn messenger. Followed all jonathankay
suggestions I found and nothing. I uninstalled Norton
products, cleared caches, etc. IM was working until a
week or 2 ago, I have 2 computers and the other still
connects. This one I can sign in only with my .net
password in IE but not with IM. IM signs in on the
other computer. Any ideas? Thanks
1 answer Last reply
More about messenger sign
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings,

    Since you can't immediately login, remember that you can might try logging into the Web
    Messenger, at least until you can restore your normal Messenger functionality:
    http://webmessenger.msn.com

    However, here are some suggestions you should check/try if you haven't already.

    1. The date on your computer needs to be set properly -- double click the clock verify that
    the time and date are set.
    2. If your password information is not saved, verify that you are typing it in with the
    correct case (uppercase or lowercase).
    3. Change your password @ http://memberservicesnet.passport.com/memberservice.srf to
    something smaller (under 10-12 characters), then try signing in again.
    4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
    that Messenger doesn't have the correct rights to access the Internet, especially since you
    upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
    if this is the case.
    5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
    restarting it and see if that helps the situation. You also might try uninstalling an
    installed firewall, to verify that it isn't causing a problem (even if it is disabled).
    6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
    Internet Options, then click the Delete Files button, and when that's complete click the
    Delete Cookies button.
    7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
    Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
    for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
    3.0' is checked, then click OK.
    8. Click Start, then Run, and enter the following:
    regsvr32 softpub.dll
    then click OK
    and do the same for the following:
    regsvr32 wintrust.dll
    regsvr32 initpki.dll
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "tomrb" <anonymous@discussions.microsoft.com> wrote in message
    news:005501c51850$acc0e460$a601280a@phx.gbl...
    >I have looked at everything I can find and upgraded
    > windows and msn messenger. Followed all jonathankay
    > suggestions I found and nothing. I uninstalled Norton
    > products, cleared caches, etc. IM was working until a
    > week or 2 ago, I have 2 computers and the other still
    > connects. This one I can sign in only with my .net
    > password in IE but not with IM. IM signs in on the
    > other computer. Any ideas? Thanks
Ask a new question

Read More

Messenger Windows XP