Soltek 75-DRV2 and AthlonXP

Hi there,

I saved up and bought the following system

Soltek 75-DRV2 (Using Via KT266-A)
AthlonXP 1900+
Pioneer 10x/40x DVD-ROM (IDE secondary master)
512Mb PC2100 NP DDR RAM
WD UDMA 100 100.0Gb HD (IDE primary master)
Geforce 2 Ultra
WinXP Professional


I'm Suffering from random system hangs, where the computer will just freeze. Now I've read a lot about NVidia graphics cards and Via Chipsets not running at AGP x4 realiably, but messing with the AGP features hasn't helped.
I've tried running in Win98, but the same problems occur. I've downloaded several different Via drivers, Nividia drivers and I still get the same hangs especially when I want to play games such as Operation Flashpoint (v1.42)(a Direct 3d game) and also if i want to watch a DVD movie (Power DVD 2.55).

I've no idea what is causing my system to crash. So any help will be appreciated.
30 answers Last reply
More about soltek drv2 athlonxp
  1. Do you have the <A HREF="http://209.15.74.227/downloads/bios/75drv-k35.bin" target="_new">Latest BIOS?</A>

    Can you try a different video card? Maybe even an old PCI card, just to see if your crashes go away.

    <i>It's always the one thing you never suspected.</i>
  2. well I have an old Matrox G200 lying about that I could try. Will let you know what happens then, although running games on that old card is near impossible.

    I have the latest BIOS, i think, the board came with K3.5 BIOS already loaded on the board. I 've just read that even with this latest BIOS Soltek admit that the board might not run AthlonXP's too well....but I don't see anyone else (THG included) reporting any problems between the CPU and chipset, so it could be this Nvidia/Via clash
  3. your ram should be non ecc and non registered as the board does not support hese types.
    check your cpu temprature in, it should be idle between 40-45c and overload 50-53 (depending on the room temp and the heatsink type u r using.

    what power supply you are using? check the 5V and 3.3V reads.

    check the 3 jumpers setting on the board.

    do not install via 4in1 with winxp unless you need it.

    if you have sound card then disable the on board sound in the bios.

    use nvidia driver 21.83 instead of 23.11, as the latest has problems.

    in the bios also check the AGP setting, you should have AGP4x

    wish if there was UnDo in the life
  4. the temp readings are

    Temp 1: 51 C
    Temp 2: -55 C

    it's a 300W Power Supply
    KOB AP4300ce from Kobian

    here are all the voltage readings

    Vcore 1.76V
    VCC3: 3.24V
    VCC: 4.78V
    +12v: 12.48V
    SB3V: 0.81V
    -12V: -11.7V
    SB5V: 4.97V
    VBatt: 3.16V
  5. your volts are ok......but your temp1 seems high, is 51c while you are idle or full load? how did you check it? from the bios? try to check it from windows (smart guardian program which come with the board).

    by the way, i suppose that your fan connecter is connected to the fan1 socket on the motherboard.

    the temp2 is wrong because you have not attached the additional sensor therefore it is posting wrong records.

    i still need your reply for my rest questions

    wish if there was UnDo in the life
  6. OK the onboard sound is disabled in the BIOS, i'm using a Creative SoundBlaster Live! with the most up to date XP drivers. ( the board was hanging even before I installed this card)

    I'm using the 21.85 Geforce 2 Ultra Drivers from Creative (based on the Nvidia 21.85 build)

    the first 2 jumper settings are set to automatic and the third sepcifies the 133Mhz system bus

    the 4 in 1 drivers are not installed

    i'm running AGP x4 (have also tried with x2 and x1 - computer ) still hangs

    Yes the CPU fan is connected to FAN1 socket, i do check the temperatures with SmartGuardian. I guess the temperature I read was an idle one, if i boot up and leave the PC alone for 10-30 mins it will reach 51-54 C.

    i've just read that Soltek concede that I might need a circuitry update to attain AthlonXP combatibility on the 75-DRV2, even with my K3.5 BIOS.
  7. well I installed that aged Matrox G200 Millenium, and the computer seemed stable for a while and I though I had cracked the problem, but then it hung in an identical manner. But I only got it to hang once.....it's confusing. This might just be BS, but i think the higher the resolution i ask for then the quicker the computer hangs, in Op Flashpoint 1024x768x32 hangs in about 1 min. 640x480x16 gives me 10 mins of game play.

    Quake 3 Arena plays well but does the hang thing just as you leave the arena....i'm confused :)
  8. OK I've gone out and bought an reasonably good pure copper heatsink with a huge 7000 rpm fan.

    now the idle temp is around 40/41 C

    and when i'm mpeg4 encoding it reaches 47 C (so I guess that is the overload temp)

    the system still isn't 100% stable, but it's a lot better than it was. I'm thinking of buying the Asus board with KT266A because i hear that is a bit more stable with Palominos....comments anyone?
  9. did you try to change your ram?

    maybe u r having memory problems, try to get a stick of ram from a working computer and try it.....also check the ram setup in the bios, maybe it is tweaked and your current ram is not handling the tweak.

    also check what volag your ram needs, soltek dafult ram voltage is 2.5, some ram needs 2.6v to be stable, therefore check your ram specifications

    wish if there was UnDo in the life
  10. that's a good suggestion, although all my friends are still using normal SDRAM. SO I don't know a cheap way of getting some DDR RAM for testing.


    well i'm going to put the RAM voltage up and see what happens.
  11. I'm saving up for a system almost identical to the one u've outlined, but I'm going for a Soltek 75-DRV-4, with an Athlon XP 2000, and a Leadtek GeForce3 TI200 128M. Would u be able to direct me to the release u read about the Via incompatability so that I can check if this applies to the DRV-4 as well as the DRV-2? I would appreciate anyone's help on this subject...

    It's alive!!! hahahahaha!!!
  12. well I can direct you to the Soltek website, where they talk about the AthlonXP incompatibility with the 75-DRV2.

    http://www.soltek.de/English/faq/75DRV2.htm

    they don't mention the 75-DRV4 being incompatible....so hopefully your system will run fine, I would urge you to check yourself though. And another thing, make sure you get a strong heatsink/fan, don't get a cheap one.

    I'm not sure where I read about the VIA chipset imcompatibility with Nvidia cards...but I think the KT266A chipset is actually ok, the real bad chipset was the KT133.
  13. Quote:
    KT266A because i hear that is a bit more stable with Palominos....comments anyone?

    Oh yeah. My Soyo Dragon Plus has never crashed or locked. I absolutely love it. KT266A that is. Black gold. Texas tea.

    <i>It's always the one thing you never suspected.</i>
  14. Yeah, I've heard only good about the KT266A chipset, it's supposed to be a tiny bit faster than most of it's competitors too. I was comparing the specs on the DRV-2 and -4 and I chose the -4 because it seemed to be oriented more towards the XP.

    It's alive!!! hahahahaha!!!
  15. both drv2 and drv4 are compatible with AMD XP, at the begining there was a problem with te bios but hey realsed a new bios version K3.5 and it solved everything, of course this was only with drv2, but now i think most if not all drv2 boards in the market have bios version 3.5, the drv4 already compatible.
    the difference between drv2 and drv4 is the drv4 ATA133, this is the only difference.

    both boards are great and have no problem at all if you installed your hardware and the OS properly.

    but frankly saying, i do not know if there a conflict between via and nvidia, but seems many are using this combo without problems.

    i believe and usre that the problems are because of bad and wrong installation and setup i.e. there is some types of ram modules needs 2.6v to run properly, so whom problem if you did not read that fact and run the ram 2.5v and you are having crashes?....what i want to tell you, choose what you want to buy and post it here (to get feedback) and read the manual of everyhardware and install accordingly and you will never have any problem in your life

    wish if there was UnDo in the life
  16. yeah dude, thanx naother thing I was going to ask about was the HSF I have decided to go and get the new Alpha 8045, it's freakin' massive! One thing though, it requires mounting holes in the mobo, and I havn't been able to make any of them out on any of the (small) pictures I have seen of the DRV-4. Does anyone know for sure if the DRV-4 will accomodate an Alpha?

    <i>It's alive!!! hahahahaha!!!</i>
  17. i think the DRV4 DOES have the mounting holes.


    the DRV2 does I think, i can't see them now because the HSF is in the way, but i think i remember the 4 holes around the HSF., so if the DRV2 has them, then the DRV4 will have them probably.

    however you should check that an Alpha will fit the DRV4....because sometimes the HSF is just too big...
  18. the drv4 mainboard has four holes.
    i have the same problem with system freeze i have the soltek 75-drv and a 1400 athlon (not xp) i have a point of view geforce3 and 2*256 ddr memory i dont use the 4in1 but i use the 23.11 detonator drivers

    <P ID="edit"><FONT SIZE=-1><EM>Edited by bobbyone on 02/18/02 11:52 AM.</EM></FONT></P>
  19. i have tried the 21.83 drivers now for a fue houers and it hasent frozen up yet im using winxp if that is som help to you.
  20. thanx dude, I've seen pictures of it, but I wasn't completely sure bcause it was hard to make them out on the purple board :wink:
    Does ne1 know if all the DRV-4's are purple, or do they come in a range of colours???

    <i>It's alive!!! hahahahaha!!!</i>
  21. the problem is back im using the 21.83 drivers and it dident work. when i was using bios v1.0 it restarted but now with 3.5 it freeze and a biip comes from the computer

    <P ID="edit"><FONT SIZE=-1><EM>Edited by bobbyone on 02/19/02 02:13 PM.</EM></FONT></P>
  22. well i know this is dragging on a bit, but I'm still trying to get this to work. i hope you can suggest something else :)

    I've upgraded to Soltek's K4 BIOS, which they kindly provided me - still i have hangs......

    I removed the mothervboard and fitted a very strong fan, which keeps the CPU around 40 C.

    I've bought some new DDR RAM from crucial, and when I used that by itself I still got system hangs.

    I ran RAM at 2.6v and still had hangs.

    Would it be a problem if I was using a UDMA 100 cable for the hard drive 1-Master, but an old UDMA 33 cable for the DVD ROM 2-Master. ?

    i'm at a loss as what else to do, i've reinstalled the OS a few times with no luck.
  23. Have you gotten the AGP revision from Soltek's site?

    To Be or Not to be... DAMN but that is confusing!
  24. my god I'm so happy I found this thread. I've been having the same problems and just cannot figure it out. The system will lock and like this horrible screech comes outta my headphones. I originally had win2k but have now switched to xp.

    My stats:
    1600 XP
    256 Crucial DDR1600 RAM
    IBM 14 GIG IDE HD (running the OS)
    two 9.1 SCSI drives in RAID 0 (as storage)
    Soltek 75drv2 with latest bios
    Geforce2 pro 32 mb running 23.11 (I have tried the 21.83 drivers as well)

    I thought it might have been my power supply so I went from a 300w to a 425w.

    Just had it happen about 5 minutes ago. Soltek's site is down for me so I can't check about that AGP update you're referring to.

    Also I just noticed that my twmp 1 is showing up at like 255 degrees but I think that's messed up, I never installed the optional indicator. The temp 2 hangs out at about 55 Degrees C. That seems a tad high, that's just running normally. I'm gonna take the side off the case to give more air for now. I think I need to find a better HSF.
    <P ID="edit"><FONT SIZE=-1><EM>Edited by falhawk on 03/03/02 06:14 PM.</EM></FONT></P>
  25. OK everyone good news!!! I HAVE FINALLY FIXED THE PROBLEM!!!

    i don't really know how this has worked, but I installed Motherboard Monitor so i could check the log for m/b voltages before a crash...
    during the installation it suggested I let it change some IO setting and let it restart to complete the installation, then i thought I could catch the voltages beffore a crash.....BUT SINCE THAT CHANGE I'VE HAD NO HANGS...SYSTEM is 100% stable....I've no idea what M/b Monitor changed but it did the trick so I'm happy.
  26. Well I tell you what, if that works I'll open mouth kiss you.

    I think I should also take care of my heat issue, I wanna cover all bases. 55 degrees idle is too high I think. So I'm gonna get a bigger case and better cooling stuff.

    you may be the savior of many (I've found many of us).
  27. no need to change anything

    simply you did not attach the sensor for the temp 2, for this readon u r getting 55

    and the same is for the first temp, attach cpu fan to FAN1 on the moatherboard and it will work properly

    wish if there was UnDo in the life
  28. yes idling at 55 is too high, I bought a pure copper Cooler master Hcc-002 and now my Athlon XP idles at around 40/41 C - it's noisy, but worth it for a cool system
  29. Well I bought a new case, fans etc. My cpu is running between 39-44 celsius. I locked this morning. Didn't lose everything though. I'm just very uneasy about it. I even went so far as to install that motherboard monitor program like the other guy suggested. I just don't think the problem is fixed. Anyone else still having this problem?
  30. bump

    anyone getting this at all?
Ask a new question

Read More

Motherboards Soltek