(away) status not working

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Does anyone know why the auto (away) status would not work. I have it set
for 5 minutes of inactivity. I am now running the new version 7 beta, but
it did the same thing in version 6.2 I would almost bet that it has to do
with some setting in the registry that is keeping it from working right.
Anyone know what it might be?

Thanks, Lloyd
1 answer Last reply
More about away status working
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings Lloyd,

    No, there's no magical registry setting that will make this work if you have a problem with
    it. There's a whole list of suspects; everything from a third-party screensaver to some OEM
    programs.

    Unfortunately localizing this problem can be quite difficult, so if you want an instant
    solution, simply install Messenger Plus (http://www.msgplus.net) and use its option for
    doing this (which may work differently). The option after installing Plus! is in the main
    Messenger window, clicking the Plus! menu, then Preferences, General Options, then
    Miscellaneous and make use of the "Automatically change status after a period of inactivity"
    option. Take note that if you do try this option, be sure to read through the installer, as
    if you do not wish to install the sponsor program (ie. advertising) that goes along with
    Plus!, be sure *not* to chose that option during the installation.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "Lloyd S. Smith" <nx4w@cox.net> wrote in message news:Er3Yd.24144$Az.9875@lakeread02...
    > Does anyone know why the auto (away) status would not work. I have it set for 5 minutes of
    > inactivity. I am now running the new version 7 beta, but it did the same thing in version
    > 6.2 I would almost bet that it has to do with some setting in the registry that is keeping
    > it from working right. Anyone know what it might be?
    >
    > Thanks, Lloyd
    >
Ask a new question

Read More

Messenger Microsoft Windows XP