Sign in with
Sign up | Sign in
Your question

Windows Messenger signs in when I open Outlook Express

Last response: in Windows XP
Share
March 11, 2005 9:45:04 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I am soon moving to a new job, and at my present one I am having problems
with Windows Messenger signing in when I open Outlook Express. This is the
mail program that we use here, and when someone new takes over this computer,
I don't want them opening their email and getting my messenger.

I probably saved my password to open messenger without it. Is there a way
that I can delete this password or disable Windows Messenger totaly so that
it doesn't sign in automaticly? TIA.

Brian
Anonymous
March 11, 2005 11:29:23 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Brian,

To stop Windows Messenger from starting with Outlook Express, close Outlook Express, then
download and run the following .reg file:
http://messenger.jonathankay.com/downloads/stopmessenge...

To remove the saved Passport in Messenger (and XP), click the Start Button, then click the
Control Panel. Then, click User Accounts in the Control Panel. Select your account name, and
then on the left side of the screen, under Related Tasks, click 'Manage my Network
Passwords'. In the window that opens, click the Passport.Net\* (Passport) entry and click
'Remove'.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"Brian" <Brian@discussions.microsoft.com> wrote in message
news:5852E327-C443-4C9D-B21D-BB1AEF11150E@microsoft.com...
>I am soon moving to a new job, and at my present one I am having problems
> with Windows Messenger signing in when I open Outlook Express. This is the
> mail program that we use here, and when someone new takes over this computer,
> I don't want them opening their email and getting my messenger.
>
> I probably saved my password to open messenger without it. Is there a way
> that I can delete this password or disable Windows Messenger totaly so that
> it doesn't sign in automaticly? TIA.
>
> Brian
March 18, 2005 4:47:05 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thank you Jonathan. This helped immensly.

"Jonathan Kay [MVP]" wrote:

> Greetings Brian,
>
> To stop Windows Messenger from starting with Outlook Express, close Outlook Express, then
> download and run the following .reg file:
> http://messenger.jonathankay.com/downloads/stopmessenge...
>
> To remove the saved Passport in Messenger (and XP), click the Start Button, then click the
> Control Panel. Then, click User Accounts in the Control Panel. Select your account name, and
> then on the left side of the screen, under Related Tasks, click 'Manage my Network
> Passwords'. In the window that opens, click the Passport.Net\* (Passport) entry and click
> 'Remove'.
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "Brian" <Brian@discussions.microsoft.com> wrote in message
> news:5852E327-C443-4C9D-B21D-BB1AEF11150E@microsoft.com...
> >I am soon moving to a new job, and at my present one I am having problems
> > with Windows Messenger signing in when I open Outlook Express. This is the
> > mail program that we use here, and when someone new takes over this computer,
> > I don't want them opening their email and getting my messenger.
> >
> > I probably saved my password to open messenger without it. Is there a way
> > that I can delete this password or disable Windows Messenger totaly so that
> > it doesn't sign in automaticly? TIA.
> >
> > Brian
>
>
>
Anonymous
March 19, 2005 6:26:49 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi Brian,

Glad to be of assistance :) 
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"Brian" <Brian@discussions.microsoft.com> wrote in message
news:CCC86C6B-B185-4529-9089-5BCCC10FC878@microsoft.com...
> Thank you Jonathan. This helped immensly.
>
> "Jonathan Kay [MVP]" wrote:
>
>> Greetings Brian,
>>
>> To stop Windows Messenger from starting with Outlook Express, close Outlook Express, then
>> download and run the following .reg file:
>> http://messenger.jonathankay.com/downloads/stopmessenge...
>>
>> To remove the saved Passport in Messenger (and XP), click the Start Button, then click the
>> Control Panel. Then, click User Accounts in the Control Panel. Select your account name,
>> and
>> then on the left side of the screen, under Related Tasks, click 'Manage my Network
>> Passwords'. In the window that opens, click the Passport.Net\* (Passport) entry and click
>> 'Remove'.
>> ____________________________________________
>> Jonathan Kay
>> Microsoft MVP - Windows Messenger/MSN Messenger
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone/
>> Messenger Resources - http://messenger.jonathankay.com
>> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
>> You *must* contact me for redistribution rights.
>>
>> "Brian" <Brian@discussions.microsoft.com> wrote in message
>> news:5852E327-C443-4C9D-B21D-BB1AEF11150E@microsoft.com...
>> >I am soon moving to a new job, and at my present one I am having problems
>> > with Windows Messenger signing in when I open Outlook Express. This is the
>> > mail program that we use here, and when someone new takes over this computer,
>> > I don't want them opening their email and getting my messenger.
>> >
>> > I probably saved my password to open messenger without it. Is there a way
>> > that I can delete this password or disable Windows Messenger totaly so that
>> > it doesn't sign in automaticly? TIA.
>> >
>> > Brian
>>
>>
>>
!