Messenger signs in without asking for password

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Jonathan, Thank you so much!! I really appreciate the help, it worked!!
Beth :)

'Jonathan Kay [MVP Wrote:
> ']Greetings Beth,
>
>
> To fix this, click the Start Button, then click the Control Panel.
> Then, click User Accounts
> in the Control Panel. Select your account name, and then on the left
> side of the screen,
> under Related Tasks, click 'Manage my Network Passwords'. In the
> window that opens, click
> the Passport.Net\* (Passport) entry and click 'Remove'.
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "bethmc623" bethmc623.1lpbpq@pcbanter.net wrote in message
> news:bethmc623.1lpbpq@pcbanter.net...-
>
> I am using Messenger 7.0 beta and it signs in automatically without
> asking for password. I have unchecked everything possible to stop
> this
> but it still signs me on in. I even went to Program Files and
> changed
> my messenger to Messenger__Off like someone told to me to do but that
> didn't work either. Is there any way I can get this out of my
> registry? Please help me!!
>
> Also, is there anyway I can retrieve logs on messenger chat without
> saving the logs myself? Are they automatically deleted or what?
>
> Thanks, Beth
>
>
> --
> bethmc623-


--
bethmc623
1 answer Last reply
More about messenger signs password
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi Beth,

    Glad to hear it!
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "bethmc623" <bethmc623.1lrn1p@pcbanter.net> wrote in message
    news:bethmc623.1lrn1p@pcbanter.net...
    >
    > Jonathan, Thank you so much!! I really appreciate the help, it worked!!
    > Beth :)
    >
    > 'Jonathan Kay [MVP Wrote:
    >> ']Greetings Beth,
    >>
    >>
    >> To fix this, click the Start Button, then click the Control Panel.
    >> Then, click User Accounts
    >> in the Control Panel. Select your account name, and then on the left
    >> side of the screen,
    >> under Related Tasks, click 'Manage my Network Passwords'. In the
    >> window that opens, click
    >> the Passport.Net\* (Passport) entry and click 'Remove'.
    >> ____________________________________________
    >> Jonathan Kay
    >> Microsoft MVP - Windows Messenger/MSN Messenger
    >> Associate Expert
    >> http://www.microsoft.com/windowsxp/expertzone/
    >> Messenger Resources - http://messenger.jonathankay.com
    >> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    >> You *must* contact me for redistribution rights.
    >>
    >> "bethmc623" bethmc623.1lpbpq@pcbanter.net wrote in message
    >> news:bethmc623.1lpbpq@pcbanter.net...-
    >>
    >> I am using Messenger 7.0 beta and it signs in automatically without
    >> asking for password. I have unchecked everything possible to stop
    >> this
    >> but it still signs me on in. I even went to Program Files and
    >> changed
    >> my messenger to Messenger__Off like someone told to me to do but that
    >> didn't work either. Is there any way I can get this out of my
    >> registry? Please help me!!
    >>
    >> Also, is there anyway I can retrieve logs on messenger chat without
    >> saving the logs myself? Are they automatically deleted or what?
    >>
    >> Thanks, Beth
    >>
    >>
    >> --
    >> bethmc623-
    >
    >
    > --
    > bethmc623
Ask a new question

Read More

Control Panel Messenger Microsoft Windows XP