No audio in MSN 7.0

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Dear all,

Can somebody help me? I like to chat with sound and webcam in MSN 7.0 .
Unfortunately the Audio is not working. Webcam is working.
My computer system is Windows XP. I have a wireless router 3COM. This router
connect to a router with server and this server is connected to a high speed
cable model.

The point is I have tried it at my parents in law directly with the same
computer and it worked. This computer was directly connected to the ADSL
modem.

RGS

ERic
4 answers Last reply
More about audio
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Eric,

    Please try turning off QoS Packet Scheduler and see if this fixes the
    problem:


    To do this:

    1.. In Windows, click Start, and then click Control Panel.
    2.. Click Network and Internet Connection, and then click Network
    Connections.
    3.. Right-click the network or Internet connection that is currently
    enabled, and then click Properties.
    4.. Clear the QoS Packet Scheduler check box.
    5.. Restart your computer.
    6.. Sign in to MSN Messenger and try using the audio feature again.
    If the above doesn't fix the problem, and if you are using a Router ADSL
    modem, please make sure that your Router has the UDP Ports, 443, 1863, &
    5000-65535 and TCP Ports, 443, 1863, & 5000-65535 are enabled on the
    routers. Also make sure that your software based firewall also allow the
    entire MSN Messenger program to access the internet.

    Hope this helps.

    --
    Jabez Gan
    Give me a chance, Let me help you!
    http://www.blizhosting.com


    "Eric" <eric.tigelaar@hccnet.nl> wrote in message
    news:BzH_d.407832$PH1.166192@amsnews05.chello.com...
    > Dear all,
    >
    > Can somebody help me? I like to chat with sound and webcam in MSN 7.0 .
    > Unfortunately the Audio is not working. Webcam is working.
    > My computer system is Windows XP. I have a wireless router 3COM. This
    > router connect to a router with server and this server is connected to a
    > high speed cable model.
    >
    > The point is I have tried it at my parents in law directly with the same
    > computer and it worked. This computer was directly connected to the ADSL
    > modem.
    >
    > RGS
    >
    > ERic
    >
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    THanks i will try it.

    RGS

    Eric
    "Jabez Gan" <mingteikg@blizNOSPAMhosting.com> schreef in bericht
    news:Oau1o$JLFHA.1176@TK2MSFTNGP15.phx.gbl...
    > Eric,
    >
    > Please try turning off QoS Packet Scheduler and see if this fixes the
    > problem:
    >
    >
    > To do this:
    >
    > 1.. In Windows, click Start, and then click Control Panel.
    > 2.. Click Network and Internet Connection, and then click Network
    > Connections.
    > 3.. Right-click the network or Internet connection that is currently
    > enabled, and then click Properties.
    > 4.. Clear the QoS Packet Scheduler check box.
    > 5.. Restart your computer.
    > 6.. Sign in to MSN Messenger and try using the audio feature again.
    > If the above doesn't fix the problem, and if you are using a Router ADSL
    > modem, please make sure that your Router has the UDP Ports, 443, 1863, &
    > 5000-65535 and TCP Ports, 443, 1863, & 5000-65535 are enabled on the
    > routers. Also make sure that your software based firewall also allow the
    > entire MSN Messenger program to access the internet.
    >
    > Hope this helps.
    >
    > --
    > Jabez Gan
    > Give me a chance, Let me help you!
    > http://www.blizhosting.com
    >
    >
    > "Eric" <eric.tigelaar@hccnet.nl> wrote in message
    > news:BzH_d.407832$PH1.166192@amsnews05.chello.com...
    >> Dear all,
    >>
    >> Can somebody help me? I like to chat with sound and webcam in MSN 7.0 .
    >> Unfortunately the Audio is not working. Webcam is working.
    >> My computer system is Windows XP. I have a wireless router 3COM. This
    >> router connect to a router with server and this server is connected to a
    >> high speed cable model.
    >>
    >> The point is I have tried it at my parents in law directly with the same
    >> computer and it worked. This computer was directly connected to the ADSL
    >> modem.
    >>
    >> RGS
    >>
    >> ERic
    >>
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Eric,

    Please update me on the result! :)

    Thanks!

    --
    Jabez Gan
    Give me a chance, Let me help you!
    http://www.blizhosting.com


    "Eric" <eric.tigelaar@hccnet.nl> wrote in message
    news:mCj%d.409591$PH1.306462@amsnews05.chello.com...
    > THanks i will try it.
    >
    > RGS
    >
    > Eric
    > "Jabez Gan" <mingteikg@blizNOSPAMhosting.com> schreef in bericht
    > news:Oau1o$JLFHA.1176@TK2MSFTNGP15.phx.gbl...
    >> Eric,
    >>
    >> Please try turning off QoS Packet Scheduler and see if this fixes the
    >> problem:
    >>
    >>
    >> To do this:
    >>
    >> 1.. In Windows, click Start, and then click Control Panel.
    >> 2.. Click Network and Internet Connection, and then click Network
    >> Connections.
    >> 3.. Right-click the network or Internet connection that is currently
    >> enabled, and then click Properties.
    >> 4.. Clear the QoS Packet Scheduler check box.
    >> 5.. Restart your computer.
    >> 6.. Sign in to MSN Messenger and try using the audio feature again.
    >> If the above doesn't fix the problem, and if you are using a Router ADSL
    >> modem, please make sure that your Router has the UDP Ports, 443, 1863, &
    >> 5000-65535 and TCP Ports, 443, 1863, & 5000-65535 are enabled on the
    >> routers. Also make sure that your software based firewall also allow the
    >> entire MSN Messenger program to access the internet.
    >>
    >> Hope this helps.
    >>
    >> --
    >> Jabez Gan
    >> Give me a chance, Let me help you!
    >> http://www.blizhosting.com
    >>
    >>
    >> "Eric" <eric.tigelaar@hccnet.nl> wrote in message
    >> news:BzH_d.407832$PH1.166192@amsnews05.chello.com...
    >>> Dear all,
    >>>
    >>> Can somebody help me? I like to chat with sound and webcam in MSN 7.0 .
    >>> Unfortunately the Audio is not working. Webcam is working.
    >>> My computer system is Windows XP. I have a wireless router 3COM. This
    >>> router connect to a router with server and this server is connected to a
    >>> high speed cable model.
    >>>
    >>> The point is I have tried it at my parents in law directly with the same
    >>> computer and it worked. This computer was directly connected to the ADSL
    >>> modem.
    >>>
    >>> RGS
    >>>
    >>> ERic
    >>>
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Eric: I prepared the following for my friends and family maybe it can help
    you also.:
    MSN Messenger 6.2.0205 or 7.0 audio/video enable:

    1. When using a high speed Internet connection, the modem/router MUST be
    UPnP compatible and have this option active. For MSN Messenger 6.2.0205, both
    sides must have Windows XP. Zone Alarm can be either on medium or high, but
    MUST be set it to ALLOW the MSN Messenger 6.2.0205 all access to the Internet.

    2. On the Network Connections, right click Local Area Connection, go to
    Properties, and the General tab should show a check mark only on Client for
    Microsoft Network, and Internet Protocol (TCP/IP). No check on File and
    Printer Sharing for Microsoft Networks, nor on QoS Packet Scheduler.

    3. The Windows Firewall should be ON (recommended) and no check in Don't
    allow exceptions . The Exceptions tab will later show the MSN Messenger
    6.2.0205 and UPnP Framework as being active.

    4. In the Control Panel > Add Remove Programs > Add Remove Windows
    Components, scroll to Networking Services and remove all checks, except for
    Internet Gateway Device Discovery (see A below), and for UPnP User Interface
    (see B below). Click Ok, Next, and after clicking Next (critical step) the
    Windows Components Wizard Component will only then run. Click Finish; now the
    UPnP will automatically open all required ports. Each time you run this
    Wizard, the with the MSN Messenger turned off, the UDP and TCP ports change
    number automatically. With Messenger off, you can check the change in ports
    by accessing Control Panel > Internet Gateway > right click and select
    Properties > under General tab click Settings and see the ports numbers.

    5. Sign in on Messenger and run Audio/Video Tuning Wizard. In the Tools >
    Options > Connection tab, you should read You are connected to the Internet
    through a UPnP symmetric NAT (Administrator), if on a ADSL line in my case in
    PR; if you are using a dial-up line it will read You are connected to the
    Internet using a direct connection. Now check the Windows Firewall Exceptions
    list, the MSN Messenger 6.2.0205 and UPnP Framework will now have a check
    marks and the required ports automatically opened.

    6. Both Windows XP users sides should have similar setups, with working
    webcams and microphones. Remember that one side can have dial-up and the
    other a UPnP compatible modem/router.

    (A) Allow you to find and control internet connection sharing hardware and
    software that uses UPnP.

    (B) Display icons in My Network Places for the UPnP devices detected on the
    network; also opens the required Windows Firewall port.

    "Eric" wrote:

    > Dear all,
    >
    > Can somebody help me? I like to chat with sound and webcam in MSN 7.0 .
    > Unfortunately the Audio is not working. Webcam is working.
    > My computer system is Windows XP. I have a wireless router 3COM. This router
    > connect to a router with server and this server is connected to a high speed
    > cable model.
    >
    > The point is I have tried it at my parents in law directly with the same
    > computer and it worked. This computer was directly connected to the ADSL
    > modem.
    >
    > RGS
    >
    > ERic
    >
    >
    >
Ask a new question

Read More

Computers Windows XP