Sign in with
Sign up | Sign in
Your question

Problem on Webcam

Last response: in Windows XP
Share
March 20, 2005 4:27:02 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I can see the person in the other side on my webcam, but
I can't hear anything. I'm sure my microphoen works and
haut parleur works too

More about : problem webcam

Anonymous
March 20, 2005 10:05:00 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Momo wrote:
> I can see the person in the other side on my webcam, but
> I can't hear anything. I'm sure my microphoen works and
> haut parleur works too
This is a common problem. Read the postings here for
the past four weeks. In our case, the modem had to be
reprogrammed. It was, in effect, acting like a firewall
to the audio.

--
William B. Lurie
Anonymous
March 21, 2005 2:32:34 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Momo,

Firstly, make sure both you and your contact have gone through the Audio (and Video) Tuning
Wizard in Messenger. To do so, open the main Messenger window, click the Tools menu, then
Audio Tuning Wizard, then go through the wizard to select and test your audio/video devices.

If that's not the case, and if you or your contact are using a router (with UPnP support),
you may need to remove the current port forwardings. To do so (note this is for Windows XP
exclusively), click Start, All Programs, Accessories, Communications, Network Connections.
Right-click the "Internet Gateway" (should be under the Internet Gateway heading) and choose
Properties. Choose the Settings button, click each 'msmsgs' or 'msnmsgr' entry and then
choose 'Delete' to each one. Then close Messenger (right-click the Messenger icon, choose
Exit), then restart Messenger.

Also, you and your contact might try turning off the QoS Packet Scheduler. To do so,
click Start, then click the Control Panel. If you're in category view click Network and
Internet connections then click Network Connections. Right click your network/internet
connection, then click Properties. Uncheck the QoS Packet Scheduler, then reboot and try
again.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.


"Momo" <anonymous@discussions.microsoft.com> wrote in message
news:1c9301c52d93$8e490640$a401280a@phx.gbl...
>I can see the person in the other side on my webcam, but
> I can't hear anything. I'm sure my microphoen works and
> haut parleur works too
!