Sign in with
Sign up | Sign in
Your question

You need the latest version of Windows Messenger...

Tags:
  • Messenger
  • Microsoft
  • MSN Messenger
  • Windows XP
Last response: in Windows XP
Share
Anonymous
March 21, 2005 1:07:02 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I'm having a problem with MSN Messenger 6.2 (6.2.0205) under WinXP Pro/SP2.

When I want to use any of these features:

Whiteboard
Remote Assistance
Application Sharing

I get a message like the following:

"Your invitation was not sent because you need the latest version of Windows
Messenger to use the ...blah... feature. Please go to the Windows Messenger
update site to install the latest version."

I have gone to the update site and downloaded the latest installer and tried
both repair and remove/install but the problem remains the same.

Any ideas anybody?

More about : latest version windows messenger

Anonymous
March 21, 2005 5:10:39 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings,

As the message indicates, you need the latest version of Windows Messenger installed to use
these functions-- you are installing/updating MSN Messenger not Windows Messenger (these are
separate products).

You'll need to install the latest Windows Messenger from here:
http://microsoft.com/downloads/details.aspx?FamilyID=a8...
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"isme4sure" <isme4sure@discussions.microsoft.com> wrote in message
news:FE393D6F-8B96-4554-B12C-65187AA89DF8@microsoft.com...
> I'm having a problem with MSN Messenger 6.2 (6.2.0205) under WinXP Pro/SP2.
>
> When I want to use any of these features:
>
> Whiteboard
> Remote Assistance
> Application Sharing
>
> I get a message like the following:
>
> "Your invitation was not sent because you need the latest version of Windows
> Messenger to use the ...blah... feature. Please go to the Windows Messenger
> update site to install the latest version."
>
> I have gone to the update site and downloaded the latest installer and tried
> both repair and remove/install but the problem remains the same.
>
> Any ideas anybody?
Anonymous
March 21, 2005 3:23:01 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Many thanks Jonathan, that did the trick!

"Jonathan Kay [MVP]" wrote:

> Greetings,
>
> As the message indicates, you need the latest version of Windows Messenger installed to use
> these functions-- you are installing/updating MSN Messenger not Windows Messenger (these are
> separate products).
>
> You'll need to install the latest Windows Messenger from here:
> http://microsoft.com/downloads/details.aspx?FamilyID=a8...
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "isme4sure" <isme4sure@discussions.microsoft.com> wrote in message
> news:FE393D6F-8B96-4554-B12C-65187AA89DF8@microsoft.com...
> > I'm having a problem with MSN Messenger 6.2 (6.2.0205) under WinXP Pro/SP2.
> >
> > When I want to use any of these features:
> >
> > Whiteboard
> > Remote Assistance
> > Application Sharing
> >
> > I get a message like the following:
> >
> > "Your invitation was not sent because you need the latest version of Windows
> > Messenger to use the ...blah... feature. Please go to the Windows Messenger
> > update site to install the latest version."
> >
> > I have gone to the update site and downloaded the latest installer and tried
> > both repair and remove/install but the problem remains the same.
> >
> > Any ideas anybody?
>
>
>
Anonymous
March 21, 2005 10:51:06 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi,

Glad to hear it :) 
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"isme4sure" <isme4sure@discussions.microsoft.com> wrote in message
news:1BE369BE-8247-4EE5-8B7D-C2F85FD8EC60@microsoft.com...
> Many thanks Jonathan, that did the trick!
>
> "Jonathan Kay [MVP]" wrote:
>
>> Greetings,
>>
>> As the message indicates, you need the latest version of Windows Messenger installed to
>> use
>> these functions-- you are installing/updating MSN Messenger not Windows Messenger (these
>> are
>> separate products).
>>
>> You'll need to install the latest Windows Messenger from here:
>> http://microsoft.com/downloads/details.aspx?FamilyID=a8...
>> ____________________________________________
>> Jonathan Kay
>> Microsoft MVP - Windows Messenger/MSN Messenger
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone/
>> Messenger Resources - http://messenger.jonathankay.com
>> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
>> You *must* contact me for redistribution rights.
>>
>> "isme4sure" <isme4sure@discussions.microsoft.com> wrote in message
>> news:FE393D6F-8B96-4554-B12C-65187AA89DF8@microsoft.com...
>> > I'm having a problem with MSN Messenger 6.2 (6.2.0205) under WinXP Pro/SP2.
>> >
>> > When I want to use any of these features:
>> >
>> > Whiteboard
>> > Remote Assistance
>> > Application Sharing
>> >
>> > I get a message like the following:
>> >
>> > "Your invitation was not sent because you need the latest version of Windows
>> > Messenger to use the ...blah... feature. Please go to the Windows Messenger
>> > update site to install the latest version."
>> >
>> > I have gone to the update site and downloaded the latest installer and tried
>> > both repair and remove/install but the problem remains the same.
>> >
>> > Any ideas anybody?
>>
>>
>>
!