Sign in with
Sign up | Sign in
Your question

Soyo Dragon Plus problem

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
February 22, 2002 5:48:48 PM

Greetings all,

I have just recently built a system with the following:

Soyo Dragon Plus - latest bios
512MB PC2100 DDR
AMD Athlon XP 1700
Case w/ 300w ps
2 20GB hard drives
250Zip drive
CDROM
Windows XP

I am having some problems extracting data. I am downloading the Anarchy Online game for the free 7 day trial (around 670MB). The download went fine but when I try to extract the file it states it is corrupted. I have done this around 5 times now with the same result. So I had a friend download it and extract it and his went fine. He cut his file to CD and gave it to me and I am still unbale to extract the file. This occurs no matter which drive I use to extract the data. I did notice one time when the file was done downloading and the it was copying from the temp dir to the destination dir it rebooted my machine. I was wondering about 2 things:

1. I went to the windows update and i saw about 5 drivers from microsoft that were available to install. I did install these drivers, so i wonder if this has something to do with it.

2. With it happening to both drives I suspect it might be an IDE controller driver issue. Not sure if the windows update replaced these drivers.

If anyone has some suggestions please respond. Thanks for your time!

Brian

More about : soyo dragon problem

February 22, 2002 6:21:48 PM

Do you have the VIA 4-in1 installed? because you have a VIA chipset and if you have installed INTEL drivers, you may have problems. Go to soyo website and download all the drivers you need for your motherboard.

-Always put the blame on you first, then on the hardware !!!
Anonymous
a b V Motherboard
February 22, 2002 7:39:18 PM

I did install the latest 4-in-1 drivers from the soyo site. This did not fix the problem. I have actually tried all drivers from that site. I had to use the audio drivers from there to fix the crappy audio drivers microsoft installed on the system that screwed up the sound card. I did notice that microsoft installed a new version of the Athlon XP driver for my system. Not sure if that has anything to do with it. Since it is a fairly new install I am going to format the drive again and this time not install the updated drivers from ms update and only use the ones on the soyo web site.

B
Related resources
Anonymous
a b V Motherboard
March 27, 2002 5:22:43 AM

Try running an extensive memory test. You may have a memory problem which slips through the POST check. It could be an IO problem too. Try making a large archive and testing it.
Also, does the Anarchy Online file self extract? If not, see if you have the most current version of the compression software. Or check with the software vendor to see if there are any known AMD problems.
March 27, 2002 8:34:51 PM

Are you using the lastest Winzip?

A burned software is not pirated software, it is shareware. :wink:
March 27, 2002 9:18:33 PM

Windows XP does not need 4-in-1.

<i>It's always the one thing you never suspected.</i>
Anonymous
a b V Motherboard
March 28, 2002 1:59:06 AM

For what it's worth--which ain't much--Anarchy Online is the hardest program I ever tried to install, bar none. The game is great, once you get it running, but expect to spend an evening or three trying to get it set up.

So try installing a few other games as well, just to be sure the problem is your machine, and not AO. For what it's worth, which, as I said, ain't much...
!