Sign in with
Sign up | Sign in
Your question

Keybord and Mouse Stop Responding!?!?

Last response: in Motherboards
Share
February 23, 2002 8:36:07 PM

When I am playing games, suddenly my keyboard and mouse stop responding, but it is not frozen. Things still move around on the screen but I have no control. Sometimes if I unplug the keyboard and mouse and plug them back in, they will start working again.
I have:
ECS K7S5A mboard
AMD XP 1600+
Standard Logitech keyboard and ball mouse
256 mb sdram
GF2 GTS 32mb

thanks for any help!



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Darbish Fish, Mmmmm Floppy!
February 24, 2002 1:12:05 AM

...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Darbish Fish, Mmmmm Floppy!
February 25, 2002 12:47:30 AM

Come on, i thought you people were smart :( 
Is there another forum i should be posting this in?
thanks

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Darbish Fish, Mmmmm Floppy!
Related resources
February 25, 2002 3:43:35 AM

Yes, some of us are smart, other are not so smart. First, can you tell us what OS you are using, I have used Logitech controllers several times and my cordless optical mouse on occasion will do that very thing. I suggest (Especially if you are running Windows ME) that you use the PS2 connectors instead of the USB connectors, and try installing a standard Windows controller driver for both you keyboard and mouse. If it works after that, you have bad Logitech drivers and need to download the latest ones at their site. If not, you may have a Motherboard problem. Also, before you diagnose the problem as being MB related, try hooking up another mouse and keyboard to see if it works then. Let us know how your doing and it was a pleasure helping you out.

If it works for you then don't fix it.
February 27, 2002 4:18:07 AM

Running Windows 98 and using ps2 connectors
I have been using the default mouse/keyboard drivers that came with windows. I think im going to try some logitech software for the devices. Is this what you mean by controllers?

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Darbish Fish, Mmmmm Floppy!
February 27, 2002 4:41:55 AM

Does it only do it on games,or at other times too?Has it always done this,or has it just started?.:) 

If ya don't ask..How ya gonna know.
February 27, 2002 9:00:42 PM

So far it has only happened in games. This is a new computer i built so i guess it has happened from the start

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Darbish Fish, Mmmmm Floppy!
Anonymous
a b V Motherboard
February 27, 2002 9:51:01 PM

hi ive got a similar problem...hope you guys could enlighten us on this at the same time.

im using a logitech mouse on a win98se system on an MSI mobo...at first my system worked fine, but lately ive noticed something odd.my mouse seems to be double-clicking on its own!it's using the default driver of windows, and NO i did not alter the double clicking rate on the SETTINGS. physically, i think the button switches of my mouse are fine, they seem to sound the same when i first used them, and it feels like normal.i could however sometimes fool it around by simply prolonging my single click in selecting some things on my desktop...maybe its thinking im about to drag or something. what could be the possible problem here?
February 27, 2002 10:26:42 PM

Sounds like a driver problem, try installing the latest drivers from the logitech website, also, in your game options, make sure that the right hardware (ie mouse of keyboard) is selected if you find this necessary.

If it works for you then don't fix it.
March 3, 2002 5:46:49 PM

I'm using the logitech drivers for mouse and keyboard now. The same thing still happens, they just stop responding and i have to unplug and replug them in and they will start working. So it does this for the defualt windows drivers and the logitech drivers.
Any other suggestions???

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Darbish Fish, Mmmmm Floppy!
March 4, 2002 4:26:16 AM

hmm i think ill try another forum.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Darbish Fish, Mmmmm Floppy!
!