FSB settings +Athlon XP 1700

I have a problem with my FSB settings.

When I set it to 133, as it should be, the system crashes when Windows reaches the login page. It either restarts or I get a blue screen with a 0x00000009c, I have no idea what that means. When the FSB is set to 100 it works fine but at an incorrect speed, 1100Mh as opposed to 1.47 Gh.

I've tried everything I can think of in the bios settings, tried different memory sticks, graphics cards and upgraded the PSU to an Enermax 431W but all to no avail! The MOBO and processor were tested by overclocker who said they were fine.

Does anybody have any ideas?

System Info:

Athlon 1700XP
Epox 8kha+
ATI Radeon 7000
256Mb DDR crucial memory (PC2100)
Windows XP

Cheers
Chris
6 answers Last reply
More about settings athlon 1700
  1. Make sure your memory timings are set at their slowest for now. Anything?

    Try re-seating all components. Nope?

    Try a minimum installation of cards, drives, fans etc.

    :cool: <b><font color=blue>The Cisco Kid</font color=blue></b> :cool:
  2. I've tried all that! But still does not work. Cheers anyway!
  3. I had the same exact problem with an IWILL board. I upgraded the BIOS and now everything is fine.Good luck.

    "Even a fool is thought wise if he keeps his mouth shut."
  4. Try increasing the voltages a bit... on the Asus A7M266 a bunch of people needed to increase the VIO and VIO1 voltages to get their systems stable.
  5. Funny, I have an XP1700 (retail, stock fan) running with the same memory (2x256) and everything is fine. I had more trouble with the OB sound than anything else. Go figure.? Running asynch, normal settings, no OC, Win98SE, 1/18 bios.
  6. Did you try setting the CAS to a lower Setting?

    I want to die like my Grandfather...in my sleep...not screaming in terror like his passengers.
Ask a new question

Read More

Motherboards Windows XP