Sign in with
Sign up | Sign in
Your question

Giga-Byte GA-7VTXH+ ethernet prob

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
February 26, 2002 1:16:26 AM

Has anyone else had trouble with the onboard ethernet adapter on any giga-byta boards? Mine worked fine for about 6 hours and then stopped working. I've tried everything I could think of from the software angle. I also know its not the hub or the cable, I tested both of those. I have re-installed everything from the drivers to the OS and even tried different OS's. Windows says there is nothing wrong with it... but it just won't work. The little light does not come on either.

-Steve
February 26, 2002 4:13:03 AM

I have the same board as you and I have no problem (I'm using it right now.) I do sell many of these (ever since the + came out, and the non+ before that) no problems have I ever had.

This doesn't mean that yours is good though. It sounds like either your ISP is crappy or you have a bad NIC.

This probobly doesn't help MUCH, but I hope this might help SOME.

-Kanaz
Anonymous
a b V Motherboard
February 26, 2002 8:26:46 PM

Thanks for the reply...

I'm not sure what was wrong with it, but when I put a modem in one of the PCI slots (1st slot I used) it just started working again. Go figure....

-Steve
!