Sign in with
Sign up | Sign in
Your question

VideoConf Nightmare

Last response: in Windows XP
Share
April 8, 2005 6:47:51 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I am trying to setup videoconferencing on MSN Messenger
(6.2) & suffering many of the same audio & webcam
problems expressed on these pages over the last couple of
weeks by other struggelers.

I have followed the advice & instructions of "Efrain"
(audio on messenger 2/4/05) & "JonathanKay" (Various)with
some success, BUT are still having problems.

My end game is to set up video conferencing between
myself & daughter (who is in New Zealand)and are trying
to "prove" a video conferencing setup between my desk top
& laptop at this end.

Both machines are XP Home & connected to the internet via
a Netgear DG834G Router

As I said before I have followed the "Efrain"
instructions which all appeared to work OK on both
machines, but the laptop gave a message that it had
detected UPnP router, but the desktop did'nt.

On connecting to MSN Mess & checking the connection
status, the Laptop shows " You are connected to the
internet through a UPnP port restricted NAT.
(Administrator)" but the Desktop shows "You are connected
to the internet through a non-UPnP port restricted NAT.
The internet connection firewall is enabled.
(Administrator).

I attempted a video conference between the 2 machines &
was able to make a video & audio connection, but the
video conference connection terminated after approx 2
minutes but left the messaging link still working. I
reconnected but again the video/audio connection dropped
out after approx 2 mins.

Can anyone help with the missing piece of the jigsaw??.

Many Thanks,...Doc

More about : videoconf nightmare

Anonymous
April 8, 2005 1:37:48 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi Doc: had this problem once and was because my ADSL
modem/router firmware needed a check in "Always ON" in
the ISP Access Setup. Following are the latest Messenger
instructions and hope they can help.

MSN Messenger 6.2.0205 and 7.0.0777 audio/video enable:

1. When using a high speed Internet connection, the
modem/router MUST be UPnP compatible and have this option
active. For MSN Messenger, both sides MUST have Windows
XP, not so for Windows Messenger. Zone Alarm can be
either on medium or high, but MUST be set it to ALLOW the
MSN Messenger all access to the Internet, this because of
the dynamic ports use for Audio and Video by Messenger.

2. On the Network Connections, right click Local Area
Connection, go to Properties, and the General tab should
show a check mark only on Client for Microsoft Network,
and Internet Protocol (TCP/IP). No check on File and
Printer Sharing for Microsoft Networks, nor on QoS Packet
Scheduler.

3. The Windows Firewall should be ON (recommended) and no
check in Don't allow exceptions, the Exceptions tab will
later show the MSN Messenger and UPnP Framework as being
active ( this is because MSN Messenger detects the UPnP-
enabled Windows Firewall and configures it
automatically, not so with the non UPnP-enabled
ZoneAlarm ). More on firewall and port opening can be
read in the link below:
http://www.microsoft.com/technet/prodtechnol/winxppro/d...
oy/worki01.mspx#EGAA

4. In the Control Panel > Add Remove Programs > Add
Remove Windows Components, scroll to Networking Services
and remove all checks, except for Internet Gateway Device
Discovery (see A below), and for UPnP User Interface (see
B below). Click Ok, Next, and after clicking Next
(critical step) the Windows Components Wizard will only
then run. Click Finish; now the UPnP will automatically
open all required ports. Each time you run this Wizard,
with the MSN Messenger turned off, the UDP and TCP ports
change numbers automatically. With Messenger off, you can
see how dynamic the port numbers for Audio and Video are
each time you do the Wizard, by accessing Control Panel >
Internet Gateway > right click and select Properties >
under General tab clicking Settings. Try this also so you
can see the beauty of UPnP: Exit Messenger and go to
Network Connection > Internet gateway > right click the
world globe and display icon, select Properties and under
the General tab click Settings > the SERVICES display
will open. Select the 2 msmsgs entries and delete them.
Click OK. Sign On Messenger and go to the SERVICES again.
New ports have been automatically enabled for Messenger.

5. Sign in on Messenger and run Audio/Video Tuning
Wizard. In the Tools > Options > Connection tab, you
should read You are connected to the Internet through a
UPnP symmetric NAT (Administrator), if on a ADSL line
like in my case in Puerto Rico; if you are using a dial-
up line it will read You are connected to the Internet
using a direct connection. Now check the Windows Firewall
Exceptions list, the MSN Messenger 6.2. or 7.0 and UPnP
Framework will now have a check marks and the required
ports automatically opened.

6. Both Windows XP users sides should have similar
setups, with working webcams and microphones. Remember
that one side can have dial-up and the other a UPnP
compatible modem/router.

(A) Allow you to find and control internet connection
sharing hardware and software that uses UPnP.

(B) Display icons in My Network Places for the UPnP
devices detected on the network; also opens the required
Windows Firewall port.
>-----Original Message-----
>I am trying to setup videoconferencing on MSN Messenger
>(6.2) & suffering many of the same audio & webcam
>problems expressed on these pages over the last couple
of
>weeks by other struggelers.
>
>I have followed the advice & instructions of "Efrain"
>(audio on messenger 2/4/05) & "JonathanKay" (Various)
with
>some success, BUT are still having problems.
>
>My end game is to set up video conferencing between
>myself & daughter (who is in New Zealand)and are trying
>to "prove" a video conferencing setup between my desk
top
>& laptop at this end.
>
>Both machines are XP Home & connected to the internet
via
>a Netgear DG834G Router
>
>As I said before I have followed the "Efrain"
>instructions which all appeared to work OK on both
>machines, but the laptop gave a message that it had
>detected UPnP router, but the desktop did'nt.
>
>On connecting to MSN Mess & checking the connection
>status, the Laptop shows " You are connected to the
>internet through a UPnP port restricted NAT.
>(Administrator)" but the Desktop shows "You are
connected
>to the internet through a non-UPnP port restricted NAT.
>The internet connection firewall is enabled.
>(Administrator).
>
>I attempted a video conference between the 2 machines &
>was able to make a video & audio connection, but the
>video conference connection terminated after approx 2
>minutes but left the messaging link still working. I
>reconnected but again the video/audio connection dropped
>out after approx 2 mins.
>
>Can anyone help with the missing piece of the jigsaw??.
>
>Many Thanks,...Doc
>
>.
>
April 8, 2005 2:56:35 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi Efrain, many thanks for your quick response,

unfortunately, as I said in my original note, I have
already seen & followed your audio/video enable
instructions (from your reply to "audio on messenger" on
2/4/05), to get me to where I am now.

But as stated, all appeared to work, however, the UPnP
connection status are different on the 2 machines & are
not want you say they should be?, and there is the
dropping out problem. (and as an aside I cannot now print
across my home network, but suspect that is because I
have disabled it by following your instructions)

I have followed your latest advice and looked in my
Netgear DG834G Setup & Maintenance settings but can find
no setting for "Always On"?, of anything like it?.
I have no problem with anything else dropping out & the
MSN messaging link does not drop when the audio/video
does?

Do you have any further thoughts on what it could be?.

Best Regards,...Doc.



>-----Original Message-----
>Hi Doc: had this problem once and was because my ADSL
>modem/router firmware needed a check in "Always ON" in
>the ISP Access Setup. Following are the latest
Messenger
>instructions and hope they can help.
>
> MSN Messenger 6.2.0205 and 7.0.0777 audio/video enable:
>
>1. When using a high speed Internet connection, the
>modem/router MUST be UPnP compatible and have this
option
>active. For MSN Messenger, both sides MUST have Windows
>XP, not so for Windows Messenger. Zone Alarm can be
>either on medium or high, but MUST be set it to ALLOW
the
>MSN Messenger all access to the Internet, this because
of
>the dynamic ports use for Audio and Video by Messenger.
>
>2. On the Network Connections, right click Local Area
>Connection, go to Properties, and the General tab should
>show a check mark only on Client for Microsoft Network,
>and Internet Protocol (TCP/IP). No check on File and
>Printer Sharing for Microsoft Networks, nor on QoS
Packet
>Scheduler.
>
>3. The Windows Firewall should be ON (recommended) and
no
>check in Don't allow exceptions, the Exceptions tab will
>later show the MSN Messenger and UPnP Framework as being
>active ( this is because MSN Messenger detects the UPnP-
>enabled Windows Firewall and configures it
>automatically, not so with the non UPnP-enabled
>ZoneAlarm ). More on firewall and port opening can be
>read in the link below:
>http://www.microsoft.com/technet/prodtechnol/winxppro/d...
l
>oy/worki01.mspx#EGAA
>
>4. In the Control Panel > Add Remove Programs > Add
>Remove Windows Components, scroll to Networking Services
>and remove all checks, except for Internet Gateway
Device
>Discovery (see A below), and for UPnP User Interface
(see
>B below). Click Ok, Next, and after clicking Next
>(critical step) the Windows Components Wizard will only
>then run. Click Finish; now the UPnP will automatically
>open all required ports. Each time you run this Wizard,
>with the MSN Messenger turned off, the UDP and TCP ports
>change numbers automatically. With Messenger off, you
can
>see how dynamic the port numbers for Audio and Video are
>each time you do the Wizard, by accessing Control Panel
>
>Internet Gateway > right click and select Properties >
>under General tab clicking Settings. Try this also so
you
>can see the beauty of UPnP: Exit Messenger and go to
>Network Connection > Internet gateway > right click the
>world globe and display icon, select Properties and
under
>the General tab click Settings > the SERVICES display
>will open. Select the 2 msmsgs entries and delete them.
>Click OK. Sign On Messenger and go to the SERVICES
again.
>New ports have been automatically enabled for Messenger.
>
>5. Sign in on Messenger and run Audio/Video Tuning
>Wizard. In the Tools > Options > Connection tab, you
>should read You are connected to the Internet through a
>UPnP symmetric NAT (Administrator), if on a ADSL line
>like in my case in Puerto Rico; if you are using a dial-
>up line it will read You are connected to the Internet
>using a direct connection. Now check the Windows
Firewall
>Exceptions list, the MSN Messenger 6.2. or 7.0 and UPnP
>Framework will now have a check marks and the required
>ports automatically opened.
>
>6. Both Windows XP users sides should have similar
>setups, with working webcams and microphones. Remember
>that one side can have dial-up and the other a UPnP
>compatible modem/router.
>
>(A) Allow you to find and control internet connection
>sharing hardware and software that uses UPnP.
>
>(B) Display icons in My Network Places for the UPnP
>devices detected on the network; also opens the required
>Windows Firewall port.
>>-----Original Message-----
>>I am trying to setup videoconferencing on MSN Messenger
>>(6.2) & suffering many of the same audio & webcam
>>problems expressed on these pages over the last couple
>of
>>weeks by other struggelers.
>>
>>I have followed the advice & instructions of "Efrain"
>>(audio on messenger 2/4/05) & "JonathanKay" (Various)
>with
>>some success, BUT are still having problems.
>>
>>My end game is to set up video conferencing between
>>myself & daughter (who is in New Zealand)and are trying
>>to "prove" a video conferencing setup between my desk
>top
>>& laptop at this end.
>>
>>Both machines are XP Home & connected to the internet
>via
>>a Netgear DG834G Router
>>
>>As I said before I have followed the "Efrain"
>>instructions which all appeared to work OK on both
>>machines, but the laptop gave a message that it had
>>detected UPnP router, but the desktop did'nt.
>>
>>On connecting to MSN Mess & checking the connection
>>status, the Laptop shows " You are connected to the
>>internet through a UPnP port restricted NAT.
>>(Administrator)" but the Desktop shows "You are
>connected
>>to the internet through a non-UPnP port restricted NAT.
>>The internet connection firewall is enabled.
>>(Administrator).
>>
>>I attempted a video conference between the 2 machines &
>>was able to make a video & audio connection, but the
>>video conference connection terminated after approx 2
>>minutes but left the messaging link still working. I
>>reconnected but again the video/audio connection
dropped
>>out after approx 2 mins.
>>
>>Can anyone help with the missing piece of the jigsaw??.
>>
>>Many Thanks,...Doc
>>
>>.
>>
>.
>
Related resources
Anonymous
April 8, 2005 5:52:15 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi Doc: To share a printer do the following: Control
Panel>Printers and Faxes (if shared is enabled a hand
will hold the printer icon)> right click the printer icon
and select Properties or Sharing> click Sharing tab.
Select the Share this Printer option>click OK. If you
don't have the Option, then run the wizard and after the
restart select the Share this Printer option. For safety
reasons deselect the share option when not required.
On your experimental LAN I can't help you, my
instructions are NOT for this type of setup. As for the
timeout I have no other recommendation, just check the
Messengers settings My Status to see if you have set some
time to take effect when idle or full screen.

>-----Original Message-----
>Hi Efrain, many thanks for your quick response,
>
>unfortunately, as I said in my original note, I have
>already seen & followed your audio/video enable
>instructions (from your reply to "audio on messenger" on
>2/4/05), to get me to where I am now.
>
>But as stated, all appeared to work, however, the UPnP
>connection status are different on the 2 machines & are
>not want you say they should be?, and there is the
>dropping out problem. (and as an aside I cannot now
print
>across my home network, but suspect that is because I
>have disabled it by following your instructions)
>
>I have followed your latest advice and looked in my
>Netgear DG834G Setup & Maintenance settings but can find
>no setting for "Always On"?, of anything like it?.
>I have no problem with anything else dropping out & the
>MSN messaging link does not drop when the audio/video
>does?
>
>Do you have any further thoughts on what it could be?.
>
>Best Regards,...Doc.
>
>
>
>>-----Original Message-----
>>Hi Doc: had this problem once and was because my ADSL
>>modem/router firmware needed a check in "Always ON" in
>>the ISP Access Setup. Following are the latest
>Messenger
>>instructions and hope they can help.
>>
>> MSN Messenger 6.2.0205 and 7.0.0777 audio/video enable:
>>
>>1. When using a high speed Internet connection, the
>>modem/router MUST be UPnP compatible and have this
>option
>>active. For MSN Messenger, both sides MUST have Windows
>>XP, not so for Windows Messenger. Zone Alarm can be
>>either on medium or high, but MUST be set it to ALLOW
>the
>>MSN Messenger all access to the Internet, this because
>of
>>the dynamic ports use for Audio and Video by Messenger.
>>
>>2. On the Network Connections, right click Local Area
>>Connection, go to Properties, and the General tab
should
>>show a check mark only on Client for Microsoft Network,
>>and Internet Protocol (TCP/IP). No check on File and
>>Printer Sharing for Microsoft Networks, nor on QoS
>Packet
>>Scheduler.
>>
>>3. The Windows Firewall should be ON (recommended) and
>no
>>check in Don't allow exceptions, the Exceptions tab
will
>>later show the MSN Messenger and UPnP Framework as
being
>>active ( this is because MSN Messenger detects the UPnP-
>>enabled Windows Firewall and configures it
>>automatically, not so with the non UPnP-enabled
>>ZoneAlarm ). More on firewall and port opening can be
>>read in the link below:
>>http://www.microsoft.com/technet/prodtechnol/winxppro/d...
p
>l
>>oy/worki01.mspx#EGAA
>>
>>4. In the Control Panel > Add Remove Programs > Add
>>Remove Windows Components, scroll to Networking
Services
>>and remove all checks, except for Internet Gateway
>Device
>>Discovery (see A below), and for UPnP User Interface
>(see
>>B below). Click Ok, Next, and after clicking Next
>>(critical step) the Windows Components Wizard will only
>>then run. Click Finish; now the UPnP will automatically
>>open all required ports. Each time you run this Wizard,
>>with the MSN Messenger turned off, the UDP and TCP
ports
>>change numbers automatically. With Messenger off, you
>can
>>see how dynamic the port numbers for Audio and Video
are
>>each time you do the Wizard, by accessing Control Panel
>>
>>Internet Gateway > right click and select Properties >
>>under General tab clicking Settings. Try this also so
>you
>>can see the beauty of UPnP: Exit Messenger and go to
>>Network Connection > Internet gateway > right click the
>>world globe and display icon, select Properties and
>under
>>the General tab click Settings > the SERVICES display
>>will open. Select the 2 msmsgs entries and delete them.
>>Click OK. Sign On Messenger and go to the SERVICES
>again.
>>New ports have been automatically enabled for Messenger.
>>
>>5. Sign in on Messenger and run Audio/Video Tuning
>>Wizard. In the Tools > Options > Connection tab, you
>>should read You are connected to the Internet through a
>>UPnP symmetric NAT (Administrator), if on a ADSL line
>>like in my case in Puerto Rico; if you are using a dial-
>>up line it will read You are connected to the Internet
>>using a direct connection. Now check the Windows
>Firewall
>>Exceptions list, the MSN Messenger 6.2. or 7.0 and UPnP
>>Framework will now have a check marks and the required
>>ports automatically opened.
>>
>>6. Both Windows XP users sides should have similar
>>setups, with working webcams and microphones. Remember
>>that one side can have dial-up and the other a UPnP
>>compatible modem/router.
>>
>>(A) Allow you to find and control internet connection
>>sharing hardware and software that uses UPnP.
>>
>>(B) Display icons in My Network Places for the UPnP
>>devices detected on the network; also opens the
required
>>Windows Firewall port.
>>>-----Original Message-----
>>>I am trying to setup videoconferencing on MSN
Messenger
>>>(6.2) & suffering many of the same audio & webcam
>>>problems expressed on these pages over the last couple
>>of
>>>weeks by other struggelers.
>>>
>>>I have followed the advice & instructions of "Efrain"
>>>(audio on messenger 2/4/05) & "JonathanKay" (Various)
>>with
>>>some success, BUT are still having problems.
>>>
>>>My end game is to set up video conferencing between
>>>myself & daughter (who is in New Zealand)and are
trying
>>>to "prove" a video conferencing setup between my desk
>>top
>>>& laptop at this end.
>>>
>>>Both machines are XP Home & connected to the internet
>>via
>>>a Netgear DG834G Router
>>>
>>>As I said before I have followed the "Efrain"
>>>instructions which all appeared to work OK on both
>>>machines, but the laptop gave a message that it had
>>>detected UPnP router, but the desktop did'nt.
>>>
>>>On connecting to MSN Mess & checking the connection
>>>status, the Laptop shows " You are connected to the
>>>internet through a UPnP port restricted NAT.
>>>(Administrator)" but the Desktop shows "You are
>>connected
>>>to the internet through a non-UPnP port restricted
NAT.
>>>The internet connection firewall is enabled.
>>>(Administrator).
>>>
>>>I attempted a video conference between the 2 machines
&
>>>was able to make a video & audio connection, but the
>>>video conference connection terminated after approx 2
>>>minutes but left the messaging link still working. I
>>>reconnected but again the video/audio connection
>dropped
>>>out after approx 2 mins.
>>>
>>>Can anyone help with the missing piece of the jigsaw??.
>>>
>>>Many Thanks,...Doc
>>>
>>>.
>>>
>>.
>>
>.
>
Anonymous
April 9, 2005 4:14:26 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Doc: Here is the link to your own Netgear DG834G ADSL
Firewall Router so you can read the instructions on How
is Port Forwarding Configured. Read, read , and document
all settings (before and after or better print the page,
before the change, for reference). Check your firmware
version, I think the 1.05.00 is the latest.
http://kbserver.netgear.com/kb_web_files/N101145.asp

>-----Original Message-----
>Hi Efrain, many thanks for your quick response,
>
>unfortunately, as I said in my original note, I have
>already seen & followed your audio/video enable
>instructions (from your reply to "audio on messenger" on
>2/4/05), to get me to where I am now.
>
>But as stated, all appeared to work, however, the UPnP
>connection status are different on the 2 machines & are
>not want you say they should be?, and there is the
>dropping out problem. (and as an aside I cannot now
print
>across my home network, but suspect that is because I
>have disabled it by following your instructions)
>
>I have followed your latest advice and looked in my
>Netgear DG834G Setup & Maintenance settings but can find
>no setting for "Always On"?, of anything like it?.
>I have no problem with anything else dropping out & the
>MSN messaging link does not drop when the audio/video
>does?
>
>Do you have any further thoughts on what it could be?.
>
>Best Regards,...Doc.
>
>
>
>>-----Original Message-----
>>Hi Doc: had this problem once and was because my ADSL
>>modem/router firmware needed a check in "Always ON" in
>>the ISP Access Setup. Following are the latest
>Messenger
>>instructions and hope they can help.
>>
>> MSN Messenger 6.2.0205 and 7.0.0777 audio/video enable:
>>
>>1. When using a high speed Internet connection, the
>>modem/router MUST be UPnP compatible and have this
>option
>>active. For MSN Messenger, both sides MUST have Windows
>>XP, not so for Windows Messenger. Zone Alarm can be
>>either on medium or high, but MUST be set it to ALLOW
>the
>>MSN Messenger all access to the Internet, this because
>of
>>the dynamic ports use for Audio and Video by Messenger.
>>
>>2. On the Network Connections, right click Local Area
>>Connection, go to Properties, and the General tab
should
>>show a check mark only on Client for Microsoft Network,
>>and Internet Protocol (TCP/IP). No check on File and
>>Printer Sharing for Microsoft Networks, nor on QoS
>Packet
>>Scheduler.
>>
>>3. The Windows Firewall should be ON (recommended) and
>no
>>check in Don't allow exceptions, the Exceptions tab
will
>>later show the MSN Messenger and UPnP Framework as
being
>>active ( this is because MSN Messenger detects the UPnP-
>>enabled Windows Firewall and configures it
>>automatically, not so with the non UPnP-enabled
>>ZoneAlarm ). More on firewall and port opening can be
>>read in the link below:
>>http://www.microsoft.com/technet/prodtechnol/winxppro/d...
p
>l
>>oy/worki01.mspx#EGAA
>>
>>4. In the Control Panel > Add Remove Programs > Add
>>Remove Windows Components, scroll to Networking
Services
>>and remove all checks, except for Internet Gateway
>Device
>>Discovery (see A below), and for UPnP User Interface
>(see
>>B below). Click Ok, Next, and after clicking Next
>>(critical step) the Windows Components Wizard will only
>>then run. Click Finish; now the UPnP will automatically
>>open all required ports. Each time you run this Wizard,
>>with the MSN Messenger turned off, the UDP and TCP
ports
>>change numbers automatically. With Messenger off, you
>can
>>see how dynamic the port numbers for Audio and Video
are
>>each time you do the Wizard, by accessing Control Panel
>>
>>Internet Gateway > right click and select Properties >
>>under General tab clicking Settings. Try this also so
>you
>>can see the beauty of UPnP: Exit Messenger and go to
>>Network Connection > Internet gateway > right click the
>>world globe and display icon, select Properties and
>under
>>the General tab click Settings > the SERVICES display
>>will open. Select the 2 msmsgs entries and delete them.
>>Click OK. Sign On Messenger and go to the SERVICES
>again.
>>New ports have been automatically enabled for Messenger.
>>
>>5. Sign in on Messenger and run Audio/Video Tuning
>>Wizard. In the Tools > Options > Connection tab, you
>>should read You are connected to the Internet through a
>>UPnP symmetric NAT (Administrator), if on a ADSL line
>>like in my case in Puerto Rico; if you are using a dial-
>>up line it will read You are connected to the Internet
>>using a direct connection. Now check the Windows
>Firewall
>>Exceptions list, the MSN Messenger 6.2. or 7.0 and UPnP
>>Framework will now have a check marks and the required
>>ports automatically opened.
>>
>>6. Both Windows XP users sides should have similar
>>setups, with working webcams and microphones. Remember
>>that one side can have dial-up and the other a UPnP
>>compatible modem/router.
>>
>>(A) Allow you to find and control internet connection
>>sharing hardware and software that uses UPnP.
>>
>>(B) Display icons in My Network Places for the UPnP
>>devices detected on the network; also opens the
required
>>Windows Firewall port.
>>>-----Original Message-----
>>>I am trying to setup videoconferencing on MSN
Messenger
>>>(6.2) & suffering many of the same audio & webcam
>>>problems expressed on these pages over the last couple
>>of
>>>weeks by other struggelers.
>>>
>>>I have followed the advice & instructions of "Efrain"
>>>(audio on messenger 2/4/05) & "JonathanKay" (Various)
>>with
>>>some success, BUT are still having problems.
>>>
>>>My end game is to set up video conferencing between
>>>myself & daughter (who is in New Zealand)and are
trying
>>>to "prove" a video conferencing setup between my desk
>>top
>>>& laptop at this end.
>>>
>>>Both machines are XP Home & connected to the internet
>>via
>>>a Netgear DG834G Router
>>>
>>>As I said before I have followed the "Efrain"
>>>instructions which all appeared to work OK on both
>>>machines, but the laptop gave a message that it had
>>>detected UPnP router, but the desktop did'nt.
>>>
>>>On connecting to MSN Mess & checking the connection
>>>status, the Laptop shows " You are connected to the
>>>internet through a UPnP port restricted NAT.
>>>(Administrator)" but the Desktop shows "You are
>>connected
>>>to the internet through a non-UPnP port restricted
NAT.
>>>The internet connection firewall is enabled.
>>>(Administrator).
>>>
>>>I attempted a video conference between the 2 machines
&
>>>was able to make a video & audio connection, but the
>>>video conference connection terminated after approx 2
>>>minutes but left the messaging link still working. I
>>>reconnected but again the video/audio connection
>dropped
>>>out after approx 2 mins.
>>>
>>>Can anyone help with the missing piece of the jigsaw??.
>>>
>>>Many Thanks,...Doc
>>>
>>>.
>>>
>>.
>>
>.
>
!