MSN Messenger 7.0.0777 Freezes after i login

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I got the new version of MSN Messenger and it keeps
freezing after i sign in
5 answers Last reply
More about messenger 0777 freezes login
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings,

    Yes, this is a known problem with MSN Messenger 7 final and some router devices. If you're
    not into tinkering with the router configuration (the option to turn off to fix this will be
    under SPI/Stateful Packet Inspection or Block WAN Requests), you can simply uninstall MSN
    Messenger 7 and go back to the previous version:
    http://messenger.jonathankay.com/redir/62installer.asp
    or use of the betas:
    http://www.msnmessenger7.net

    Hopefully a newer build containing the fix for this will be available soon, which will allow
    you to use v7 without altering the router configuration.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.

    <stefalfieri@hotmail.com> wrote in message news:1ad001c53e75$00772070$a401280a@phx.gbl...
    >I got the new version of MSN Messenger and it keeps
    > freezing after i sign in
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    This is an unhelpful reply. Could you post step by step instructions
    for router configuration. That would help. Thanx.
    Steven
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    I had the same problem and easily fixed it after digging for the
    solution for a while.

    You have some ports that are fowarded in your router settings that is
    causing this. I cant remember which ones dough. :(

    So check your router port fowarding settings and check which ports are
    fowarded. I dont keep any ports under 10,000 opened and it solved it
    for me.

    The freeze was caused by having, in my router settings these ports
    fowarded. In my case anyway:

    1863-1864
    6346-6347
    5004-6553
    6969

    Make sure these ports are not fowarded and it should do the trick. ;)


    Please post a quick reply to let me know if it fixed it or not please.


    --
    Tekkie
    ------------------------------------------------------------------------
    Tekkie's Profile: http://www.msusenet.com/member.php?userid=1633
    View this thread: http://www.msusenet.com/t-1869549636
  4. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    I had the same problem and easily fixed it after digging for the
    solution for a while.

    You have some ports that are fowarded in your router settings that is
    causing this. I cant remember which ones dough. :(

    So check your router port fowarding settings and check which ports are
    fowarded. I dont keep any ports under 10,000 opened and it solved it
    for me.

    The freeze was caused by having, in my router settings these ports
    fowarded. In my case anyway:

    1863-1864
    6346-6347
    5004-6553
    6969

    Make sure these ports are not fowarded and it should do the trick. ;)


    Please post a quick reply to let me know if it fixed it or not please.


    --
    Tekkie
    ------------------------------------------------------------------------
    Tekkie's Profile: http://www.msusenet.com/member.php?userid=1633
    View this thread: http://www.msusenet.com/t-1869549636
  5. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    I had the same problem and easily fixed it after digging for the
    solution for a while.

    You have some ports that are fowarded in your router settings that is
    causing this. I cant remember which ones dough. :(

    So check your router port fowarding settings and check which ports are
    fowarded. I dont keep any ports under 10,000 opened and it solved it
    for me.

    The freeze was caused by having, in my router settings these ports
    fowarded. In my case anyway:

    1863-1864
    6346-6347
    5004-6553
    6969

    Make sure these ports are not fowarded and it should do the trick. ;)


    Please post a quick reply to let me know if it fixed it or not please.


    --
    Tekkie
    ------------------------------------------------------------------------
    Tekkie's Profile: http://www.msusenet.com/member.php?userid=1633
    View this thread: http://www.msusenet.com/t-1869549636
Ask a new question

Read More

Login Messenger Microsoft MSN Messenger Windows XP