Sign in with
Sign up | Sign in
Your question

Boot problem on my new system

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
March 2, 2002 3:46:49 PM

Hello,

I am having trouble with my new system. Whenever I try to power up, the lights go on...the hard drive spins, but the computer wont boot. The only way I can get it going is push the reset button (ususally several times). I have an Epox 8kha+ and when the system does finally boot, the post goes through a series of number combos...testing memory and other things, but when I fail to power up, the post code just stays at FF.

I have tried playing with the device connectors to make sure they are on correctly. I have also flashed the bios with the newest version.

Here is my system (nothing is overclocked or tweaked in any way):

Epox 8kha+ Motherboard
AMD 1900 xp
512 2100 memory (crucial)
Gainward GForce 3 ti200
300 watt power supply
Sony cd-rw
Creative DVD
Sound blaster Live
running on Windows XP Pro

Thanks in advance,
Mike O

Do or Do Not...There is No Try

More about : boot problem system

a c 435 V Motherboard
March 2, 2002 10:45:09 PM

Try the cmos jumper. Unplug the power supply, and move the jumper over one position for 10 seconds, and return to normal mode. You can also try disconnecting one device at a time until you get a clean post to pinpoint your problem.
March 3, 2002 2:30:45 PM

yea CMOS seems to be the problem provided u have done ur hardware right... as he said just clear the CMOS and wait for the magic ;) 

THE MAIN CAUSE FOR GLOBAL WARMING- MY KICK ASS ATHLON XP ;) 
Anonymous
a b V Motherboard
March 3, 2002 2:33:19 PM

Thanks for the posts. I tried your suggestion to no evail. The more I search for info on the web the more I am seeing that this is a widespread Epox 8kha+ motherboard problem. I have tried all of the suggested fixes and none work. I guess I'll try to return the MB and if it's to late..I guess I'll just leave the stupid thing running..

anyway thaks for your posts, I'm glad someone had a suggestion,

Mike

Do or Do Not...There is No Try<P ID="edit"><FONT SIZE=-1><EM>Edited by JediIam on 03/03/02 11:34 AM.</EM></FONT></P>
!