Sign in with
Sign up | Sign in
Your question

Cant connect to MSN Messenger 7.0

Last response: in Windows XP
Share
April 16, 2005 5:54:01 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

How can i connect to MSN Messenger 7.0 and on Windows XP Home SP2

More about : connect msn messenger

Anonymous
April 17, 2005 7:08:28 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Johnny,

Since you can't immediately login, remember that you can try logging into the Web Messenger,
at least until you can restore your normal Messenger functionality:
http://webmessenger.msn.com

However, here are some suggestions you should check/try if you haven't already.

1. The date on your computer needs to be set properly -- double click the clock verify that
the time and date are set.
2. If your password information is not saved, verify that you are typing it in with the
correct case (uppercase or lowercase).
3. Change your password @ http://memberservicesnet.passport.com/memberservice.srf to
something smaller (under 10-12 characters), then try signing in again.
4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
that Messenger doesn't have the correct rights to access the Internet, especially since you
upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
if this is the case.
5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
restarting it and see if that helps the situation. You also might try uninstalling an
installed firewall, to verify that it isn't causing a problem (even if it is disabled).
6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
Internet Options, then click the Delete Files button, and when that's complete click the
Delete Cookies button.
7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
3.0' is checked, then click OK.
8. Click Start, then Run, and enter the following:
regsvr32 softpub.dll
then click OK
and do the same for the following:
regsvr32 wintrust.dll
regsvr32 initpki.dll
9. If using MSN Messenger 7, click the Tools menu, then Options, then Connection category,
click the Advanced Settings button, uncheck all the options, click OK twice and then try
again.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"Johnny" <Johnny@discussions.microsoft.com> wrote in message
news:7386C707-5FCF-49AA-B148-4F799ADD6B59@microsoft.com...
> How can i connect to MSN Messenger 7.0 and on Windows XP Home SP2
April 17, 2005 7:08:29 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thanks Jonathan it works now.

"Jonathan Kay [MVP]" wrote:

> Greetings Johnny,
>
> Since you can't immediately login, remember that you can try logging into the Web Messenger,
> at least until you can restore your normal Messenger functionality:
> http://webmessenger.msn.com
>
> However, here are some suggestions you should check/try if you haven't already.
>
> 1. The date on your computer needs to be set properly -- double click the clock verify that
> the time and date are set.
> 2. If your password information is not saved, verify that you are typing it in with the
> correct case (uppercase or lowercase).
> 3. Change your password @ http://memberservicesnet.passport.com/memberservice.srf to
> something smaller (under 10-12 characters), then try signing in again.
> 4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
> that Messenger doesn't have the correct rights to access the Internet, especially since you
> upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
> if this is the case.
> 5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
> restarting it and see if that helps the situation. You also might try uninstalling an
> installed firewall, to verify that it isn't causing a problem (even if it is disabled).
> 6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
> Internet Options, then click the Delete Files button, and when that's complete click the
> Delete Cookies button.
> 7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
> Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
> for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
> 3.0' is checked, then click OK.
> 8. Click Start, then Run, and enter the following:
> regsvr32 softpub.dll
> then click OK
> and do the same for the following:
> regsvr32 wintrust.dll
> regsvr32 initpki.dll
> 9. If using MSN Messenger 7, click the Tools menu, then Options, then Connection category,
> click the Advanced Settings button, uncheck all the options, click OK twice and then try
> again.
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "Johnny" <Johnny@discussions.microsoft.com> wrote in message
> news:7386C707-5FCF-49AA-B148-4F799ADD6B59@microsoft.com...
> > How can i connect to MSN Messenger 7.0 and on Windows XP Home SP2
>
>
>
Anonymous
April 17, 2005 9:01:56 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi,

Great :) 
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"Johnny" <Johnny@discussions.microsoft.com> wrote in message
news:D E46C810-5EF8-4AFD-A949-C615C4E4EE16@microsoft.com...
> Thanks Jonathan it works now.
>
> "Jonathan Kay [MVP]" wrote:
>
>> Greetings Johnny,
>>
>> Since you can't immediately login, remember that you can try logging into the Web
>> Messenger,
>> at least until you can restore your normal Messenger functionality:
>> http://webmessenger.msn.com
>>
>> However, here are some suggestions you should check/try if you haven't already.
>>
>> 1. The date on your computer needs to be set properly -- double click the clock verify
>> that
>> the time and date are set.
>> 2. If your password information is not saved, verify that you are typing it in with the
>> correct case (uppercase or lowercase).
>> 3. Change your password @ http://memberservicesnet.passport.com/memberservice.srf to
>> something smaller (under 10-12 characters), then try signing in again.
>> 4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
>> that Messenger doesn't have the correct rights to access the Internet, especially since
>> you
>> upgraded. You may need to re/add Messenger to the allowed list of programs in your
>> firewall
>> if this is the case.
>> 5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
>> restarting it and see if that helps the situation. You also might try uninstalling an
>> installed firewall, to verify that it isn't causing a problem (even if it is disabled).
>> 6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
>> Internet Options, then click the Delete Files button, and when that's complete click the
>> Delete Cookies button.
>> 7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
>> Internet Options, then Advanced tab, scroll to the Security section, and verify that
>> "Check
>> for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use
>> SSL
>> 3.0' is checked, then click OK.
>> 8. Click Start, then Run, and enter the following:
>> regsvr32 softpub.dll
>> then click OK
>> and do the same for the following:
>> regsvr32 wintrust.dll
>> regsvr32 initpki.dll
>> 9. If using MSN Messenger 7, click the Tools menu, then Options, then Connection
>> category,
>> click the Advanced Settings button, uncheck all the options, click OK twice and then try
>> again.
>> ____________________________________________
>> Jonathan Kay
>> Microsoft MVP - Windows Messenger/MSN Messenger
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone/
>> Messenger Resources - http://messenger.jonathankay.com
>> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
>> You *must* contact me for redistribution rights.
>>
>> "Johnny" <Johnny@discussions.microsoft.com> wrote in message
>> news:7386C707-5FCF-49AA-B148-4F799ADD6B59@microsoft.com...
>> > How can i connect to MSN Messenger 7.0 and on Windows XP Home SP2
>>
>>
>>
!