Sign-in / Sign-up
Your question

Audio with MSN Messenger

Tags:
  • Audio
  • MSN Messenger
  • Windows XP
Last response: in Windows XP
April 18, 2005 4:31:07 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I've at long last got my web cam working with MSN but can't get any audio
anymore. I used to be able to, could it be Zone Alarm? I use Zone Alarm
Pro. I've tried testing it through that wizard thing and clicking on 'audio'
but nothing doing. I think I shuld stick to Skype, get more of a result that
way.

More about : audio msn messenger

Anonymous
April 19, 2005 1:19:06 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Don't give up, Katy. Persevere. Messenger sounds a lot
better than Skype, and the video is quite good. Find out
why the audio isn't working; read the archives for this
newgroup of a month or two ago, and you'll find quite
a few potential reasons. The last one that popped up
was that there is a "Mute" checkmark hidden in a dropdown,
that needs to be unchecked. Good luck.

Katy wrote:
> I've at long last got my web cam working with MSN but can't get any audio
> anymore. I used to be able to, could it be Zone Alarm? I use Zone Alarm
> Pro. I've tried testing it through that wizard thing and clicking on 'audio'
> but nothing doing. I think I shuld stick to Skype, get more of a result that
> way.
April 30, 2005 3:55:04 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thanks, it's sorted now both the web cam and audio, I think it was the fact
that I wasn't speaking close enough to the mic., you'd be surprise what a
difference it can make.

"billurie@nospam.org" wrote:

> Don't give up, Katy. Persevere. Messenger sounds a lot
> better than Skype, and the video is quite good. Find out
> why the audio isn't working; read the archives for this
> newgroup of a month or two ago, and you'll find quite
> a few potential reasons. The last one that popped up
> was that there is a "Mute" checkmark hidden in a dropdown,
> that needs to be unchecked. Good luck.
>
> Katy wrote:
> > I've at long last got my web cam working with MSN but can't get any audio
> > anymore. I used to be able to, could it be Zone Alarm? I use Zone Alarm
> > Pro. I've tried testing it through that wizard thing and clicking on 'audio'
> > but nothing doing. I think I shuld stick to Skype, get more of a result that
> > way.
>