Sign in with
Sign up | Sign in
Your question

Soyo Dragon+, cannot load Promise RAID config

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
March 7, 2002 1:48:07 PM

I recently purchased a Dragon Plus board with the Fasttrack RAID controller. The first time I booted the machine, it said that the array was not configured, and to press ctrl-F to enter the config utility. I did that, and only one drive was present. I shut down the machine, and found that the second drive wasn't seated well. I reseated the cable, and started the machine, now it detects the drives on the promise controller, however, it never gives me a ctrl-F prompt, it just says "IDE Bus Master Enabled", and then continues to boot. I've tried pressing ctrl-F anyway, but it doesn't work. When i run FDisk, it sees the 2 drives seperately; it almost lokos like the RAID controller is acting like a standard IDE controller. Any ideas? Maybe some firmware flashes?

Thanks,

-Jay
March 7, 2002 8:59:24 PM

just wondering, did you move the pin to enable raid, and enable raid in the bios?
!