Sign in with
Sign up | Sign in
Your question

Strange BG bug

Last response: in Video Games
Share
Anonymous
September 10, 2004 8:01:20 PM

Archived from groups: alt.games.dark-age-of-camelot (More info?)

Last night while in the level 30 to 34 BG (wildon?) When I would die and
die, and then release an appear in the keep, I would go link dead. This
happened every time I died.

I ran some trace routes from my linux box (mtr actually) and saw zero packet
loss, there was no reason network wise for this disconnect. Yet it would
happen every time, I also was on a team speak server, and would not loose
connectivity to that, so the networking on my windows box was working fine.

This seemd to be a strange bug with the game, has anyone else had this
problem?

The server I was connected to was Guinavere(sp?).

-Steve
Aineda - 31 Supression Bone Dancer
Svaat - 35 Thane
Fratm - 43 Reaver

--

----
"Knowing others is wisdom, knowing your self is Enlightenment."
-- Lao-Tzu

More about : strange bug

Anonymous
September 11, 2004 6:15:57 AM

Archived from groups: alt.games.dark-age-of-camelot (More info?)

On Fri, 10 Sep 2004 16:01:20 GMT, linuxnut <linuxnut@sonic.net> wrote:

>Last night while in the level 30 to 34 BG (wildon?) When I would die and
>die, and then release an appear in the keep, I would go link dead. This
>happened every time I died.
>
>I ran some trace routes from my linux box (mtr actually) and saw zero packet
>loss, there was no reason network wise for this disconnect. Yet it would
>happen every time, I also was on a team speak server, and would not loose
>connectivity to that, so the networking on my windows box was working fine.
>
>This seemd to be a strange bug with the game, has anyone else had this
>problem?
>
>The server I was connected to was Guinavere(sp?).
>
>-Steve
>Aineda - 31 Supression Bone Dancer
>Svaat - 35 Thane
>Fratm - 43 Reaver

This has happened to me - and about 6 other people with the same
motherboard chipset (nForce3 250 GB) as me.

I run an MSI K8N Neo Platinum as did quite a few of those experiencing
this problem. (Die, release. Can move and also Read chat, but get a
message that "Server has closed your connection".)

It has to do with the Gb ethernet. I'm sorry I don't have the original
URL (I found it on the vn boards), but what I did was to go into the
Control Panel, Performance and Maint., System, Hardware, Device
Manager, then choose the network controller, properties, and under the
Advanced Tab set Checksum Offload to Disabled. Since then, no LD or
lost connection in the BGs (or anywhere in the frontier where you zone
and it doesn't require an actual loading).

Hope this helps you.

Don
--
Caleth Level 50 Cleric
Rayvyn Level 50 Necromancer
Sangreal Knights
Igraine
Anonymous
September 11, 2004 11:49:06 AM

Archived from groups: alt.games.dark-age-of-camelot (More info?)

Don Reese <dhreese@chartermi.net> wrote:

: This has happened to me - and about 6 other people with the same
: motherboard chipset (nForce3 250 GB) as me.

: I run an MSI K8N Neo Platinum as did quite a few of those experiencing
: this problem. (Die, release. Can move and also Read chat, but get a
: message that "Server has closed your connection".)

: It has to do with the Gb ethernet. I'm sorry I don't have the original
: URL (I found it on the vn boards), but what I did was to go into the
: Control Panel, Performance and Maint., System, Hardware, Device
: Manager, then choose the network controller, properties, and under the
: Advanced Tab set Checksum Offload to Disabled. Since then, no LD or
: lost connection in the BGs (or anywhere in the frontier where you zone
: and it doesn't require an actual loading).

: Hope this helps you.

: Don
: --
: Caleth Level 50 Cleric
: Rayvyn Level 50 Necromancer
: Sangreal Knights
: Igraine


Thanks Don, This is the exact motherboard that I have, I will try your fix
and see how it works.

-Steve


--

----
"Knowing others is wisdom, knowing your self is Enlightenment."
-- Lao-Tzu
Related resources
Anonymous
September 11, 2004 7:02:04 PM

Archived from groups: alt.games.dark-age-of-camelot (More info?)

On Sat, 11 Sep 2004 07:49:06 GMT, linuxnut <linuxnut@sonic.net> wrote:

>
>Don Reese <dhreese@chartermi.net> wrote:
>
>: This has happened to me - and about 6 other people with the same
>: motherboard chipset (nForce3 250 GB) as me.
>
>: I run an MSI K8N Neo Platinum as did quite a few of those experiencing
>: this problem. (Die, release. Can move and also Read chat, but get a
>: message that "Server has closed your connection".)
>
>: It has to do with the Gb ethernet. I'm sorry I don't have the original
>: URL (I found it on the vn boards), but what I did was to go into the
>: Control Panel, Performance and Maint., System, Hardware, Device
>: Manager, then choose the network controller, properties, and under the
>: Advanced Tab set Checksum Offload to Disabled. Since then, no LD or
>: lost connection in the BGs (or anywhere in the frontier where you zone
>: and it doesn't require an actual loading).
>
>: Hope this helps you.
>
>: Don
>: --
>: Caleth Level 50 Cleric
>: Rayvyn Level 50 Necromancer
>: Sangreal Knights
>: Igraine
>
>
>Thanks Don, This is the exact motherboard that I have, I will try your fix
>and see how it works.
>
>-Steve

I did forget to mention that these steps are for Windows XP Home, but
if you can find that option somewhere else it should solve your
problem.

Good luck in the BGs!

Don
--
Caleth, 50 Cleric, Igraine
Rayvyn, 50 Necromancer, Igraine
Calar, 50 Paladin, Igraine
Member of the Sangreal Knights
Anonymous
September 12, 2004 9:49:56 AM

Archived from groups: alt.games.dark-age-of-camelot (More info?)

Don Reese <dhreese@chartermi.net> wrote:
: I did forget to mention that these steps are for Windows XP Home, but
: if you can find that option somewhere else it should solve your
: problem.

: Good luck in the BGs!

Don,

Yeah, I figured that =) I'm running win2k, and so far since I made the
change everything is stable. Thanks again.

-Steve



--

----
"Knowing others is wisdom, knowing your self is Enlightenment."
-- Lao-Tzu
!