Sign in with
Sign up | Sign in
Your question

Dragon+ memory seating problem

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
a b } Memory
March 10, 2002 3:53:24 PM

I have the Soyo Dragon+ installed and everything seems fine except... there is some problem with the memory seating. Every time I turn off the board I have to reseat the memory ( 2 x 512 crucial DDR) or I get a long beep memory system error and the system shuts down. I hve tried it with just one stick to no avail. If I reset the system doesnt seem to have the same trouble.
Anyone have a similar experience or thoughts about a fix?


soyo dragon+
1 gig crucial ddr
40 gb western digitial
geforce ti200
athlon 1700+
pioneer 52x dvd
yamaha 24x cdrw


<b><font color=purple> Ain't no sunshine when she's gone. </font color=purple> </b>
March 11, 2002 4:53:05 AM

you got me, i just hope i dont have that problem when i get my board.

i went to the tomshardware forums and all i got was this lousy signature.
a c 435 V Motherboard
a c 128 } Memory
March 11, 2002 8:39:26 AM

I had a memory problem with my epox board. After enabling the cmos jumper, I couldn't use 2 sticks of memory. I had to remove one stick, go in and change the ddram command from 1T to 2T (or auto) before I could use the second stick of memory. Check your settings in the bios. You may also have to use a case setting of 2.5 for stability with 2 sticks of ddram.
Related resources
Anonymous
a b V Motherboard
a b } Memory
March 20, 2002 11:50:40 PM

Have you solved your memory problem yet? I just purchased a Dragon+ and will be putting it together soon.
March 21, 2002 4:00:12 AM

First, reset your BIOS jumper. Move the jumper from 1st and 2nd pin to 2nd and 3rd pin. Leave it there for 5 to 10 seconds then move the jumper back to 1st and 2nd pin. Also, make sure that your mobo is not grounded. The only things that seat between your mobo and the case are the golden long pins provided by Soyo. Does your PC shut off automatically? If it does make sure CPUFAN1 and CPUFAN2 are occuppied. Good luck!

A burned software is not pirated software, it is shareware. :wink:
!