Sign in with
Sign up | Sign in
Your question

Dragon Multi OS instability

Tags:
  • Motherboards
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
March 11, 2002 3:00:13 PM

Newbie, first attempt at building a computer.
System: Soyo Dragon K7VX, AMD T-bird 1.4, 2x256 DDR, 18 gig Maxtor, 40 gig Maxtor, 60 gig WD, DVD, Yamaha CD burner, Compro (nVidia) Personal Cinema GeForce 2 MX 200.
OS: Win ME and Win XP home dual boot. ME on first partition of drive 0, XP on first partition of Drive 1
Overclock: none, no mods to CPU.
Problem: system will boot either OS fine for a few weeks to a few months. Then one day I might try to boot ME, get a "not a system disk" error. Or I might boot XP, get a variety of errors, "hal.dll" missing is the most common. Also, drives disappear from the tree, file names and folder names become corrupted, even drive descriptions in the initial boot screen become corrupted. No virus that I can find. Run Norton Personal Firewall and Norton System works.

I can go on and on. Is this simply a BIOS problem or?

A little knowledge can be a dangerous thing...

More about : dragon multi instability

March 11, 2002 3:12:33 PM

SOunds to me like a hardware issue. Is something loose (cable or something?) Have you tried removing parts to see if it still does it?

<i>It's always the one thing you never suspected.</i>
Anonymous
a b V Motherboard
March 11, 2002 3:36:36 PM

I've tried new ribbon cables as well as round. Re-seated all cards, memory etc. Used Power Quest drive image to ease re installation, interesting that that failed this weekend - I restored a known good image of the XP drive and got the same errors.

A little knowledge can be a dangerous thing...
!