Error 80072efd

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Help!

Msn Error - 80072efd

What??!?!?!

Tanks...
6 answers Last reply
More about error 80072efd
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings,

    Since you can't immediately login, remember that you can try logging into the Web Messenger,
    at least until you can restore your normal Messenger functionality:
    http://webmessenger.msn.com

    However, here are some suggestions you should check/try if you haven't already.

    1. The date on your computer needs to be set properly -- double click the clock verify that
    the time and date are set.
    2. If your password information is not saved, verify that you are typing it in with the
    correct case (uppercase or lowercase).
    3. Change your password @ http://memberservicesnet.passport.com/memberservice.srf to
    something smaller (under 10-12 characters), then try signing in again.
    4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
    that Messenger doesn't have the correct rights to access the Internet, especially since you
    upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
    if this is the case.
    5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
    restarting it and see if that helps the situation. You also might try uninstalling an
    installed firewall, to verify that it isn't causing a problem (even if it is disabled).
    6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
    Internet Options, then click the Delete Files button, and when that's complete click the
    Delete Cookies button.
    7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
    Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
    for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
    3.0' is checked, then click OK.
    8. Click Start, then Run, and enter the following:
    regsvr32 softpub.dll
    then click OK
    and do the same for the following:
    regsvr32 wintrust.dll
    regsvr32 initpki.dll
    9. If using MSN Messenger 7, click the Tools menu, then Options, then Connection category,
    click the Advanced Settings button, uncheck all the options, click OK twice and then try
    again.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.
    s
    "Fireblade" <anonymous@discussions.microsoft.com> wrote in message
    news:16a001c54f44$6fa3e6b0$a401280a@phx.gbl...
    > Help!
    >
    > Msn Error - 80072efd
    >
    > What??!?!?!
    >
    > Tanks...
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    hi I'm getting the MSN 80072efd error also & have followed your steps to
    no avail.
    I have noticed that I am having troubles using microsoft.com &
    passport.net which is bad as it means I cant use the msn web messenger.
    It cant be my DNS servers as all other sites seem to be working fine.
    Any suggestions on what the problem could be? :confused:


    --
    anty
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    anty Wrote:
    > hi I'm getting the MSN 80072efd error also & have followed your steps to
    > no avail.
    > I have noticed that I am having troubles using microsoft.com &
    > passport.net which is bad as it means I cant use the msn web messenger.
    > It cant be my DNS servers as all other sites seem to be working fine.
    > Any suggestions on what the problem could be? :confused:

    Hi, i too am having the same problems. I never encountered it before
    and it just happened a few days ago. I have 3 PCs in my house under the
    same connection and they are also having the same problem. I tried using
    the steps listed but it didn't work. Hope this is just temporary and MSN
    will work after a few days.

    Cheers


    --
    nullifi3d
  4. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    nullifi3d Wrote:
    > Hi, i too am having the same problems. I never encountered it before and
    > it just happened a few days ago. I have 3 PCs in my house under the same
    > connection and they are also having the same problem. I tried using the
    > steps listed but it didn't work. Hope this is just temporary and MSN
    > will work after a few days.
    >
    > Cheers

    3 days ago my MSN Messenger stopped working and I get the 80072efd
    error. My Internet Explorer has also stopped connecting to the net and
    crashes on exit. My Ghostsurf has also started to crash when it starts
    loading.

    None of the normal solutions have worked. I've disabled the XP
    firewall, my mcaffee personal firewall, checked my msn connection
    settings, been on the Microsoft help area and even spoken to the AOL
    help people (AOL are my ISP). They were helpful and and I've followed
    their advice but to no avail.

    I'm now considering a clean install of XP which is a lot of hassle.
    Does anyone else have any advice?


    --
    The Admiral
  5. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    hi all, i am having a problem like u guys, where i cant sign in to MSN
    because this problem ; 80072efd, like u lot it has never happend before so i
    dont know what to do, i have tried all these tips and still nothing. what i
    have noticed though, is when i go to Tools, Option, Connection, a page comes
    up and it reads; You are currently NOT connected to NET. Messanger Service.
    and i dont know what to do so can some one please help me.

    andrew, littleandrew@hotmail.co.uk

    "The Admiral" wrote:

    >
    > nullifi3d Wrote:
    > > Hi, i too am having the same problems. I never encountered it before and
    > > it just happened a few days ago. I have 3 PCs in my house under the same
    > > connection and they are also having the same problem. I tried using the
    > > steps listed but it didn't work. Hope this is just temporary and MSN
    > > will work after a few days.
    > >
    > > Cheers
    >
    > 3 days ago my MSN Messenger stopped working and I get the 80072efd
    > error. My Internet Explorer has also stopped connecting to the net and
    > crashes on exit. My Ghostsurf has also started to crash when it starts
    > loading.
    >
    > None of the normal solutions have worked. I've disabled the XP
    > firewall, my mcaffee personal firewall, checked my msn connection
    > settings, been on the Microsoft help area and even spoken to the AOL
    > help people (AOL are my ISP). They were helpful and and I've followed
    > their advice but to no avail.
    >
    > I'm now considering a clean install of XP which is a lot of hassle.
    > Does anyone else have any advice?
    >
    >
    > --
    > The Admiral
    >
  6. i have this problem aswell ive tried everything but nothing tell me how to do it
Ask a new question

Read More

MSN Messenger Microsoft Windows XP