Sign in with
Sign up | Sign in
Your question

?stop popups?( MSN & Windows messengers)

Last response: in Windows XP
Share
May 10, 2005 6:30:23 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi Guys,



Real mess going on with popping up notifications.

Currently I am not using either of messengers. Other users of this comp. do
use MSN one only.

They always signing off and exiting MSN Messenger when done with it

Nevertheless I would be continuously tortured by incoming
signed-ins/greetings.

What can be done in addition to the following settings in order to stop
this?

MSN Messenger:

Unchecked - Auto Run on Win log on

Unchecked - Auto Sign In when connected to the Internet

Windows Messenger:

Disabled as IE add-on



Thanks in advance
Anonymous
May 10, 2005 6:30:24 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Lynx,

Could you describe these popups in greater detail?
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"Lynx" <aka@ppt.com> wrote in message news:u$EN9jRVFHA.616@TK2MSFTNGP12.phx.gbl...
> Hi Guys,
>
>
>
> Real mess going on with popping up notifications.
>
> Currently I am not using either of messengers. Other users of this comp. do use MSN one
> only.
>
> They always signing off and exiting MSN Messenger when done with it
>
> Nevertheless I would be continuously tortured by incoming signed-ins/greetings.
>
> What can be done in addition to the following settings in order to stop this?
>
> MSN Messenger:
>
> Unchecked - Auto Run on Win log on
>
> Unchecked - Auto Sign In when connected to the Internet
>
> Windows Messenger:
>
> Disabled as IE add-on
>
>
>
> Thanks in advance
>
>
Anonymous
May 10, 2005 6:30:24 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Lynx wrote:

> Hi Guys,
>
>
>
> Real mess going on with popping up notifications.
>
> Currently I am not using either of messengers. Other users of this comp. do
> use MSN one only.
>
> They always signing off and exiting MSN Messenger when done with it
>
> Nevertheless I would be continuously tortured by incoming
> signed-ins/greetings.
>
> What can be done in addition to the following settings in order to stop
> this?
>
> MSN Messenger:
>
> Unchecked - Auto Run on Win log on
>
> Unchecked - Auto Sign In when connected to the Internet
>
> Windows Messenger:
>
> Disabled as IE add-on
>
>
>
> Thanks in advance

Check the popups' title bar carefully. One of the most frequent
questions in this and other forums concerns Windows Messenger Service
popups which people mistakenly think are arriving through Windows
Instant Messenger or MSN Instant Messenger. These are three seperate
applications. Windows XP users normaly stop experiencing this problem
once Windows XP Service Pack 2 is installed. ALL Messenger Service
messages from outside your local network should be being blocked by a
hardware firewall in your router (should be part of a cable or DSL
wideband installation) and or a software firewall in your computer.

If you need to aquire a software firewall or configure a firewall you
already have, inquire in one of the networking groups like
microsoft.public.win98.networking or
microsoft.public.windowsxp.network_web . Include information about which
operating system and type of ISP connection (cable, DSL, dialup etc.)
you are using. You may also need to consult online or printed
documentation from the manufacturer if you have a hardware firewall in a
router or combination wideband modem and router.
May 11, 2005 7:58:50 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi Guys,
Thanks for replies
> Check the popups' title bar carefully...
I meant greetings from people who are in the messenger(s) lists which was
set in MSN Messenger AND partially left in Windows one
before switching to MSN
Secondly I found Jonathan's post in on of the threads here and followed the
procedures concerning disabling Win Mess :-) and Norton antivirus check. The
only thing I did in addition to the latter I set scan for viruses File
Transfer option
Thanks again
PS too early 2 report any results..hope it works otherwise I'll bother you
again
!