Sign in with
Sign up | Sign in
Your question

Is this a sign of my motherboard failing?

Last response: in Motherboards
Share
March 16, 2002 1:37:57 AM

Two weeks ago my 512 mb 133MHz SDRAM chip stopped working, and it thus destroyed my other 128 chip. I then sent it back to the company and they have thus sent me a new chip. While that was in the mail, I used another 128mb chip that I had. This worked fine.

Today I recieved the 512 chip, and upon boot up, with the other working 128 chip in, the computer would beep once at post, but it would not get past the memory test. When I only have the 512 chip in, it will not POST. Now it is right now be working fine with the 128 chip in.

Now assuming that the new 512mb chip is functional, would this be a sign that my mother board is going out, my powersupply is bad or what?? I am clueless as of now. thanks
March 16, 2002 8:20:23 AM

For a start it would help if you post your type and model of motherboard. Some mobos don't support 512MB sticks of RAM. Additionally, some mobos don't support greater then 512MB total!

Secondly, what OS are you using? W9x isn't to keen on greater than 512MB. Sometimes 512MB can cuase a problem. I've seen 511MB quite often, as if W9x won't recognise last megabyte.

<b><font color=blue>~ Whew! Finished...Now all I need is a Cyrix badge ~ </font color=blue> :wink: </b>
March 16, 2002 12:33:04 PM

sounds like a quality issue, or that your board is just not made to work with 512 meg sticks.
What ever brand ram you got in the 512 meg capacity might not work with the chipset in the motherboard, or it might be low quality ram which works in very few motherboards. I had a stick of ram once that made my entire computer run horrible and constantly crash. I removed it and put in a higher quality stick and had zero problems afterwards. Now I only buy Corsair or Micron (Crucial) ram because its the best. I've heard Mushkin is good too.

"Why can't I be the man? I mean, I DO have harmony balls..." -epoth
Related resources
March 16, 2002 9:04:10 PM

Well I cant remember off the top of my head what the make and model is, but I know for sure that it can support up to 1 GB of ram and each slot can thus hold 512mb. I checked in the manual. I am running on windows XP and I have an Athlon 1000 MHz.
March 16, 2002 10:00:56 PM

Go with Oni's post then.

<b><font color=blue>~ Whew! Finished...Now all I need is a Cyrix badge ~ </font color=blue> :wink: </b>
March 17, 2002 11:37:22 AM

Yeah that is probably the case, it is from a company called reptron. I guess I am stuck with the 128 for now, as memory is a little too steep for me right now. thanks for your help.
March 17, 2002 11:24:35 PM

I found my motherboard information: It is a Microstar International 6340 based on the VIA KT133 chipset, if this will help anybody out... thanks
March 17, 2002 11:49:52 PM

Get you some Micron or Corsair...very good advice. I would follow that advice, and ditch the generic.

If I don't get my 90THz AMD Quadraplex system soon, I'm afraid I may just combust right here.
April 25, 2002 2:31:02 PM

This b late reply, tho you mentioned waiting to buy more RAM so this reply may be useful. My mobo, MS-6340M KM133A, is functionally the same for RAM as your 6340 KT133 and I had no prob with my 2x256mb [unk] sticks that I later swapped for Crucial 512mb stick, just cuz i like Crucial's manufacturing & performance. It is CasLatency 3 PC133 SDRAM too. I also set Swap file, Virtual Memory to 512MB, worked the same as setting VM to 1024MB, computer use set to "Network Server".
My box
Athlon 1.4{noc'd} Slocket A, 512mb pc133 sdram
Mobo MS6340M VIA vt8365a, FSB 133x2mhz
Award BIOS v6.00pg
IDE uata100 WD400BB & SV4084H PromiseRAID1
Sparkle 400w PSU on UPS, Sony DVD, CD-RW
GF2 mx400/64, Zoom .92/.44 Controller Modem
SoundBlaster pci-512
MBM5@idle: cpu-30c, mobo-26c, case-23c
Mid-ATX 2 casefans+HSF, TweakedMe{98III}
!